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Scope

This guide covers operation of the SC300 system controller.

See SC300 Identity Information on page 15 to determine the version of the embedded software.

Audience

This guide is intended for use by:
¢ Installers competent in:

o installing and commissioning dc power systems

» safe working practices for ac and dc powered equipment

o the relevant local electrical safety regulations and wiring standards
o Operators and maintenance staff competent in:

» operation of dc power systems

» safe working practices for ac and dc powered equipment

Related Information

o PowerManagerll Online Help
e  SiteSure-3G Installation and Operation Guide - IPN 997-00012-51
o SC300 Secure Configuration Guidance Available on request from Eaton.
o Application Notes Available on request from Eaton.
= ANO00168 DCDC Converter with SC300
= AN202201-00 (issue B) Lithium Batteries and SC300 hardware guide

Reporting Problems with this Guide

Please use this email address to report any problems you find in this guide:

DCInfo@eaton.com

For Further Information and Technical Assistance

For further information and technical assistance see Worldwide Support on page 167.

Third Party Software

This product includes cryptographic software written by Eric Young (eay@cryptsoft.com).

This product includes software developed by the OpenSSL Project for use in the OpenSSL
Toolkit.
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End User License (EULA)

Use of the SC300 and associated software is subject to the EULA. Refer to page 150 for the full
text.
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SC300 System Controller

The SC300 system controller is an advanced control and monitoring solution which provides a full
suite of communications options, including built-in Ethernet interface, Web server, Modbus, and

SNMP agent.

Alarm notifications may be by Email, SNMP traps, SMS text messaging, dial-out to
PowerManagerll remote monitoring software, or relay contact closures.
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Power on LED (green)

Minor alarm LED (yellow)
Critical/Major alarm LED (red)
Color LCD

Soft keys (2)

Navigation keys (4)

Micro USB type C connector (V4
hardware)

Retaining screw

Power and system communications
connector

RS-232 / RS-485 connector (RS-485
some versions only)

Ethernet connector (100baseT) and
status LEDs

Isolated RS485 port (V4 hardware)

The SC300 is supplied pre-configured with either a default configuration file, or with one factory
customized for a particular application. Some configuration file changes can be made with the

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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General Description

keypad, or all settings can be changed via a PC connected to the SC300 through a network or the
USB interface (see details on page 25).

For connector pin-outs see details on page 139. See Troubleshooting on page 125 for details of
SC300 alarm LEDs.

Input/Output Board

The Input / Output (I/O) board provides the I/O interfaces and connections for the SC300 system

controller.

The I/O board includes a range of sense inputs for dc power system control and monitoring. It also
allows real time data collection from building services and other external devices, and relay
outputs for alarm signals or control of external devices.

The I/O functions are:

Sensors:

Current - 3, Bus voltage - 1, Temperature - 2, Battery Symmetry - 4

Input/Output: Digital inputs: 4 pre-defined system functions, 6 / 9 user-defined

Relay outputs: 6/8/10 (one also used as Monitor OK alarm)
LVD contactor outputs: 2 or 3

For input and output specifications see details on page 131. For connector pin-outs see details on

page 140.

IO Board options include:
IOBGP-00 Uncased, 2 x LVD, 6 x relay, 6 x user DI
IOBGP-01 Cased, 2 x LVD, 6 x relay, 6 x user DI
IOBGP-10 Uncased, 3 x LVD, 10 x relay, 9 x user DI
IOBGP-11 Cased, 3 x LVD, 10 x relay, 9 x user DI
IOBGP-20 Uncased, 2 x LVD, 8 x relay, 9 x user DI
IOBGP-21 Cased, 2 x LVD, 8 x relay, 9 x user DI

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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General Description
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LVD power input connector - XH8
Power and RXP comms input - YH11
Current sense inputs (3) - XH6
Temperature sense inputs (2) - XH7

Battery Symmetry Monitoring sense inputs -
XH12

DC power system digital inputs (4 pre-
defined: Load Fuse Fail, Battery Fuse Fail,
AC Distribution Fan Fail, AC Distribution
MOV Fail) - YH3

Bus voltage sense input - XH9

Power/Comms OK LED (green)

10.

11.

12.

13.

14.

15.

Digital inputs D11-D13 (3 user defined) —
XH15D IOBGP-10/11/20/21 only

Digital inputs D1-D6 (6 user defined) -
XH15A, XH15B

Digital (relay) outputs RY7-RY10 (4) — XH22-
XH25 IOBGP-10/11/20/21 only

Digital (relay) outputs RY1-RY6 (6) — XH16-
XH21

LVD contactor 3 connector (XH3) and status
LED (green)

LVD contactor 2 connector (XH5) and status
LED (green)

LVD contactor 1 connector (XH4) and status
LED (green)

See Troubleshooting on page 125 for details of I/O board LED signals.

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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General Description

Connections

The following diagram shows the connections between the SC300, the I/O board, the other dc
power system components and external devices, for the IOBGP-00. Other 1/O board options have
additional digital inputs, outputs, and an extra LVD.

e
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=
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o n-mﬂ ot
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) [
M) I +
o XH1%8 XHb

1. SC300 system controller 12. Communications to rectifiers
2. 1/O board (IOBGP-00/01 shown) 13. DC power system digital inputs (Load Fuse
3. Voltage feed module Fail, Battery Fuse Fail, AC Distribution Fan Fail,
’ o AC Distribution MOV Fail)
4. USB communications . .
o 14. Connections for battery symmetry inputs (4)
5. Ethernet communications 15. Connection for temperature sensors (2)
. i r ratur r
6. RS-232/RS-485 communications . P
. ) 16. Connection for current sensors (3)
7. Digital relay outputs to external devices and/or . .
alarm indication system 17. Connection for LVD contactor and auxiliary
switch
8. Digital inputs from external voltage-free . .
switches or relay contacts 18. Connection for LVD contactor and auxiliary
switch

9. Connection to additional /O board(s) and/or )
SiteSure-3G I/O module(s) 19. Bus voltage sense and LVD power connections

20. 1/0O and system controller power and RXP
comms connections

21. RS485 modbus communications to external
devices like lithium battery or AC meter

10. Connection to dc common bus
11. Connection to dc live bus

For connector pin-outs see details on page 140. For input and output specifications see details on
page 131.

Compatible Software

The following software is compatible with the SC300 system controller:

e Recommended web browsers: Microsoft Edge 105, Mozilla Firefox 105, Google Chrome 105 or

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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General Description

later.
Eaton VPM/VCOM or other SNMP management tool or network management software.
Eaton DC Tools V1.12.28 and above.

Visual Power Manager Remote Control and Monitoring Software. Contact your Eaton dc
product supplier for further information (see Worldwide Support on page 167).

Any Modbus master, such as a Building Management System (BMS).

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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Starting the SC300

When dc power is applied to the SC300 (via the RXP connector YS11) the start-up sequence begins:

Start-up screen Main screen Menu screen
F @EWE i -'1

>
omm
6 i

EF.T°N

— A
ST RAEm

= ]
VN
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SC300 Operation

Summary screen

The values shown on the Main See navigation details on page 9.
Screen are configurable. See
details on page 12. All active
Critical, Major, Minor and

Warning alarms are displayed.

If Logon is required see Keypad
Access Security on page 12.

The display will appear some time before rack control starts and remote communications is
enabled. This is a different sequence to the SC200.

Main Screen Shortcut Keys

Key Function

@ From the Main Screen go directly to the Alarms screen.

@ From the Main Screen go directly to the Settings screen.

@ From the Main Screen go directly to the Control Processes screen.

@ From the Main Screen go directly to the Analogs screen.

SC300 Operation using the Keypad and Screen

m
1. LCD
SRS '
@@D 2. Softkey 1 label
3. Softkey 1
‘P . .
\ 4. Navigation keys (Up - Down -
L Left - Right)
5. Softkey 2
6. Softkey 2 label

Soft Keys

The function of the soft keys is indicated by the corresponding labels on the LCD screen. The
following table shows the most common labels and key functions.

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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SC300 Operation

Label

Key function

Menu

Go to menu screen. See details on page 9.

Esc

Go back to parent menu screen.

Enter

Go to sub-menu or configuration screen®.

SEVG

Save a new configuration setting®.

Cancel

Summary

Ignore a new configuration setting®.

From the Main Screen, go to the Summary Screen

* See Changing a Configuration Setting on page 11.

Navigation Keys

Function

AY

Move up/down in the menu screen. See details on page 9.

Move up/down in a list (hold to go to the top or bottom of the list).
Select options in a configuration screen.

Increase/decrease a value in a configuration screen.

From the Main Screen, press up arrow to go to Active Alarms, and down
arrow to go to Setup.

=

Main Menu Navigation

Move left/right in the menu screen. See details on page 9.

Move left/right between tabs in Rectifiers, Alarms, Battery or Settings
menus.

Move left/right between segments of a multiple segment value in a
configuration screen.

From the Main Screen, press left arrow to go to Control Processes, and
right arrow to go to Analogs.

dizs e~ Y 5 e
Dl g & e |

|| | G
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SC300 Operation
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At each menu screen press Enter to access the associated configuration menu screen(s).

These menus have multiple configuration menu screens. See details on
page 10.

Sub-menu Tabs

The following menu screens have sub-menus accessed via tabs at the top of the screens.

Rectifiers Sub-menus

List of registered

s Rectifier settings.
rectifiers. &

Alarms Sub-menus

e

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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SC300 Operation

List of active alarms. Alarm settings.

Battery Sub-menus

I jBatteryu e i 07 D e /D 1111
Battery settings LVD settings Battery Symmetry
’ i & settings.

Settings Sub-menus

Registered Input /
Output boards.

SC300 settings.

Changing a Configuration Setting using the Keypad

For the configuration settings that can be changed using the keypad, the keys have the following
functions.

Press to change the setting or activate a control process.

@ @ Press to change the value. Hold key to change at a faster rate.

@ D Use these keys for values with multiple segments (for example an IP address).

SEE Press to save the new value.

Or

Press to leave the value unchanged.

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
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SC300 Operation

Keypad Access Security

This feature prevents accidental or unauthorized changes to settings from the SC300 keypad.

All access to change an SC300's settings will be lost if:

e  All communications are disabled (see S3P Access on page 120 and HTTP/HTTPS
Access on page 121), and

e  Keypad access is Read Only, or PIN Protected and the keypad access PIN is lost.

The SC300 will continue to function, but no configuration changes can be made.
Contact your Eaton dc product supplier or Eaton for advice (see Worldwide Support
on page 167).

» To use Web / DCTools to enable/disable keypad access

o In Web go to System > Interfaces > Front Panel.

o InDCTools, go to Configquration > Communications > Front Panel.

e Set Access to:
o Unprotected - keypad access is allowed to view and change parameters, or
e Read Only - keypad access is allowed to view parameters only, or

e PIN Protected - keypad access is allowed to view and change parameters if the
correct 4-digit number is typed in the Access PIN field. Otherwise, Read Only
access is allowed.

» To use the SC300 when access is set to PIN Protected

o At the Main Screen press Menu. The Logon screen appears.

o If the Access PIN is not known then press Skip to use the SC300 with Read Only access.
o If the Access PIN is known:

o Use the Left and Right keys to access each digit position. Use the Up and Down
keys to change the digits.

o When the correct digits are entered, press Logon.

Keypad access will return to PIN Protected mode when the display returns to the Main Screen.

Display Settings
» To change the display contrast
o Use the keypad to go to: Settings > Setup > Contrast > Edit.

» To change the display language
e See Language Options on page 23.

» To change the display orientation (horizontal/vertical)

Either:

o Use the keypad to go to: Settings > Setup > Orientation > Edit.

o Select the required orientation (vertical, horizontal-left or horizontal-right). Press Save.
Or:

o In Web go to: System > Interfaces> Physical Ports > Front Panel.

o InDCTools, go to Configuration > Communications > Front Panel > Physical Mounting.

o Select the required orientation (vertical, horizontal-left or horizontal-right). Click Apply.

The functions of the navigations keys also change to suit the new display orientation.

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved. 12
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SC300 Operation

Main Screen Parameters

The parameters displayed on the SC300 main screen are configurable. Either two large or three
small parameters can be displayed. The default settings are two large parameters with the values
Bus Voltage and Rectifier Current.

o |
2

6 1. Value1

2. Value 2

» To change the parameters displayed on the main screen

Either:
o Use the keypad to go to: Settings > Setup (tab) > Display Settings > Main Screen
Layout.
Or:
o In Web go to: System > Interfaces > Physical Ports > Front Panel.
o In DCTools, go to Configuration > Communications > Front Panel.
o Set Main Screen Layout to Two Large or Three Small.
o Select the required parameters (see Note 1) for Value 1 and Value 2 (and Value 3 if
Three Small is selected).
o For each of Value 1/2/3 Units, select No Units, e.g. Battery Temp. 25, With Value,
e.g. Battery Temp. 25°C, or With Label, e.g. Battery Temp. (°C) 25.
o If any of Analog Input, Energy Meter, Power Meter, Current Meter, Voltage Meter or
Smart Analog are selected as a display parameter, then also select a value for
Value 1/2/3 Index. See Note 2.
Notes:

1 The parameters available are: Bus Voltage, Rectifier Current, Load Current, Battery Current,
Battery Temperature, Load Power, System Power, Analog Input, Ah Discharged, Energy Meter, Power
Meter, Current Meter, Smart Analog, Alternative Source Current, Solar Power, Generator Power,
DCDC Voltage, DCDC Current, DCDC Power.

2  If Analog Input, Energy Meter, Power Meter, Current Meter, Voltage Meter or Smart Analog is
selected as a display parameter, then also select a value for Value 1/2/3 Index. This value is the
number of the meter or input from the appropriate table.

Display Time-out
If there is no keypad activity for 60 seconds the display will go back to the main screen.
Alarm Indicators

Visual indicators

@ Power on LED (green)

Minor Alarm LED (yellow)
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& Critical/Major Alarm LED (red)

The system value cannot be displayed because of a failed, disconnected or

2722 .
fee unconfigured sensor.

Audible indicator

e One beep - indicates an invalid key press

o Three beeps every 2 seconds - refer to the alert message on the display
e One beep every 2 seconds - Minor alarm is active

«  Continuous sound - Critical/Major alarm is active

Critical/Major alarms always override Minor alarms.

» To stop the audible indicator
o DPressany key

The audible indicator will restart at the next active alarm or alert message.

> To enable/disable the audible alarm indicator
Either:

o Use the keypad to go to: Alarms > Alarm Settings (tab) > Audible Alarms > Edit.
Or:

o In Web go to: System > Interfaces> Physical Ports > Front Panel.

o InDCTools, go to Configuration > Communications > Front Panel.

When Disabled, the audible indicator will still indicate an invalid key press.

SC300 Operation Using a PC/Laptop

DCTools is configuration software for editing a system controller's configuration file (on-line)
and monitoring the operation of Eaton's dc power systems. It is available free from
dcpower.eaton.com/downloads.

DCTools can be run on a PC/laptop connected to the SC300's USB port.

DCTools can also be run on a remote PC/laptop connected to the SC300's RS232 serial port (via a
modem) or Ethernet port. For remote PC/laptop connection details see Communications Options
on page 106.

Before you start you will need:

o The latest version of DCTools available from dcpower.eaton.com/downloads.

o A PC/laptop with USB port and USB micro cable type C.
The USB type C micro cable is the same as used with many smart phones and tablets.

» To connect a PC/laptop to the SC300:
1 Download the latest version of DCTools from dcpower.eaton.com/downloads.
2 Install DCTools on the PC/laptop.

3 Connect a USB cable from a USB port on the PC/laptop to the USB port on the SC300.
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See the diagram on page 1 for location of the USB port.
4  DCTools will now connect to the SC300.

If connection is not successful refer to DCTools Help (press F1) or Troubleshooting on page

125.
5  For details of the SC300 control and monitoring functions available via DCTools see System
Operation on page 28.
For help using DCTools press F1.
- 9i=/E3)
File Edit View Go Help
@ o =
Home Full Screen
Form Tree v X -/'_‘I) System Summary.
“i u Confiquration Alarms Analog Inputs Digital Inputs Digital Outputs Control
E ‘3;“’;:9“232"“ LUD Rectifiers Batteries Eventlog PC Log
[ entity
[58] communications & alarms
“H 1/0 Boards 229 v 5451 V¥

(@8 Digital Inputs
(& Digital Outputs
= & Control Processes
& Control
[ Active Voltage Control
[&@ Temperature Compensation
[ Equalise
[ Fast Charge
[l Battery Current Limit ’
[ Battery Test [ Active Voltage Control
(= LvD
(il Generator
[ Rectifiers
(@] Batteries
= & Controller Log
[ Event Log
[3# Data Log
[&@# configuration
= && PC Log
[& PC Log
< >

& online a

SC300 Identity Information

The following identity information is stored in the SC300.

= && Alarms =
[@l smart Alarms —_ o A5 S0 =
(@] Analog Inputs = A | A
5
-

&L, voltage Control Summary

Parameter Description Where to find:

Serial Number The SC300 serial number (factory set). SC300: Info

Software Version The version of the embedded Web:

(App Version) software in the SC300 (factory set). Identity > Software
DCTools:
Configuration > Identity >
Software

If required, the following site-specific information can be stored in the SC300 to assist site

management.
Parameter Description Where to find:
System The manufacturer of the dc power Web: Identity
Manufacturer system.
DCTools:
System Type The dc power system model number. Configuration > Identity
System Serial The dc power system serial number. Excgpt Mg p Coordinates are not
Number available in DCTools.
Copyright © 2007-2023 Eaton Corporation. All Rights Reserved. 15
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System Location Location of dc power system at the
site.

Map Coordinates Longitude and latitude. When these
values are entered, a web browser can
show these coordinates on a map

(using Google Maps).
Site Name Name of the site.
Site Address Address of the site.
Site Building The building name.
Site Room The equipment room name.
Site Contact Contact details for the person in

charge of the site.

Site Support Details of the person supporting this
Contact equipment.
Site Notes Any notes relevant to site access,

location or other matters.

Configuration A name that can be entered for the
Name configuration file.

This name is automatically loaded if the
user selects a Generic System Type, or
when a configuration file is loaded from
web or DCTools.
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The following configuration information is automatically stored by the SC300:

Parameter Description Where to find:

Master The name of the configuration file
Configuration!?  that was last loaded into the SC300 by

web interface or DCTools. A version
number (such as “87668” is attached)

to assist tracking of changes. Web: Identity
Configuration A unique number that is changed DCTools:
Version whenever this configuration is Configuration > Identity
updated.
Configuration This is ticked when any settings have
Modified been changed from the last loaded

configuration file.

Generic System Types

If the user does not have a suitable configuration file for a new SC300, or he/she needs to
change the operating voltage of a system, then the Generic System Types may be used as a
starting point.

To select a Generic System Type, in web go to Identity > Software and select an appropriate

type.
Suitable settings are then loaded into the SC300.

Master Configuration takes settings back to the last configuration loaded by web or DCTools.
This is useful where settings have been incorrectly changed.

Factory wipes settings and resets to the normal ex-factory settings.

APS48V / APS24V / EPS48V LVD and EPS48V only load settings that are specific to that
voltage or system type. Other settings are left unchanged.

The settings loaded using Generic System Type may not be suitable for all systems. Where
possible, obtain the appropriate configuration file.

After selecting a Generic System Type, check system operation.

If the original configuration is corrupt or unknown, this procedure should be followed:
1. Load the Factory configuration
2. Load the appropriate Generic system type.
3. Re boot the controller (this will normally happen automatically)

> PP

If the factory configuration is loaded, all configuration information is lost. The SC300 IP
address will revert to DHCP. This will cause remote communications to be lost if the
operation is done remotely and the controller will re-boot

If the current configuration is corrupted for any reason, the SC300 will first revert to a good known backup
copy of the current configuration and if that is corrupted it may revert to the factory configuration.
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These are the currently available Generic System Types:

Generic System Type Action
Unknown No effect; does not change settings.
Factory Loads the standard factory settings.
Note: the SC300 will restart when Generic System Type
is loaded.

Any IP address settings will be deleted, so do not use this
option with a remote connection and fixed IP address.

Master Config Re-loads the last configuration file loaded by DCTools or
web and saved by the SC300.
APS48V Loads standard 48V positive earth settings.
Set for 1 LVD only.
APS24V Loads standard 24V negative earth settings
Set for 1 LVD only.
EPS 48V LVD Loads standard 48V positive earth settings.
Includes an LVD.
EPS48V Loads standard 48V positive earth settings.
No LVD.

Configuration item:

Parameter Description Where to find:

Generic System | If a suitable configuration file is not

Type available, select the appropriate Web: Identity > Software
system type here. This will load DCTools:
suitable settings into the SC300. Configuration > Identity >

Note: ensure all settings are appropriate | Software
for the application.

SC300 Internal Clock

The SC300 has a battery-backed clock for time stamping of log entries and Control Processes.

The time and date are factory set. They can also be set manually using a web browser or can be
synchronized (either to a PC clock using DCTools or to an SNTP reference time server).

» To view the SC300 time
Either:
o Use the keypad to go to: Info.

This time is shown as Universal Coordinated Time (UTC). Web and PowerManagerIl convert
local PC time to/from UTC for the SC300. For practical purposes UTC is equivalent to
Greenwich Mean Time (GMT).
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D O A W N

If a time zone has been set, the local time is also shown.
Or:
o In Web go to: System > Time.
o InDCTools go to: Configuration > Time.

The SC300 shows the SC300 time adjusted to the time zone set in the PC. If a local time zone has
been set, this time is also shown.

Time Synchronization

If required, the SC300 time can be synchronized either to the internal time of a PC or laptop, or to a
reference time server using SNTP protocol (SC300 must have access to the server).

» To synchronize the SC300 time using web
Ensure the time on the PC is correct before synchronizing.
Connect to the SC300 with web. (See Communications Options on page 106.)
Select Time (UTC).
Enter “n” and press Enter to get the PC local time. n=now or for example,
Enter “-2h” and press Enter to get the PC local time less 2 hours. -2h=now-2hours
Apply changes.
» To set the time using web
Use this option if the local PC time is not correct or appropriate for the SC300 time.
Connect to the SC300 via a web browser. (See Ethernet Communications on page 107.)
Go to System > Time.
Click on the time (UTC) field to select the text.

Type the correct time/date. Note: The editing format is not the same as the display format. Enter the
new date / time in the format yyyy-mm-dd hh:mm:ss. The new time is UTC.

A W N =

5 Press Enter on the keyboard. Then select Apply in the Changes window.

To synchronize the SC300 time using DCTools
1  Ensure the time on the PC is correct before synchronizing.
PowerManagerlI can be set to automatically synchronize SC300 clocks.
2  Connect to the SC300 with DCTools. (See Communications Options on page 106.)

w

Go to Configuration > Time.
4  Click Synchronise to synchronize the SC300 time to the PC/laptop time.

DCTools, Web and PowerManagerll convert local PC time to/from UTC for the SC300.

» To synchronize the SC300 time using SNTP
SNTP is enabled by default. Default address is time.nist.gov.

For more information on SNTP, including a list of public SNTP servers, visit www.ntp.org
http/fwww.ntp.org.

Ensure that your network has an internal SNTP server or allows access to an external server. It
may be necessary to configure access through your network's firewall.

1 Web: go to System > Time > SNTP.
2 DCTools: go to Configuration > Time > SNTP.

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
IPN 997-00012-03 1.8.2 Issue 1.8.2 Jan 2023

19



SC300 Operation

3  Set the following parameters:

Primary Address IP address or name of primary SNTP server.
Backup Address IP address or name of backup SNTP server.
UDP Port Assigned by the time server administrator.
Poll Interval The time between synchronizations.

The time will update a few seconds after any SNTP parameter change.
The time when the time was last updated is shown on the SNTP web page.

Internal clock battery

The SC300 uses an internal lithium battery to keep the clock running while the SC300 is not
powered up. Predicted life is at least ten years. Life depends on the time the SC300 is not powered
up, temperature, and battery age.

This battery is monitored by the SC300.
If the clock battery is low, the SC300 displays the message “RTC Battery Low” after start-up.
The clock battery type is Panasonic BR2330A. Note: It is soldered onto the IO PCBA.
To check the state of the battery:
o Web: go to Identity > Software.
o DCTools: go to Configuration > Identity.

Internal Battery Voltage provides a relative indication of battery health, not an exact voltage. A
good battery should read at least 90.

If the Internal Battery Voltage is less than 90, then the SC300 will continue to work correctly, and
time will be correct until power is lost.

To change the clock battery, please contact your Eaton DC power representative for advice.

If the SC300 is running SNTP and can connect to an NTP server, then the time will be correctly synchronized
regularly, even if the clock battery voltage is low.

Time Zones

The SC300 works internally with UTC (GMT).
To store logs

The SC300 uses UTC (GMT) for its internal time and converts for logs or display according to
the Time Zone setting. It Time Zone is not set, logs are recorded in UTC only.

The web view shows local time for the computer running the browser.

» To set the SC300 time zone
1 Inweb, go to Interfaces > Time > Clock.
2 Select the nearest city in the list below that is in the time zone you want to set the SC300 to.

3 Copy the text exactly as is below into the Time Zone setting or use the drop-down box to select
pre entered data base values.

4 Reboot the controller for the Time Zone setting to take effect.

There should be no spaces or carriage returns in the time zone string. Where a city name has two
or more words, they are separated by an underscore _.
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Africa/Abidjan America/Goose_Bay Asia/Aden Europe/ Athens
Africa/Accra America/Grand_Turk Asia/Almaty Europe/Belgrade
Africa/ Addis_Ababa America/Grenada Asia/ Amman Europe/Berlin
Africa/Algiers America/Guadeloupe Asia/Anadyr Europe/Bratislava
Africa/ Asmara America/Guatemala Asia/Aqtau Europe/Brussels
Africa/Bamako America/Guayaquil Asia/ Aqtobe Europe/Bucharest
Africa/Bangui America/Guyana Asia/Ashgabat Europe/Budapest
Africa/Banjul America/Halifax Asia/Atyrau Europe/Busingen
Africa/Bissau America/Havana Asia/Baghdad Europe/Chisinau
Africa/Blantyre America/Hermosillo Asia/Bahrain Europe/Copenhagen
America/Indiana/Indianap
Africa/Brazzaville olis Asia/Baku Europe/Dublin
Africa/Bujumbura America/Indiana/Knox Asia/Bangkok Europe/Gibraltar
Africa/Cairo America/Indiana/Marengo | Asia/Barnaul Europe/Guernsey
America/Indiana/Petersbur
Africa/Casablanca g Asia/Beirut Europe/Helsinki
Africa/Ceuta America/Indiana/Tell_City |Asia/Bishkek Europe/Isle_of Man
Africa/Conakry America/Indiana/Vevay Asia/Brunei Europe/Istanbul
America/Indiana/Vincenne
Africa/Dakar s Asia/Chita Europe/Jersey
Africa/Dar_es_Salaam America/Indiana/Winamac | Asia/Choibalsan Europe/Kaliningrad
Africa/Djibouti America/Inuvik Asia/Colombo Europe/Kiev
Africa/Douala America/lqaluit Asia/Damascus Europe/Kirov
Africa/El_Aaiun America/Jamaica Asia/Dhaka Europe/ Lisbon
Africa/Freetown America/Juneau Asia/Dili Europe/ Ljubljana
America/Kentucky/Louisvil
Africa/Gaborone le Asia/Dubai Europe/London
America/Kentucky/Montice
Africa/Harare llo Asia/Dushanbe Europe/Luxembourg
Africa/Johannesburg America/Kralendijk Asia/Famagusta Europe/Madrid
Africa/Juba America/La_Paz Asia/Gaza Europe/Malta
Africa/Kampala America/Lima Asia/Hebron Europe/Mariehamn
Africa/Khartoum America/Los_Angeles Asia/Ho_Chi_Minh Europe/Minsk
Africa/Kigali America/Lower_Princes Asia/Hong_Kong Europe/Monaco
Africa/Kinshasa America/Maceio Asia/Hovd Europe/Moscow
Africa/Lagos America/Managua Asia/Irkutsk Europe/Oslo
Africa/Libreville America/Manaus Asia/Jakarta Europe/Paris
Africa/Lome America/Marigot Asia/Jayapura Europe/Podgorica
Africa/Luanda America/Martinique Asia/Jerusalem Europe/Prague
Africa/Lubumbashi America/Matamoros Asia/Kabul Europe/Riga
Africa/Lusaka America/Mazatlan Asia/Kamchatka Europe/Rome
Africa/Malabo America/Menominee Asia/Karachi Europe/Samara
Africa/Maputo America/Merida Asia/Kathmandu Europe/San_Marino
Africa/Maseru America/Metlakatla Asia/Khandyga Europe/Sarajevo
Africa/Mbabane America/Mexico_City Asia/Kolkata Europe/Saratov
Africa/Mogadishu America/Miquelon Asia/Krasnoyarsk Europe/Simferopol
Africa/Monrovia America/Moncton Asia/Kuala_Lumpur | Europe/Skopje

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.

IPN 997-00012-03 1.8.2

Issue 1.8.2 Jan 2023

21




SC300 Operation

Africa/Nairobi America/Monterrey Asia/Kuching Europe/Sofia
Africa/Ndjamena America/Montevideo Asia/Kuwait Europe/Stockholm
Africa/Niamey America/Montreal Asia/Macau Europe/Tallinn
Africa/Nouakchott America/Montserrat Asia/Magadan Europe/Tirane
Africa/Ouagadougou America/Nassau Asia/Makassar Europe/Ulyanovsk
Africa/Porto-Novo America/New_York Asia/Manila Europe/Uzhgorod
Africa/Sao_Tome America/Nipigon Asia/Muscat Europe/Vaduz
Africa/Tripoli America/Nome Asia/Nicosia Europe/Vatican
Africa/Tunis America/Noronha Asia/Novokuznetsk Europe/Vienna
America/North_Dakota/Be
Africa/Windhoek ulah Asia/Novosibirsk Europe/ Vilnius
America/North_Dakota/Ce
America/Adak nter Asia/Omsk Europe/ Volgograd
America/North_Dakota/Ne
America/ Anchorage w_Salem Asia/Oral Europe/Warsaw
America/Anguilla America/Nuuk Asia/Phnom_Penh Europe/Zagreb
America/Antigua America/Ojinaga Asia/Pontianak Europe/Zaporozhye
America/ Araguaina America/Panama Asia/Pyongyang Europe/Zurich
America/Argentina/Buen
os_Aires America/Pangnirtung Asia/Qatar Indian/ Antananarivo
America/ Argentina/Cata
marca America/Paramaribo Asia/Qyzylorda Indian/Chagos
America/Argentina/Cord
oba America/Phoenix Asia/Riyadh Indian/ Christmas
America/Argentina/Jujuy | America/Port-au-Prince Asia/Sakhalin Indian/Cocos
America/Argentina/La_Ri
oja America/Port_of_Spain Asia/Samarkand Indian/ Comoro
America/Argentina/Mend
oza America/Porto_Velho Asia/Seoul Indian/Kerguelen
America/ Argentina/Rio_
Gallegos America/Puerto_Rico Asia/Shanghai Indian/Mahe
America/Argentina/Salta | America/Punta_Arenas Asia/Singapore Indian/Maldives
America/ Argentina/San_]
uan America/Rainy_River Asia/Srednekolymsk Indian/Mauritius
America/Argentina/San_L
uis America/Rankin_Inlet Asia/Taipei Indian/Mayotte
America/Argentina/Tucu
man America/Recife Asia/Tashkent Indian/Reunion
America/Argentina/Ushu
aia America/Regina Asia/Thilisi Pacific/ Apia
America/ Aruba America/Resolute Asia/Tehran Pacific/ Auckland
America/ Asuncion America/Rio_Branco Asia/Thimphu Pacific/Bougainville
America/ Atikokan America/Santarem Asia/Tokyo Pacific/ Chatham
America/Bahia America/Santiago Asia/Tomsk Pacific/Chuuk
America/Bahia_Banderas |America/Santo_Domingo Asia/Ulaanbaatar Pacific/Easter
America/Barbados America/Sao_Paulo Asia/Urumgqi Pacific/Efate
America/Belem America/Scoresbysund Asia/Ust-Nera Pacific/ Enderbury
America/Belize America/Sitka Asia/Vientiane Pacific/Fakaofo
America/Blanc-Sablon America/St_Barthelemy Asia/Vladivostok Pacific/Fiji
America/Boa_Vista America/St_Johns Asia/Yakutsk Pacific/ Funafuti
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America/Bogota America/St_Kitts Asia/Yangon Pacific/Galapagos
America/Boise America/St_Lucia Asia/Yekaterinburg Pacific/ Gambier
America/Cambridge_Bay | America/St_Thomas Asia/Yerevan Pacific/Guadalcanal
America/Campo_Grande | America/St_Vincent Atlantic/ Azores Pacific/ Guam
America/Cancun America/Swift_Current Atlantic/Bermuda Pacific/Honolulu
America/Caracas America/Tegucigalpa Atlantic/Canary Pacific/Kiritimati
America/Cayenne America/Thule Atlantic/Cape_Verde |Pacific/Kosrae
America/Cayman America/Thunder_Bay Atlantic/Faroe Pacific/ Kwajalein
America/Chicago America/Tijuana Atlantic/Madeira Pacific/ Majuro
America/Chihuahua America/Toronto Atlantic/Reykjavik Pacific/ Marquesas
Atlantic/South_Georgi
America/Costa_Rica America/Tortola a Pacific/ Midway
America/Creston America/Vancouver Atlantic/St_Helena Pacific/Nauru
America/Cuiaba America/Whitehorse Atlantic/Stanley Pacific/Niue
America/Curacao America/Winnipeg Australia/ Adelaide Pacific/Norfolk
America/Danmarkshavn | America/Yakutat Australia/Brisbane Pacific/Noumea
America/Dawson America/ Yellowknife Australia/Broken_Hill | Pacific/Pago_Pago
America/Dawson_Creek | Antarctica/Casey Australia/Currie Pacific/Palau
America/Denver Antarctica/Davis Australia/Darwin Pacific/Pitcairn
America/Detroit Antarctica/ DumontDUTrville | Australia/Eucla Pacific/ Pohnpei
America/Dominica Antarctica/Macquarie Australia/Hobart Pacific/Port_Moresby
America/Edmonton Antarctica/ Mawson Australia/Lindeman Pacific/Rarotonga
America/Eirunepe Antarctica/ McMurdo Australia/Lord_Howe |Pacific/Saipan
America/El_Salvador Antarctica/Palmer Australia/Melbourne | Pacific/Tahiti
America/Fort_Nelson Antarctica/Rothera Australia/Perth Pacific/ Tarawa
America/Fortaleza Antarctica/Syowa Australia/Sydney Pacific/ Tongatapu
America/Glace_Bay Antarctica/Troll Europe/ Amsterdam Pacific/ Wake
America/Godthab Antarctica/Vostok Europe/Andorra Pacific/ Wallis
America/Goose_Bay Arctic/Longyearbyen Europe/ Astrakhan

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.

IPN 997-00012-03 1.8.2

Issue 1.8.2 Jan 2023

23



SC300 Operation

Language Options

The SC300 system controller language default is English.

It can be configured to display web pages and the display in other languages.

Language selection

» To select a new language for the Web pages
e Onthe Log On web page, before loging on, click on the language drop down box and select the
required language.

o The web pages will change to this language.

» To select a new language for the SC300 display
e On the SC300 keypad go to: Settings > Language > Edit.
o Select the required language and press Save (displayed in the selected language).

o Inweb page go to: Controller Interfaces > Physical Ports > Front Panel > Language
Code. Use lower case codes en=English, de=German, fr=French, es=Spanish,
ru=Russian, tw=Taiwanese, zh=Chinese

SC300 Firmware Upgrade

If required, the embedded software (firmware) in the SC300 can be upgraded from a PC/laptop via
a web browser or via USB.

upgrade earlier versions, refer to the Product Release Note for the new software. This

This process applies only to upgrading from SC300 software version 1.14 or later. To
document and the related upgrade files are available on request from Eaton.

If versions of software before 1.14 are upgraded using incorrect files the software may
become unusable and require replacement or return to Eaton for repair.

» To use a web browser for a Firmware Upgrade

Connect to the SC300 via a web browser. (For details see Ethernet Communications on page
107.)

2 Check the SC300 internal clock shows the correct time. If necessary, set the correct time. See
SC300 Internal Clock on page 17.

3 Goto Tools.
4  Select Firmware Upgrade: Launch.
5  Select the file (*.icp). Click Next, then click Proceed.

-

» To use USB for a Firmware Upgrade

A USB upgrade may be slightly quicker than web and does not require an Ethernet connection, but does
require a special software tool.

1 Back up the SC300 configuration using web or DCTools.

2 Ifitis not already installed, install Tera Term. This is a free terminal emulator, available from
Tera Term https:/ /ttssh2.0sdn.jp/index.html.en.

3 Close DCTools if it is running. Ensure the Connection Manager icon in the Taskbar is closed.
4  Apply power to the SC300 while holding down any front panel key.
5  After starting, the SC300 should show USB ZModem Upgrade.
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6 Connect to the SC300 via USB.

7  Start Tera Term.

8 Select File > New Connection.

9  Select Serial.

10 Select a Port. A new “virtual” com port number should be shown. Choose this port.
11 Select OK.

12 Select File > Transfer > Zmodem > Send and select the appropriate upgrade file supplied by
Eaton.

13 Select Open. The upgrade will proceed.
14 Wait until the SC300 has restarted.
15 From the front panel, select Menu > i to check the configuration has succeeded.

16 Verify the configuration settings.

Refer to the new firmware Product Release Note for details of specific configuration

Some configuration settings may be lost when the firmware in the SC300 is upgraded.
A settings that are affected. Check the configuration after upgrading.

Before starting the upgrade, back up any changes to the configuration.

Configuration File

The operational settings of the dc power system are stored in a configuration file loaded into the
SC300 system controller.

The SC300 is supplied pre-loaded with a configuration file. If this configuration file has been
customized for the site, then no further configuration changes will be necessary.

Otherwise, it is important that the settings of this configuration file are checked and changed as
required for site-specific conditions. In particular, settings that may affect the performance and life
expectancy of the battery must be checked and set according to the battery manufacturer’s
recommendations.

Some settings in the configuration file can be edited using the system controller's keypad (see
details on page 8), or all settings can be edited using a PC/laptop with DCTools (see details on
page 14) or remotely, see Communications Options on page 106.

The configuration file settings in the SC300 can be saved to (Backup) or loaded from (Restore) a
PC/laptop using Web or DCTools. See Backup and Restore on page 25.

Refer to SC300 Identity Information on page 15 for more information on configuration settings
and values.

Backup and Restore

The configuration file settings in the SC300 can be saved to (Backup) or loaded from (Restore) a
PC/laptop using Web or DCTools.

Backup and Restore can be used to:
o Load a standard (master) configuration file into an SC300 for customization.
o  Copy a customized configuration file from one SC300 to others (at similar sites).

» Save a copy of a customized configuration file. This is recommended in case the SC300 has to
be replaced.
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To use Web for Backup

Connect to the SC300 via a web browser. For details see Ethernet Communications on page
107.

Go to Tools.
Select Backup Tool.
Select the file type:
o System Snapshot (*.dcs): Configuration file including site specific settings.

o Configuration (*.dcc): Configuration file without site specific settings - Site
Identity, IP Address, S3P Address, battery characterization data).

Click Proceed to back up the configuration.

To use Web for Restore

Connect to the SC300 via a web browser. For details see Ethernet Communications on page
107.

Go to Tools.
Select Restore Tool.
Select the file type:
o System Snapshot (*.dcs): Configuration file including site specific settings.

o Configuration (*.dcc): Configuration file without site specific settings - Site
Identity, IP Address, S3P Address, battery characterization data).

o Fragment (*.dcf): Restore part of a configuration file (such as battery
characterization data).

Click Next, and then select a file name to Restore a configuration.

To use DCTools for backup

Connect to the SC300 with DCTools. See Communications Options on page 106.
In DCTools go to File > ICE Backup/Restore.

Select Backup and follow the prompts to save the file.

Include full details in the file name, including the system type, controller version and interface
(MIB) version number.

The saved file does not include site specific settings including Site Identity, IP Address, S3P
Address, battery characterization data.

To use DCTools for restore

Check that the interface version of the file to be restored matches the interface version of the
SC300.

The configuration file name should include the interface (MIB) version number.

To check the SC300 interface version, go to Configuration > Identity.
Connect to the SC300 with DCTools. See Communications Options on page 106.
In DCTools go to File > ICE Backup/Restore.

Select Backup and follow the prompts.

The saved file does not include site specific settings including Site Identity, IP Address, S3P Address,
battery characterization data.

To load configuration files from SC200 or older SC300 versions
This is useful when it is required to update an SC200 configuration file to use in an SC300.
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Passwords are not copied from the SC200. These will need to be re-entered.

303

Loading an older configuration file does not clear new configuration items. This means that new
items could possibly be set to inappropriate values.

Unless the SC300 is new (in which case the configuration items are set to safe defaults), it is
highly recommended to clear the new SC300 items to defaults using this process:

In web or DCTools, go to Identity > Software.
Set Generic System Type to Factory and apply this change.

Restore the old configuration using the web or DCTools as above. The older configuration is
automatically updated to SC300 format and loaded.

Check the SC300 settings and operation.

Backup the new SC300 configuration file using the process above.
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Voltage Control

The output voltage of the rectifiers is controlled by a number of control processes. The following
diagram shows the various control processes, measured values and operating values that
determine the rectifier output voltage.

If ac fails then any active control process stops. No control process can start until the ac supply is
restored.
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Figure 1 Voltage control overview
Float Voltage

Float voltage is the standard output voltage of the system. This may be modified by the various

control processes.

Configuration

Set the following parameter.

Parameter

Description

Where to find:

Float Voltage

Alternative Float
Voltage

Alternative Float
Smart Alarm

Set to the voltage required to maintain optimum
battery charge (at the nominal ambient
temperature*) as specified by the battery
manufacturer. The bus voltage may be adjusted
above or below this value by the System Control
Processes.

*This is the same as the Reference

Temperature used by Temperature
Compensation. See details on page 36.

When Alternative Float Smart Alarm is active, the
float voltage is changed to this value.

When Alternative Float Smart Alarm is active, the
float voltage is changed to Alternative Float
Voltage.

SC300: Control Processes >
Voltage Control > Float
Voltage

Web:

Control Processes >
Voltages

DCTools: > Voltage Control

O

The system voltage is limited by maximum and minimum values. The values are viewable in
DCTools/Web at Control Processes > Voltage Control. These values are not configurable by Web
or DCTools. If these must be changed, contact your Eaton representative for a changed
configuration file or access to ICE software.
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Alternative Float Voltage
Alternative Float Voltage is an alternative operating voltage that can be used in particular
circumstances, particularly when a special battery charging regime is used.

When Alternative Float Smart Alarm is active, Alternative Float Voltage will be used instead of
Float Voltage.

Configuration
Set the following parameters.

Parameter Description Where to find:
Alternative Float When Alternative Float Smart Alarm is active, the  SC300: Control Processes >
Voltage float voltage is changed to this value. Voltage Control > Float
Alternative Float When Alternative Float Smart Alarm is active, the Voltage
Smart Alarm float voltage is changed to Alternative Float Web:
Voltage. Control Processes >
Voltages

DCTools: > Voltage Control

The system voltage is limited by maximum and minimum system values. The values are viewable in
DCTools/Web at Control Processes. These values are not configurable by Web or DCTools. If
these must be changed, contact your Eaton representative for access to ICE software.

Active Voltage Control (AVC)

Active Voltage Control maintains a constant float voltage under varying load current by
monitoring the bus voltage and adjusting the rectifier output voltage to compensate for any voltage
drop. This prevents undercharging the batteries during high load demand.

AVC controls both AC rectifiers and solar chargers, so that the same bus voltage is maintained,
irrespective of the energy source.

» To enable Active Voltage Control
o Use the SC300 keypad to go to: Control Processes > Voltage Control > AVC.
o InWeb / DCTools go to: Control Processes > Active Voltage Control.

Active Voltage Control is normally enabled. Only disable it for a specific reason.

Information
The following information is available about AVC.

Parameter Description Where to find:
State Indicates if AVC is active or inactive.
Target Voltage AVC will set the Base Voltage to attempt to Web/DCTools:

Control Processes > Active

maintain the bus voltage to this value.
Voltage Control

Voltage Offset The difference between the Base Voltage and the
Target Voltage.

Battery Current Limit (BCL)

Battery Current Limit automatically limits the battery recharge current to:

o Prevent excessive battery charge current in under-loaded systems
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e  Minimize gas release in VRLA batteries

o Reduce the load on a standby generator.

Two current limit values can be set (both are a percentage of the C10 rating of the battery):

Battery Current Limit (Normal Limit): BCL value for use when utility ac is available.

Engine Run Limit (optional): BCL value for use when ac is supplied by a standby

generator. This reduces the load on the generator

and allows a smaller generator to be used.

Engine Run Limit applies when the SC300 determines that an ac standby generator is running. If
an Engine Run Digital Input is available (see below), then the SC300 uses this to determine if the
generator is running. If an Engine Run Digital Input is not available, then the SC300 uses other

values to determine if the generator is running.

» To enable BCL
o Use the SC300 keypad to go to: Control Processes > Battery Current Limit.
o In Web go to: Control Processes > BCL.

o InDCTools go to: Control Processes > Battery Current Limit.

» To activate Engine Run BCL

» If an Engine Run Digital Input is required, connect a voltage free relay contact (that will
operate when the standby generator starts) to a Digital Input.

» In Web/DCTools go to Digital Inputs.

o  Configure the selected Digital Input and set Function to Engine Run.

o In Web/DCTools go to Control Processes > Battery Current Limit(or BCL) and set the Engine Run

Limit.

Information
The following information is available about BCL.

Parameter Description Where to find:

State Indicates if BCL is active or inactive. SC300: Control Processes >
Battery Current Limit.
Web:
Control Processes > BCL
DCTools:
Control Processes > Battery
Current Limit

Engine Run State Indicates if Engine Run BCL is active. Web:
Control Processes > BCL

Voltage Offset The bus voltage adjustment made by Battery
Current Limit is applied to the Operating DCTools:
Voltage to produce the Target Voltage. Target Control Processes > Battery
Voltage is used as the input to the AVC function. Current Limit

Configuration
Set the following parameters.
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Parameter Description

Where to find:

Battery Capacity Set to the rated 10 hour capacity of the installed
battery strings. Zero means no battery is

SC300: Battery > Battery >
Battery Capacity

installed. DCTools/Web: Batteries
Normal Limit BCL maintains the battery current below this Web:

value, which is a percentage of the installed C10  Control Processes > BCL

Battery Capacity. DCTools:

Engine Run Limit ~ The Battery Current Limit setting when Engine
Run State is active.

Control Processes > Battery
Current Limit

Battery Test

Battery Test is a preventative maintenance tool that monitors the discharge capabilities to ensure

that the condition of the battery has not deteriorated over time.

The SC300 temporarily reduces the output voltage of the rectifiers to just below the bus voltage for
a set duration. The battery then supplies power to the load. A battery test passes if the battery
voltage remains above a predetermined level for the duration of the test.

Battery Tests can be scheduled to occur at regular intervals, and/or can be started/stopped
manually, and/or can be started by an external relay contact or switch.

Battery Test does NOT function during a Fast Charge or Equalize, or during the lock-out period

after an ac supply failure.

If a Digital Input has the function "Start Battery Test" then a Battery Test will start when the

Digital Input becomes active.

» To enable Battery Test (or to start or stop a test manually)
o Use the SC300 keypad to go to: Control Processes > Battery Test.
e Or,in DCTools/Web go to: Control Processes > Battery Test

» To use an external relay contact to activate a Battery Test (optional)
o Connect a voltage free relay contact or switch to any Digital Input.

o InDCTools/Web go to Digital Inputs.

o  Configure the selected Digital Input and set Function to Start Battery Test.

Information
The following information is available about Battery Test.

Parameter Description

Where to find:

State Indicates if Battery Test is disabled, locked-out, active

or inactive.

Next Start Time The start time of the next scheduled Battery Test.

SC300: Control Processes >

Time shown on SC300 is UTC. Time on PC running Battery Test
DCTools/Web is local time. See SC300 Internal DCTools/Web: Control

Clock on page 17.

Processes > Battery Test

Remaining Time The time to the end of the currently active Battery Test.

Battery Test The time remaining until a Battery Test can be started.
Lockout Remaining Battery Tests cannot be started within 48 hours of an ac

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.

IPN 997-00012-03 1.8.2 Issue 1.8.2 Jan 2023

32



System Operation

supply failure.

Lockout can be disabled by temporarily setting Interval
to Od.

Voltage Offset The adjustment to the bus voltage being applied due to
the Battery Test. While a Battery Test is running, the
rectifiers are turned down to force the battery to carry
the load.

Configuration
Set the following parameters.

Parameter Description Where to find:

First Start Time The date and time that the first battery test cycle will
occur. Subsequent tests will occur at every Battery Test
Interval after that.

Interval The time between scheduled battery tests. The interval
period begins at the start of a battery test. Zero disables
scheduled battery tests. Zero also disables the 48 hour
lockout following an ac supply failure, allowing an

. . SC300: Control Processes >
immediate manual test.

Battery Test
Test Duration The maximum time a Battery Test process will be DCTools/Web: Control
active. The battery test will pass if the bus voltage Processes > Battery Test

remains above the Battery Test Termination Voltage
for the duration of the test.

Termination If the bus voltage drops below this value during a
Voltage Battery Test, then the test fails.

Prevent Battery Choose whether the alarm Battery Fuse Fail should
Test prevent Battery Test starting.

Allow Battery Test ~ Click on this to allow an immediate manual battery test
During Lockout before the 48-hour lockout period.

Reset Battery Test ~ Reset the Batttery Test Fail alarm.
Fail

Equalize

Equalize charges batteries at a higher voltage after they have been fully charged to ensure that all
individual cell voltages are the same, that electrolyte is distributed evenly, and that sulfate crystal
buildup on the plates is reduced.

Equalize can be scheduled to occur at regular intervals and/or can be started/stopped manually.
Refer to the battery manufacturer's instructions before using Equalize.

If a Digital Input has the function "Start Equalize" then a manual equalize cycle will start when
the Digital Input becomes active.

If Equalize cannot start at the scheduled time (for example when there is no ac supply) then its state
will be Pending, and it will start as soon as conditions allow. Use Stop Equalize to cancel a Pending
Equalize.

> To enable Equalize (or to start or stop Equalize manually)
o Use the SC300 keypad to go to: Control Processes > Equalize.
o Or, in DCTools/Web go to: Control Processes > Equalize.

» To use an external relay contact to activate Equalize (optional)
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o Connect a voltage free relay contact or switch to any Digital Input.
o InDCTools/Web go to: Digital Inputs.
o  Configure the selected Digital Input and set Function to Start Equalize.

» To use a Smart Alarm to activate Equalize (optional)

o  Configure a Smart Alarm as required to activate Equalize.

o Set Activating Smart Alarm to the Smart Alarm Number.

Information

The following information is available about Equalize.

Parameter Description Where to find:
State Indicates if Equalize is Disabled, Active, Inactive

or Pending.
Next Start Time The start time of the next scheduled Equalize.

Time shown on the SC300 is UTC
(GMT). Time shown on a PC running
web or DCTools is local time. See SC300
Internal Clock on page 17.

Remaining Time

The time to the end of the currently active
Equalize.

Voltage Offset

The adjustment to the bus voltage being applied
due to the Equalize.

SC300: Control Processes >
Equalize

DCTools/Web: Control
Processes > Equalize

Configuration

Set the following parameters.

Parameter Description Where to find:
First Start Time The date and time that the first scheduled
Equalize will occur. Subsequent Equalize will
occur at every Equalize Interval after that.
Interval The time between scheduled Equalize. The
interval period begins at the start of an Equalize.
Zero disables scheduled Equalizes.
Duration The duration of a scheduled Equalize. Use the SC300: Control Processes >
value recommended by the battery Equalize
manufacturer. DCTools/Web: Control
S .
Equalize Voltage  The bus voltage maintained during an Equalize Processes > Equalize

Activating Smart
Alarm

cycle. Use the value recommended by the battery
manufacturer. The bus voltage is further
adjusted by Temperature Compensation.

If this is set to a number other than zero,
activation of this Smart Alarm number will start
an Equalize cycle.

Equalize may also be used to trigger the Generator Control Output. See details on page 81.

Fast Charge

Fast Charge automatically increases the float voltage of the power system to recharge the
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batteries as quickly as possible after a prolonged battery discharge.

Fast Charge does NOT function during a Battery Test, Equalize or if the battery current sensor
fails.

If Fast Charge is used, then Battery Current Limit (BCL) should also be used. See Battery Current
Limit on page 30 for details.

If Fast Charge cannot start at the scheduled time (for example when there is no ac supply) then its
state will be Pending, and it will start as soon as conditions allow. Use Stop Fast Charge to cancel a
Pending Fast Charge.

» To enable Fast Charge (or to stop Fast Charge manually)
o Use the SC300 keypad to go to: Control Processes > Fast Charge.
e Or,in Web / DCTools go to: Control Processes > Fast Charge.

Information
The following information is available about Fast Charge.

Parameter Description Where to find:
State Indicates if Fast Charge is Disabled, Active,
Inactive or Pending.
Ah Discharged The current level of battery discharge. A Fast SC300: Control Processes >
Charge cycle is started if this value is above the ~ Fast Charge
Ah Threshold. DCTools/Web: Control
See also Reset Battery State on page 79. Processes > Fast Charge
Maximum Time The maximum time to the end of the currently
Remaining active Fast Charge.
Voltage Offset The adjustment to the bus voltage being applied
due to the Fast Charge.

Configuration
Set the following parameters.

Parameter Description Where to find:
Fast Charge The SC300 will charge the batteries at up to this

Voltage voltage until the end of fast charge.

Boost If this is enabled, the SC300 will set rectifiers

elevated charge voltage until the Fast Charge
Voltage is reached. This provides for a slightly
faster recharge.

Voltage Threshold If the bus voltage drops below this value during  gC300: Control Processes >
an ac supply failure, then Fast Charge starts when pagt Charge
the ac supply is restored. Fast charge can also be ]
started based on the Start Ah Threshold. I[’)rS)ZS;ISs{ Zv;:étcg}?;;i

Start Ampere If Ah Discharged exceeds this value during an ac

Hours Threshold  supply failure, then Fast Charge starts when the
ac supply is restored. The threshold is given as a
percentage of installed C10 battery capacity. Fast
charge can also be started based on the Voltage

Threshold.
Recharge The ratio of ampere-hours recharged to the
Percentage (%) ampere-hours discharged. Fast Charge stops
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either when the Ah recharged equals the Ah
discharged x Recharge Percentage, or after
Maximum Duration. Recharge Percentage only
applies if Stop Ah Threshold is set to zero.

Maximum Set Maximum Duration so that the battery will
Duration fully charge but not overcharge.

Stop Ah Threshold This value is set so that Fast Charge will stop
before the battery is fully charged. This is used
when Fast Charge is used to control a generator
and the generator should be stopped before the
battery is fully charged (thereby saving fuel).
Stop Ah Threshold is the discharge percentage at
which the charging stops, e.g., 10% means that
Fast Charge will stop when the battery is 90%
charged. If Fast Charge is not used to control a
generator then this value should be set to zero.

Battery Capacity The rated 10-hour capacity of the installed SC300: Battery > Battery >
battery strings. Zero means no battery is Battery Capacity
installed. DCTools/Web: Batteries

Fast Charge may also be used to trigger the Generator Control Output. See details on page 81.

To avoid excessive fuel use or shortened battery life, it is important that the settings are correct in
a hybrid generator/battery power system (cyclic charge/discharge).

o Voltage Threshold should be set so that when a fully charged battery is
discharged, the Start Ah Threshold is reached before the Voltage Threshold.

o Maximum Duration should be set so that in a typical recharge, Ah Discharged
reaches zero before Maximum Duration is reached.

o Master Configuration files will typically meet these requirements, but the values
must be checked against battery discharge/recharge curves in the cyclic
application.

So that an incorrect Ah Discharged value does not affect cyclic battery charging in a hybrid
generator/battery power system, an incorrect Ah Discharged value will be corrected with one of
these adjustments:

o Ah Discharged is set to zero when the recharge reaches Maximum Duration (and
the battery is assumed to be fully charged).

o Ah Discharged is set to the Start Ah Threshold when the battery discharges down
to the Voltage Threshold.

o Ah Discharged is limited to a maximum value of Battery Capacity.

o Ah Discharged can be set to zero after a Fast Charge or Equalize cycle. See
Batteries Configuration on page 71.

o Ah Discharged can be automatically counted down when the system is in Float
state. See Batteries Configuration on page 71.

o Ah Discharged can be manually reset to zero.

Temperature Compensation

As the ambient temperature of a battery drops (or rises) the voltage required to maintain full
charge increases (or decreases). Temperature Compensation automatically varies the float voltage
to cancel the effects of changing temperature.

Enable Temperature Compensation for optimum battery life and battery capacity over a wider
temperature range.
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Temperature Compensation does NOT function during a Battery Test.

» To enable Temperature Compensation
o Use the SC300 keypad to go to: Control Processes > Temp. Compensation > Enable.

o Or, in DCTools/Web go to: Control Processes > Temperature Compensation.

Information

The following information is available about Temperature Compensation.

Parameter Description Where to find:

State Indicates if Temperature Compensation is active  5C300: Control Processes >
or inactive. Temp. Compensation >

Voltage Offset The adjustment to the bus voltage being applied Enable
due to the Temperature Compensation. Offsetis DCTools/Web: Control
zero when the battery temperature equals the Processes > Temperature
reference temperature. Compensation

Battery The temperature measured by the battery SC300: Analogs > Battery

Temperature temperature sensor. Temperature

DCTools/Web: Batteries

Configuration

Set the following parameters.

Parameter Description Where to find:

Cells Per String The number of 2V cells per battery string (for SC300: Battery > Battery
example: 24 in a 48V nominal system). Web: Batteries

Slope Bus voltage adjustment rate. Use the value

recommended by the battery manufacturer.

Reference Temp

The temperature where no voltage adjustment is
applied. Refer also to Float Voltage on page 29.

Upper Limit

No additional voltage adjustment is made above
this temperature.

Lower Limit

No additional voltage adjustment is made below
this temperature.

SC300: Control Processes >
Temp. Compensation >
Enable

DCTools/Web: Control
Processes > Temperature
Compensation

If Low Float Tracking is enabled, the Low Float alarm threshold will be decreased by the same
amount as the temperature compensation offset. This occurs only when temperature
compensation decreases bus voltage. There is no effect when temperature compensation increases

bus voltage.

If High Float Tracking is enabled, the High Float alarm threshold will be increased by the same
amount as the temperature compensation offset. This occurs only when temperature
compensation increases bus voltage. There is no effect when temperature compensation decreases

bus voltage.

Peak Load Reduction (PLR)

PLR provides a means for a telecom network operator to reduce power consumption at certain
times by running on battery rather than AC power. An operator may run on batteries during
periods of high AC power grid loading, and receive direct payments from AC grid operators, or
reduced power charges. The SC300 is compatible with demand response programs, either
manually controlled, or automatically controlled.
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Battery Voltage

While PLR is active, the SC300 turns down the rectifier voltage to just below the DC bus voltage.
The batteries will discharge into the load, while the rectifiers provide a backup if the battery fails.

PLR may be set to ensure that the battery voltage does not drop below a preset voltage, the Low
Voltage Limit. This ensures the battery is not discharged so low that its life is significantly reduced.
If the Low Voltage Limit is reached, the SC300 maintains the bus voltage at that value by holding
the rectifier voltage so that it progressively takes more load as the battery discharges.

There is also an option to start a generator to recharge the battery once the Low Voltage Limit is
reached.

Optional : “\ Battery i
generator T recharge
control : By
‘\'7
RN g
9, =
"%, =
% =
g
<
£
g
Active-Hold %
Low voltage limit I
Peak Load Reduction Alarm [FEeYNIPN
L
Time"
PLR may be triggered manually from the SC300 web interface, automatically from a Smart Alarm,
or remotely from EDREM or a similar application.
> Toenable PLR
o Use the SC300 keypad to go to: Control Processes > Peak Load Reduction.
e Or,in DCTools/Web go to: Control Processes > Peak Load Reduction
o Set Enable to Enabled.
o Set Maximum Duration and Low Voltage Limit as required.
» To manually trigger PLR
o Use the SC300 keypad to go to: Control Processes > Peak Load Reduction.
e Or,in DCTools/Web go to: Control Processes > Peak Load Reduction
e Set Scheduled Start Time and Scheduled Duration as required.
» To use a Smart Alarm to activate Peak Load Reduction (optional)
o InDCTools/Web go to: Alarms > Smart Alarms
o  Configure a Smart Alarm with the appropriate trigger conditions for PLR. Note the Smart
Alarm number.
o Go to: Control Processes > Peak Load Reduction
o Set Activating Smart Alarm to the appropriate Smart Alarm number.
Information

The following information is available about Peak Load Reduction.
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Parameter

Description Where to find:

State

Indicates if PLR is inactive, active, unable to start, or
held at minimum bus voltage

Time Running

The time that PLR has been running,.

Scheduled Start The start time for PLR.
Time . . . .
Time shown on SC300 is UTC. Time on PC running
DCTools/Web is local time. See SC300 Internal SC300: Control Processes >
Clock on page 17. Peak Load Reduction
Scheduled Start Time and Duration may be I‘ivez: E orgrlgl groc.e sses >
manually set or set by a remote application such as eak Load Reduction
EDREM.
Scheduled The time that PLR will remain active.
Duration
Offset Voltage The adjustment to the bus voltage being applied due to
PLR. While PLR is running, the rectifiers are turned
down to force the battery to carry the load.
Configuration
Set the following parameters.
Parameter Description Where to find:
Enable Enables or Disables PLR.
Scheduled Start The start time for PLR.
Time . . . .
Time shown on SC300 is UTC. Time on PC running
DCTools/Web is local time. See SC300 Internal
Clock on page 17.
Scheduled Start Time and Duration may be SC300: Control Processes >
manually set, or set by a remote application such as ~ Battery Test
EDREM. Web: Control Processes >
Scheduled The time that PLR will remain active. Battery Test
Duration

Activating Smart
Alarm

The number of the Smart Alarm that triggers PLR.
“0” means no Smart Alarm trigger.

The web view will also show the name of the
Activating Smart Alarm.

Solar Charger Power Share

Where a DC power system has energy inputs both from AC mains supply (or AC generator) and
solar panels, then the SC300 must share the load power between these sources.

Generally, the preference is for the load to be supplied from the alternative energy source first and
take energy from AC only when there is not enough solar or wind energy.

This is done by increasing the solar charger rectifier voltage slightly. The AC powered rectifiers
remain set at the normal float voltage.

Solar charger power share automatically operates when an ASC48-ES solar charger is present.

If a third-party solar charge controller is used, this should be set at a higher voltage than the float
voltage to ensure that it supplies energy in preference to the AC rectifiers.

The SC300 AVC function controls the overall charge voltage so that the bus is set to the correct
voltage setting, even with solar charger offset included.
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» To set the Solar Charger Power Share Offset

o Use the SC300 keypad to go to: Rectifiers > Settings.

e Or,in DCTools/Web go to: Rectifiers > Configuration.
e The recommended value is 0.5V to 1.0V.

Configuration
Set the following parameters.

Parameter Description

Where to find:

Solar Charger The solar charger base voltage is increased by
Power Share Offset this amount relative to the AC rectifier base
voltage.

SC300: Rectifiers > Settings

DCTools/Web: Rectifiers >
Configuration

The SC300 registers all rectifier modules and solar chargers as they are inserted into the dc power

system.

Information
The following information is available about rectifiers:

Parameter Description Where to find:
Registered Number of rectifiers controlled by the SC300

rectifiers Web only

Registered Solar Number of solar chargers controlled by the SC300

Failed Number of failed rectifiers or solar chargers Web only ~ SC300: Rectifiers

Comms Lost

Number of failed rectifiers that have lost DCTools/Web: Rectifiers

communications Web only

Solar Comms Lost

Number of failed solar chargers that have lost
communications Web only

State

Registered - communicating with the SC300.
Un-registered - there is a rectifier compatibility or
communications problem.

Serial Number

(S/N)

Rectifier serial number.

SC300: Rectifiers > Enter
(Use Left and Right keys to
scroll to other rectifiers)

DCTools/ Web: Rectifiers

Load Based Run The time the rectifier has been operating since it was

Time registered.
Rectifier run time is recorded to enable balancing of
time running by LBRS. It is reset to zero every time the
controller starts or a new rectifier is added. It is not a
measure of total running time for each rectifier.

Input Type AC (rectifiers) or DC (solar chargers)

Input Voltage The voltage measured by the rectifier or solar charger.

Input Current

The input current measured by a rectifier or solar
charger. Only available from certain ac rectifiers, e.g.,
HDR48-ES, APR48-ES and NPR48-ES.

AC Frequency

AC frequency as measured by the rectifier.
Only available from certain rectifiers, e.g. HDR48-ES,
APR48-ES and NPR48-ES.
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Phase Voltages The ac phase voltages measured by the rectifiers. This
is available from rectifiers that can detect their phase
and from three phase rectifiers.

Phase The input phase number (1,2 or 3) as measured by
certain rectifiers. Phase information is only available if
the Phase-1 setting has been set to a rectifier serial
number, or a three-phase rectifier is present.

Voltage Rectifier's dc output voltage.

Current Rectifier's output current.

Output Power The output power from the rectifier

Power (%) Rectifier output power as a percentage of Max. Power
Limit.

Heatsink Temp The measured rectifier heatsink temperature.

Max Power (Limit)

Rectifier's maximum output power (factory set).

Max Current Limit

The maximum current limit value of the rectifier.

Adjust Rectifier Current Limit to set a lower
operating current limit.

Min OVSD Set The minimum Over Voltage Shut Down set point that
Point the rectifier accepts.
Max OVSD Set The maximum Over Voltage Shut Down set point that
Point the rectifier accepts.
Notes Temporary notes about a rectifier. This is not saved
after the rectifier is removed.
Status Information about rectifier alarms.
Type Rectifier manufacturer's model number. SC300: Rectifiers > Enter

Software Version

Parameter

Version of rectifier embedded software.

Common Rectifier Configuration
The following parameters (common to all rectifiers) can be configured.

Description

(Use Left and Right keys to

scroll to other rectifiers)
For DCTools/Web, go to

Configuration > RXP to see

rectifier software version.

Where to find:

Phase-1

The serial number of the rectifier assigned as “Phase
1”. When this is set correctly, it enables the SC300 to
assign a phase number to all rectifiers.

Only applies to rectifiers that support phase detection,
includingHDR48-ES, APR48-ES and NPR48-ES.

Shutdown All
Rectifiers Smart
Alarm

The SC300 can shut down all rectifiers under control of
this Smart Alarm number. Shutdown must be set to
Manual for this to work. Zero means no Smart Alarm
shutdown.

Shutdown All Solar The SC300 can shut down all solar chargers under

Chargers Smart control of this Smart Alarm number. Shutdown must

Alarm be set to Manual for this to work. Zero means no
Smart Alarm shutdown.

Shutdown Enable rectifier shutdown. This can be disabled,

Manual, or Automatic. Automatic means that LBRS is

SC300: Rectifiers > Rect.
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Parameter Description Where to find:

active. Settings

OVSD Set Point Over Voltage Shut Down. A rectifier will shut down if Web/DCTools: Rectifiers
its output voltage exceeds this value.

Recommended value is 59.2V for 48V nominal systems,
33.5V for 24V nominal systems.

Start Up Delay The delay from ac turn-on before the rectifier output
voltage exceeds its minimum operating voltage. The
rectifier voltage (for a 48V system) at ac turn-on will
initially go to <40V and will be >43V after this delay.
This can be used to help stagger when DC systems at a
single site starts taking load.

Output Ramp-up  The rate the rectifier output voltage increases after the

Slope start-up delay, as a percentage of maximum current.
The rectifier voltage (for a 48V system) at ac turn-on
will initially go to <40V, and then ramp up over its
adjustable range (43V to 57.5V) according to the slope.

Rect. Current Limit (DC) The output current limit of each rectifier. If set to
zero, then the output current limit is maximum.

Solar Current Limit The output current limit of each solar charger. If set to
zero, then the output current limit is maximum.

AC System Current The total AC system current limit.

Limit When this is non-zero, each rectifier AC Current Limit is
automatically set as follows:
Rectifier AC current limit = (AC System Current Limit) /
(Number of non-faulty registered rectifiers)

AC Rectifier The input AC current limit of the rectifier. If set to zero,
Current Limit then the input current limit is maximum.

Rectifier Current Current Share ensures that the total output power of
Share the power system is evenly shared between all
rectifiers.

Set to Enabled unless there is a specific reason to
disable.

Power Share Offset The solar charger base voltage is increased by this
amount to ensure that the solar charger provides
maximum power when connected in parallel with AC
rectifiers.

DCTools/Web: Rectifiers

Some rectifier settings are only updated when the SC300 restarts, or rectifiers start and are
registered by the SC300.

See Voltage Control on page 28 for details of the rectifier's output voltage control.

Phase Detection

In a three-phase system where all rectifiers support phase detection (including HDR48-ES,
APR48-ES and NPR48-ES), the SC300 can automatically detect the AC phase for each rectifier.

Phases are calculated relative to a particular rectifier.

» To enable Phase Detection
On the Web, go to Rectifiers.
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Set Phase-1 to the serial number of any rectifier that is on AC Phase 1.
After one minute or less, the SC300 will assign phases to all rectifiers.
Phase detection does not work if there are rectifiers that do not support phase detection.
Leave Phase-1 at 0 for a single-phase system.

Identify a Rectifier

The rectifier's registration number does not correspond to a physical position in the dc power
system.

> To identify a rectifier
Either:
o On SC300 keypad go to: Rectifiers > Rectifier number. Press Enter.
The rectifier details screen appears. Use 2 o seroll to other rectifiers.
o All LEDs on the selected rectifier will flash for 60 seconds or press Esc to stop.
Or:
o InDCTools/Web go to: System > Interfaces > RXP > RXP Devices.
o All LEDs on the selected rectifier will flash for 60 seconds.

Rectifier serial numbers are printed on a label on the front of each rectifier.

Rectifier Comms Lost Alarm

When a rectifier is removed (or a fault interrupts rectifier communications), the SC300 will display
an alert message and sound an alert alarm (if Audible Alarms are enabled). After the Alarm
Recognition Period, a Rectifier Comms Lost alarm will activate.

A Multiple Rectifier Comms Lost alarm will activate (after the Alarm Recognition Period) if
more than one rectifier is affected.

» To prevent a Rectifier Comms Lost alarm when a rectifier is removed
Press any key within the Alarm Recognition Period, to cancel the alert.

Solar Comms Lost Alarm

When a solar charger is removed (or a fault interrupts communications), the SC300 will display an
alert message and sound an alert alarm (if Audible Alarms are enabled). After the Alarm Recognition
Period, a Solar Comms Lost alarm will activate.

A Multiple Solar Comms Lost alarm will activate (after the Alarm Recognition Period) if more
than one solar charger is affected.

» To prevent a Solar Comms Lost alarm when a solar charger is removed
Press any key within the Alarm Recognition Period, to cancel the alert.

Rectifier / Solar charger Shutdown

Rectifier / solar charger shutdown can be disabled, controlled manually, or controlled
automatically based on the total rectifier load current (see Load Based Rectifier Shutdown on page
44).

» To disable Rectifier / solar Shutdown
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o Use the SC300 keypad to go to: Rectifiers > Settings (tab) > set Rectifier Shutdown to Disabled.
e Or,in DCTools/Web go to: Rectifiers > Configuration> set Shutdown to Disabled.

Manual Rectifier / Solar Shutdown

» To shut down a rectifier / solar charger

o InDCTools/Web go to: Rectifiers > Configuration.

e Set Shutdown to Manual.

o In the Rectifiers table click Shutdown. This box only appears when Shutdown is set to Manual.
o The rectifier will shut down and the yellow LED will be on.

This function will normally only be used for testing purposes. When the testing is complete, set
Shutdown back to its previous setting (Disabled or Automatic).

Rectifier Restart

» To restart all shutdown rectifiers / solar chargers
o Use the SC300 keypad to go to: Rectifiers > Rect. Settings (tab) > Restart All Rectifiers.
e Or,in DCTools/Web go to: Rectifiers. Click Restart All.

» To restart individual rectifiers / solar chargers
o InDCTools/Web go to: Rectifiers.
o For each rectifier / solar charger click Startup.

The rectifier(s) will then resume normal operation.

The SC300 will restart any shutdown rectifiers / solar chargers if:
ac has failed, or more than one rectifier has failed, or the bus voltage is below the Low Load
threshold, or Shutdown is set to Disabled, or Shutdown is set to Automatic.

Load Based Rectifier Shutdown

Redundancy = N
If redundancy is set to N and no batteries are connected, plus the alternative

energy source is not producing enough power, then there is a risk of the system
load being dropped. Do not set Redundancy to N at mission-critical sites.

Supported Rectifiers
A Load Based Rectifier Shutdown is not compatible with APR48-3G (prior to

PR5), EPR48-3G, APR24-3G and CR48-3G rectifiers. Using it with any of these
rectifiers may lead to premature rectifier failure.

Rectifier run time is recorded to enable balancing of time running by LBRS. It is reset to zero
every time the controller starts or a new rectifier is added. It is not a measure of total running time
for each rectifier.

If Load Based Rectifier Shutdown (LBRS) is enabled by setting Shutdown to Automatic then the
SC300 automatically shuts down rectifiers when the total load current is significantly less than the
total rectifier capacity.

This raises the average load on the remaining rectifiers which will then operate at a higher
efficiency. This results in a decrease in system power consumption.

The SC300 shuts down APR48-3G PR5 rectifiers before the more efficient HDR48-ES, APR48-ES
and NPR48-ES rectifiers.

The run time of all rectifiers is recorded and the usage within each group of rectifiers is balanced to
ensure even aging.
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The SC300 will progressively restart rectifiers if the load increases.

LBRS is intended for use in large DC systems that are grossly oversized, ie far too many rectifier
modules installed when compared to the actual load. This may occur during initial site installation
were the quantity of rectifier modules installed is much larger than actually needed. LBRS is a slow
acting function to progressively shutdown unnecessary rectifier modules but will restart them
quickly when needed.

LBRS will not work well on small systems because the quantity of rectifiers is small and the
granular step size is large when comparing the load versus rectifier capacity.
LBRS function is affected by the battery charge/discharge status. Ensure the “battery state
threshold” value is large enough not to cause fleeting changes in charge status, as that will impact
LBRS.
The number of rectifiers left running by LBRS depends on the Redundancy setting:
o N Plus 2: Two spare rectifiers are always running. Three or more rectifiers are always
running.
o N Plus 1: One spare rectifier is always running. Two or more rectifiers are always
running.
o N:If an alternative energy source is powering the load, then all rectifiers can be shut
down. Otherwise at least one rectifier is always running. There is no redundant rectifier.

Rectifiers shut down by LBRS will have the yellow LED on.

The SC300 will automatically restart all rectifiers if ac supply has failed, or more than one
rectifier has failed, or Battery Test / Equalize / Fast Charge are active, or the bus voltage is below
the Low Load threshold or if battery discharging occurs. It is important to verify that none of
these override conditions are active or stopping LBRS from running.

IR

In a three-phase system with phase detection, LBRS will shut down rectifiers in such a way as to
keep a similar number of rectifiers on each phase.

LBRS is not applied to solar chargers.

LBRS interval time relates to the cycling of rectifiers and this value should remain at typically
20-24 hours. Lower values off interval time may interfere with LBRS module shutdown.

The LBRS algorithm works on ~1min cycle. It can take say 6 minutes to progressively shutdown

6 rectifiers or say 20 minutes for 20 rectifiers.

» To enable Load Based Rectifier Shutdown
o Use the SC300 keypad to go to: Rectifiers > Settings (tab) > set Rectifier Shutdown to Automatic.
o Or, in DCTools/Web go to: Rectifiers > Configuration and set Shutdown to Automatic.

Ensure that Rectifier Start Up Delay is less than 30 seconds. See information on page 41. LBRS
will not function correctly if the start-up delay is more than 30 seconds.

Information
The following information is available about Load Based Rectifier Shutdown.

Parameter Description Where to find:

Load Based Run The run time of each rectifier DCTools/Web: Rectifiers

Time

System Power The percentage of maximum output power that DCTools/Web: Rectifiers >
the system is providing. This is used by LBRSto Load Based Rectifier
calculate whether to shut down or start up Shutdown
rectifiers

Configuration
The following parameters must be configured to set Load Based Rectifier Shutdown.
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Parameter Description Where to find:
Shutdown Set to Automatic to enable LBRS SC300: Rectifiers >
Configuration
DCTools/Web: Rectifiers >
Configuration
Redundancy The number of spare rectifiers kept running;:
N Plus 2: Two spare rectifiers are always
running. Three or more rectifiers are always
running.
N Plus 1: One spare rectifier is always running.
Two or more rectifiers are always running.
N: If an alternative energy source is powering
the load, then all rectifiers can be shut down. SC300: Rectifiers > Settings
Otherwise at least one rectifier is always (tab) > LBRS
running. There is no redundant rectifier. DCTools/Web: Rectifiers >
High Threshold LBRS restarts one or more rectifiers if the load is  Load Based Rectifier
more than this percentage of the total rectifier Shutdown
capacity. Typical: 60%.
Low Threshold LBRS shuts down one or more rectifiers if the
load is less than this percentage of the total
rectifier capacity. Typical: 40%.
Shutdown does not occur if shutting down a
rectifier would push load percentage above High
Threshold.
Interval The time interval that the SC300 will cycle

rectifiers when the LBRS process is active.
This should remain typically at 20-24 hrs.

Reset Run Times

Sets the run time of all rectifiers to zero.

Low Voltage Disconnect (LVD)

Low Voltage Disconnects may be connected either as load disconnect or battery disconnect

depending on the dc power system model. They have two purposes:

o  to protect a VRLA battery from deep discharge and premature failure, and/or

o toreduce the load on a battery under discharge so that high priority equipment operates for a
longer time after an ac supply failure.

The SC300 has 16 independent LVD control channels (LVD 1 to LVD 16). Each channel can control
one or more of up to 16 contactors, with coil voltages from 12V to 48V nominal.

There are two contactor connectors on an IOBGP-00/01 Input / Output board, and three on the
IOBGP-10/11. Additional contactors are controlled by additional IOBGP-01 Input / Output
boards. If required, refer to the dc power system Installation and Operation Guide for details on
how to connect additional IOBGP Input / Output boards to the SC300.

Latched contactors

The IOBGP-10/11/20/21 1O Boards support latched contactors. Latched contactor operation is
managed by the IOBGP and does not affect SC300 operation or settings.

Use Normally Open settings for latched contactors.

LVD Disconnect Modes
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The LVD control channels can have any combination of the following modes of operation:

1 Voltage Based Disconnect: The LVD control channel will disconnect its contactor(s) based on
the bus voltage.

2 AC Timer Based Disconnect: The LVD control channel will disconnect its contactor(s) after a
specified period of ac supply failure.

3 Smart Alarm Disconnect: The LVD control channel will disconnect its contactor(s) according
to the state of a specified Smart Alarm. See Smart Alarm Disconnect on page 52.

If Chained to Previous is enabled, the LVD control channel will only disconnect its contactor(s) if one
of its disconnect conditions is True, and the preceding control channel has been disconnected for
the Recognition Time.

Chained to Previous does not apply to LVD 1.

LVD Default and Custom Configuration

If factory-fitted in the dc power system, the LVD contactors will be characterized and the LVD
control channels will have default configuration settings for Voltage Based Disconnect.

Custom configuration will only be necessary if:

o  contactors are connected to the dc power system on site (see LVD Characterization on page 48
and LVD Setup on page 49)

o different disconnect conditions are required (see LVD Configuration on page 50).

Typical LVD Arrangements

The simplest use of an LVD is a single battery disconnect contactor.

The following diagram shows a typical arrangement of two LVDs. This arrangement allows lower
priority loads to be disconnected first (contactor controlled by control channel LVD 1), either at a
specified battery voltage or a specified time interval after an ac supply failure. This then prolongs
battery power for the highest priority loads (contactor controlled by control channel LVD 2). The
battery will be disconnected when the battery voltage reaches its minimum preset voltage.

1. Contactor controlled by
o LVD 1 - low priority load
L disconnect (disconnects
first).

—_—
‘ [T 2. Contactor controlled by
0 N LVD 2 - battery

1 SRl disconnect (only

1

1

1

1
4

L ‘ S N disconnects after LVD 1)
D > 3. Connections to high
b © T o priority loads (for example
e | transmission equipment).

| 4. Connections to low
priority loads.

5.  Connection to the SC300
g S

system controller via the
_ 1/0O board.
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More complex arrangements with up to 16 contactors and a selection of disconnection criteria are
possible with the SC300 system controller. The exact arrangement(s) used in a particular Eaton dc
power system will be described in the Installation and Operation Guide.

Characterization

The LVD Characterization process determines the optimum operating voltages to suit the
contactor(s) coil voltage. These values are stored in the SC300 and on the I/O board.

An LVD Characterization Error alarm will be activated if the SC300 detects that the characterization
values stored in the SC300 and on the I/O board are different. This happens when any of these
occurs:

e The SC300 is replaced.

¢« Thel/O Board is replaced.

o Both the SC300 and the I/O Board are replaced.

LVD Characterization Error alarms can only be cleared from the SC300 front panel, not using Web.

o Toclear the alarm when the SC300 is replaced, on the SC300 go to Alarms, select the LVD
Character. Err. active alarm and press Details, select Clear and press Enter, select Characterize
with IOB Values and press Save.

o Toclear the alarm when the I/O Board is replaced, on the SC300 go to Alarms, select the LVD
Character. Err. active alarm and press Details, select Clear and press Enter, select Characterize
with SC Values and press Save.

o To clear the alarm when both the SC300 and the I/O Board are replaced, go to Alarms, select
the LVD Character. Err. active alarm and press Detuils, select Clear and press Enter, select
Characterize Contactor and press Start.

When a contactor is re-characterized it will disconnect and re-connect several times. Refer to
Maintenance in the dc power system Installation and Operation Guide for full instructions.

Factory-fitted contactors will be characterized at the factory. If an existing contactor is replaced,
characterize the new contactor from the SC300.

In this case, there will be no LVD Characterization Error alarm.

o To characterize the new contactor, go to Battery, go to the LVDs tab, select the appropriate LVD
channel and press Details, select the appropriate contactor and press Edit, select Characterization
and press Enter, select Characterize Contactor and press Start.

LVD Operation
» To allow access to LVD functions from the SC300 keypad
o InDCTools/Web go to: Control Processes > LVD.
e Select the Allow Front Panel LVD Control check box.

If the check box is cleared LVD functions can only be accessed using DCTools/Web.

» To manually connect or disconnect an LVD control channel from the front panel
o Use the SC300 keypad to go to: Battery > LVDs > LVD 1 - LVD 16 > Details > Manual Control.

e Select Connect or Disconnect to connect or disconnect the channel (and all mapped contactors).

The contactor(s) will remain in the selected state until the manual reconnect timeout period is
reached, or the contactor is manually reconnected.

o Select Auto to return the LVD control channel to automatic operation.
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» To manually disconnect an LVD control channel using web
o Go to Low Voltage Disconnect > LVD Manual Control
o Select Disconnect to disconnect the channel (and all mapped contactors).

The contactor(s) will remain in the selected state until the manual reconnect timeout period is
reached, or the contactor is manually reconnected.

» To manually disconnect an LVD control channel using DCTools
o Go to Control Processes LVD > Logical LVDs

o Click on Remote Manual Control for the contactor to be disconnected and select Apply
Changes.

The contactor(s) will remain in the selected state until the manual reconnect timeout period is reached, or
the contactor is manually reconnected.

Information
The following information is available about LVD control channels and contactors.

Parameter Description Where to find:
LVD Control Connected: all the channel's disconnect
Channel State conditions are false. All mapped contactors are

connected (contacts closed).

Disconnected: one of the channel's disconnect
conditions is true. All mapped contactors are
disconnected (contacts open).

Manual: The LVD is under manual control from
the SC300 keypad (see previous section).

No Contactors: there are no contactors mapped
to this channel.

Idle: The LVD has not yet connected or

disconnected.
SC300: Battery > LVDs
LVD Control Indicates if the LVD cannot change state due to pCTools/Web: Control
Channel Inhibited  the Inhibit Period. Processes > LVD
Contactor State Disabled: contactor cannot be operated

Connected: contactor is connected (contacts
closed)

Disconnected: contactor is disconnected
(contacts open)

Failed: contactor is not connected to the I/O
board or is faulty.

Conlflict: two contactors are mapped to the same
1/0O board connector.

Not Characterized: the contactor must be
characterized (see details on page 48).

LVD Remote If the LVD has been manually disconnected, this
Manual Reconnect  will count down from the LVD Remote Manual
Timer Reconnect Timeout Period until it reconnects at
Zero.
LVD Setup

Use the following procedures to enable or add an LVD control channel.

> To Enable (Add) an LVD using the SC300 keypad
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10

Control and configuration of LVDs and contactors is only available from the SC300 keypad if
Allow Front Panel LVD Control is TRUE. See LVD Operation on page 48.

Go to: Battery > LVDs.
If there are no LVDs (LVD 1, LVD 2, ...) listed then go to Step 4.
For each LVD select Details. Note the contactors operated by each channel.

The contactor numbers (1-1, 1-2, ...) indicate the existing IOB Number - IOB Connector Number
combinations.

Go to: Battery > LVDs > Add LVD.

From the list of registered I/O boards, select a board connected to a contactor to be operated
by this LVD control channel. Select Next.

For IOBGP I/O boards (see Input /Output Board on page 2) select:
o 1, if the contactor is connected to XH4
e 2, if the contactor is connected to XHb5.

Warning: Do not select an existing IOB Number - IOB Connector Number combination (see Step
3). This will cause a conflict.

Select Next.
Select contactor type:

o Normally Open if contacts are open when coil voltage is zero, or a latched
contactor is used.

o Normally Closed if contacts are closed when coil voltage is zero.
Characterize the contactor (see LVD Characterization on page 48).

To add additional contactors to the LVD control channel, go to Battery > LVDs > LVD x > Add
Contactor. Repeat Steps 5-9.

To Enable an LVD using Web / DCTools
In Web go to: Control Processes > LVD. Expand the Logical LVDs table.

Select a spare LVD control channel and configure as required. See LVD Configuration on page
50.

Expand the Physical Contactors table.

Select and configure the contactor(s) to be operated by the LVD control channel. See Contactor
Configuration on page 51.

General Configuration Settings

Parameter Description Where to find:

Inhibit Period The minimum time an LVD stays connected or ~ SC300: Battery > LVDs
disconnected before it can change state. Does not pcTools /Web: Control
apply to manual operation. Processes > LVD

Allow Front Panel  Disables LVD control from the system controller DCTools/Web: Control

LVD Control front panel. Processes > LVD

LVD Remote If an LVD is manually disconnected, it will Web: Control Processes >
Manual Reconnect reconnect again after this time. LVD

Timeout Period Not available on DCTools

LVD Configuration
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Parameter Description Where to find:
Voltage Based If Enabled, the LVD will disconnect if the bus
Disconnect voltage has been below the Disconnect Voltage for

the Recognition Time and reconnect if the bus
voltage has been above the Reconnect Voltage for
the Recognition Time.

Disconnect Voltage

See Voltage Based Disconnect.

Reconnect Voltage*

See Voltage Based Disconnect.

Recognition Time

See Voltage Based Disconnect and Chained To

Previous.

AC Timer Based If Enabled, then during an ac supply failure the

Disconnect LVD will disconnect after the AC Timer Delay,
even if the Disconnect Voltage has not been
reached.

AC Timer Delay See AC Timer Based Disconnect.

Smart Alarm Based

Disconnect

If Enabled, the LVD will disconnect when the
Smart Alarm specified by Smart Alarm Index
becomes active.

See Smart Alarm Disconnect on page 52.

Smart Alarm Index

See Smart Alarm Based Disconnect.

Chained To
Previous
(Chaining)

If Enabled, the LVD channel will only disconnect
if one of its disconnect conditions is true and the
preceding LVD channel has been disconnected
for the Recognition Time. This applies in reverse
when reconnecting.

Does not apply to LVD 1.

S5C300: Battery > LVDs >
LVD x > Settings

Web: Control Processes >
LVD > LVDs

*If the LVD channel operates contactors used as a load-disconnect, ensure the Reconnect Voltage

is set higher than the expected open-circuit recovery voltage of the discharged batteries.

Contactor Configuration

Parameter Description Where to find:
LVD Num Set to the number of the LVD control channel
that will operate this contactor.
In Web, number is from first column of the
Logical LVDs table. SC300: See LVD Setup on
page 49.
Enable Set to Enabled for .this contactor to be operated DCTools/Web: Control
(connected and disconnected). Processes > LVD > Physical
If a connected contactor (contacts closed) is ~ Contactors
Disabled, it will remain connected unless the
coil is disconnected from the I/O board or the
I/O board loses power.
IOB Number Set to the number of the I/O board from the /O gc300. Battery > LVDs >
(On 1OB) Board to Serial Number Mapping table. LVD x > Contactors (x-1, x-2,

See I/O Board Mapping on page 147.

) > Edit
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Parameter Description Where to find:

IOB LVD Number  For IOBGP I/0 boards, set to: ECTOOB/ nggmglrlol |
rocesses > > sica

(LVD Connector) 1, if the contactor is connected to XH4 y

Contactors
2, if the contactor is connected to XH5.

See Input / Output Board on page 2.

Type Set according to the type of contactor:

Normally Open if contacts are open when coil
voltage is zero, or for latched contactors, which
open or close on current pulses.

Use the Normally Open setting for

latched contactors.

Normally Closed if contacts are closed when coil
voltage is zero.

Normally closed LVD contacts require special
system wiring when used to disconnect the
battery. Connect Eaton for further details.

Smart Alarm Disconnect

An LVD control channel can be set to disconnect if a specified Smart Alarm becomes active. For
example, a battery LVD can be set to disconnect if the battery temperature is too high, or a load
LVD can be set to disconnect when Ah Discharged exceeds a defined value.

An unwanted LVD disconnect may occur if Smart Alarm Disconnect uses a sensor which
becomes faulty or disconnected.

An unwanted LVD disconnect may occur if Battery Time Remaining is used as a source
for Smart Alarm Disconnect.

» To configure a Smart Alarm Disconnect

1 On DCTools/web, go to: Alarms > Smart Alarms. Configure a Smart Alarm as described on page
64.

2 Note the SA Number (first column of the Smart Alarm States table).
Go to: Control Processes > LVD.
4  For the required LVD control channel:

o Set Smart Alarm Index to the SA Number (first column of the Smart Alarm States
table).

o Set Smart Alarm based Disconnect to Enabled.

W

The LVD control channel will disconnect its contactor(s) if the Smart Alarm becomes active.

Except, if Chained to Previous is enabled then the preceding LVD control channel must be
disconnected first.

Generator Control

This control software is optimized control of back-up generators in an AC-powered site where
lead acid (VRLA) batteries are used.
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For off-grid installations or any installation using lithium-ion batteries, it is recommended to
use Smart Alarms to control the generator.
In this case, refer to the system documentation or any applicable application notes for details on
generator control. The information below will not apply.

Generator Control is used to delay the start of a standby ac generator until the batteries are partially
discharged (rather than immediately after the ac supply fails). This can save fuel by preventing the
generator running during short ac supply failures. It can also be used to control a generator in a
hybrid power system (cyclic charge/discharge).

Generator Control uses a digital output (relay) which is connected in series with the generator run
signal of the generator controller. ~ The relay contacts interrupt the generator run signal until the
Generator Control is active.

The Generator Control output is activated and deactivated depending on the Start Generator settings.
The options are:

o Start generator on fast charge - The controller will activate the generator control relay while Fast
Charge is active or pending and deactivate it when the Fast Charge cycle ends.

o Start generator on equalize - The controller will activate the generator control relay while Equalize
is active and deactivate it when the Equalize cycle ends.

o Start generator on AC Peak Load Reduction - The controller will activate the generator control
relay when PLR is active, and the battery has discharged down to the PLR Low Voltage Limit
and deactivate it when the battery is fully charged (as indicated by Ah Discharged is zero).

o Start generator on mains failure - The controller will activate the generator control relay when an
ac supply failure is detected and deactivate it when the ac supply is restored.

A Generator Fail alarm is activated if the SC300 does not detect that the ac supply is present
(rectifiers have turned on) after the Generator Fail Alarm Recognition Period following Generator
Control becoming active.

The generator can also be started and stopped manually.

The SC300 detects that the generator is running from a digital input. There must be a digital input
connected that is active when the generator is running. This should be configured with Function =
Engine Run.

» To manually start the generator
o Make sure that Maximum Run Time has been set to a value greater than zero.

o Use the SC300 keypad to go to: Control Processes > Generator Control > Settings (tab) and
select Start Manual Run.

o On DCTools/web, go to Control Processes > Generator Control > Manual Run and click Start.

» To manually stop the generator after a manual start

o Use the SC300 keypad to go to: Control Processes > Generator Control > Settings (tab) and
select Cancel Manual Run.

o On DCTools/web, go to Control Processes > Generator Control > Manual Run and click
Cancel.

This will not stop the generator if it is running due to a Fast Charge, Equalize, or AC failure.
When the generator has been started manually, Generator Run Time Remaining shows the time
remaining for the generator to run.

» To view Generator Run Time Remaining
o Use the SC300 keypad to go to: Control Processes > Generator Control.

o On DCTools/web, go to Control Processes > Generator Control.
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Single line diagram

AC utility supply

Generator

AC change-over
switch

Rectifiers

Generator control
panel

Normally open (NO)
relay contacts on I/O
board interrupt
Generator Run
signal.

» [0 N WN —

N

Typical operation for systems with an ac supply

AC Supply

Battery Discharge

Generator Run

Generator Fuel

Savings
1. AC supply failure. Battery starts to discharge.
2. AC supply restored. Battery begins to recharge. Battery discharge did not reach the Ah Threshold. The
Generator Control output was not active (relay contacts did not close) so the generator did not run.
3. AC supply failure. Battery starts to discharge.
4. Battery discharge reaches the Ah Threshold. The Generator Control output becomes active and the

relay contacts close. The Generator Run circuit is completed allowing the generator to start. Battery
begins to recharge.

5. Battery recharge is complete. The Generator Control output becomes inactive and the relay contacts
open. The Generator Run circuit is interrupted causing the generator to stop. Battery begins to
discharge.

6. AC supply restored. Battery begins to recharge. Battery discharge did not reach the Ah Threshold. The
Generator Control output was not active (relay contacts did not close) so the generator did not run.
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Typical operation for hybrid power systems

Battery Discharge

Generator Run

1. Battery discharge reaches the Ah Threshold. The Generator Control output becomes active and the
relay contacts close. The Generator Run circuit is completed allowing the generator to start. Battery
begins to recharge.

2. Battery recharge is complete. The Generator Control output becomes inactive and the relay contacts
open. The Generator Run circuit is interrupted causing the generator to stop. Battery begins to
discharge.

Configuration

>

To set up Generator Control:

Connect from the normally open (NO) contacts of an unused digital output relay on the I/O

board to the generator run circuit.

Ensure that no alarms are mapped to this relay.

On the web, go to Digital Outputs and configure the digital output as Active State Energized. See

Digital Outputs on page 90.

Connect a spare digital input to a volts free contact that closes when the generator is running.

Configure this with Function = Engine Run.

This contact tells the SC300 that the generator is actually running and allows it to determine if
the generator has failed.

Check that Fast Charge is enabled and check the Fast Charge configuration settings. See Fast

Charge Configuration on page 35.

Set the following parameters:

Parameter Description Where to find:
Start generator on  The controller will activate the generator control SC300: Control Processes >
fast charge relay while Fast Charge is active or pending and  Generator Control > Settings
deactivate it when the Fast Charge cycle ends. (tab)
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Start generator on
equalize

The controller will activate the generator control
relay while Equalize is active and deactivate it
when the Equalize cycle ends.

Start generator on
AC Peak Load
Reduction

The controller will activate the generator control
relay when PLR is active, and the battery has
discharged down to the PLR Low Voltage Limit
and deactivate it when the battery is fully
charged (as indicated by Ah Discharged is zero).

Start generator on
mains failure

The controller will activate the generator control
relay is an AC supply failure is detected and
deactivate it when the ac supply is restored.

Control Relay

The relay used to control the generator startup
and shutdown. If this is set to None, the
generator control process is disabled.

Startup wiring

Set to Direct Start if the SC300 has full control of
generator start.

Set to Indirect Start if the system is wired so that
the generator will automatically start when ac
fails unless the Control Relay is opened by the
SC300.

Maximum Run-
Time

The maximum time the generator is permitted to
run following a manual start.

DCTools/Web: Control
Processes > Generator
Control

Battery capacity

The rated 10 hour (C10) capacity of the installed
battery strings.

SC300: Battery > Battery or
DCTools/Web: Batteries.

Generator Fail
Alarm Recognition
Period

A Generator Fail alarm is activated after this time
if the Generator Control output is active but the
ac supply has not been restored.

SC300: Alarms > Settings
(tab)

DCTools/Web: Alarms >
Alarm Configuration

Fuel Management

The SC300 can monitor the use of fuel by a standby generator.

| 2

To set up fuel management

Connect a fuel level sensor to an analog input. The fuel level sensor should have a 0 to 10V

output if connected to an IOBSS or IOBGP analog input.

On the web, go to: Analog Inputs.

Configure the selected Analog Input and set Function to Fuel Level.

Go to: Control Processes > Generator Control and set Fuel Tank Volume.

The following information is available about fuel usage.

Parameter

Description

Where to find:

Fuel Level

The volume of fuel in the generator's fuel tank.

Generator Refuel
Date

The time and date the generator was last
refueled.

Last Refuel Volume

The amount of fuel added to the generator's fuel
tank during the last refuel.

Generator Backup
Time

The estimated time for which the generator
could continuously run based on the current fuel

SC300: Control Processes >
Generator Control

Web: Control Processes >
Generator Control
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level and historical fuel consumption.

Tank Empty The best current estimate of the date the fuel

Estimate tank will run dry if the current characteristics of
generator usage and fuel consumption do not
change. This is useful for installations that run
the generator regularly and with a reasonably
constant duty cycle.

The time remaining estimates will not be accurate if the generator has been replaced or if the
typical usage pattern has changed. If this happens, the fuel consumption history can be cleared
manually.

Clearing the fuel consumption history will cause the time remaining estimates to be inaccurate or
not available until enough information about the new generator has been collected.
» To clear the fuel consumption history
o On the web, go to: Control Processes > Generator Control > Clear Fuel Consumption History.
Smart Alarms based on System Value Sources can be used to configure alarms based on:
o  Fuel Level
o Generator Backup Time.
o  Fuel Remaining Time (this is the estimated Tank Empty Date).

See Smart Alarms on page 62 for details of how to set Smart Alarms.

An SC300 supplied with a standard configuration file (see details on page 25) has a standard set of
alarms configured and enabled. This will be sufficient for standard dc power system operation.

For specific alarm arrangements all SC300 alarms can be individually enabled or disabled and are
configurable.

Types of Alarms
The SC300 provides five types of alarms:

Alarm type Description Configuration

System alarms Generated by the operating values of dc power See details on page 59.
system (Voltages, currents, temperatures, and
so on) and the operation of power system
modules (rectifiers, circuit breakers, fuses, and
so on). The SC300 system alarms are listed in
Alarm Descriptions on page 135.

Analog Input Activated when the input value of an Al is See details on page 84.
(Al) High alarms above the alarm threshold.

Analog Input Activated when the input value of an Al is See details on page 84.
(Al) Low alarms  below the alarm threshold.

Digital Input (DI) Activated when a Dl is in its active state. See details on page 89.
alarms

Smart Alarms Software simulation of logic gates to allow the See details on page 62.

logical combination of other alarms, time
schedules and/or system values.
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The SC300 web view also includes B-side Summary Alarms. For more details, see A/B system
control, page 102

Active Alarm Indications

All alarms have a configured Severity:
@ Critical @ Major A Minor @ Warning v Control

The Severity determines how an active alarm is indicated:

Severity Alarm indications Details
@ Critical SC300 Major alarm LED will turn on. See details on page
@ Major 13.
' Minor SC300 Minor alarm LED will turn on. See details on page
7 Warning 13.
@ Critical If the SC300 audible indicator is enabled, it See details on page
() Major will sound until a key is pressed. 13.
/I Minor
The alarm name and severity icon will be See details on page 7.
displayed on the SC300 main screen.
The Event Log will record the alarm activation. See details on page
95.
If configured, an Email message will be sent to See details on page
gny alarm one or more Email addresses. 113.
Critical
@ r1'1ca If configured, an SMS text message will be See details on page
Major sent to one or more cell phones. 118.
/1 3
M1no1j If configured, PowerManagerll software will =~ Refer to the
= Warning be detect the alarm. PowerManagerIl can PowerManagerll
initiate various actions when it receives an online Help.
alarm notification.
In DCTools/Web (if connected), the alarm See page 109.

name and severity icon will be displayed in
the Alarms list on the System page.

If configured, an SNMP Trap will be sent to a
network management system (NMS).

See details on page
110.

If configured, a note will be displayed on the
5C300 and included in the SNMP trap (if
used).

Refer to the alarm's
configuration details.

Any alarm or control
output

@ Critical

@ Major

! Minor

a Warning
v Control

If configured, one or two digital outputs
(relays) will be operated.

Refer to the alarm's
configuration details.
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> To view a list of active alarms
o Use the SC300 keypad to go to: Alarms.
e Or, in DCTools/Web, go to System.

Alarm Change Indication

The time and date of the last alarm state change is shown in the web view in Alarm States, Change

column.

Common Alarm Parameters

The following parameters are shared by several, or all alarms.

Parameter

Description

Where to find:

Enable Audible
Alarm Indication

Enable or disable the audible alarm indicator.

Alarm Recognition
Period

All alarms (except those listed below) are
activated only after the alarm condition is
present for this period.

These alarms have individual recognition
periods: AC Fail, System Overload,
Generator Fail.

These alarms do not have recognition periods:
Battery Test Fail, Configuration Error,
Missing Hardware, Standby Mode, String
Fail, Unknown Hardware, Unmapped OB
Found, and all LVD alarms.

SC300: Alarms > Alarm
Settings > Global Settings

DCTools/ Web: Alarms >
Alarm Configuration

System Alarm Configuration

The following system alarm parameters can be configured.

Parameter Description Where to find:
Severity Set to the required alarm priority. This
determines how the alarm is indicated. See
details on page 58.
If set to Disabled then the alarm will not activate.
DO Mapping A If required, select a digital output (relay) that
will be operated when the alarm is active. SC300: Alarms > Alarm
DO Mapping B If required, select a second digital output (relay) ~Settings (tab) > System
that will be operated when the alarm is active. Alarm. Select an alarm.
Send Trap Depending on this setting, an SNMP Trap will be Use 22 D to scroll to
sent for this alarm, on activation or deactivation other alarms.
or both, if the alarm's Severity matches the DCTools/ Web: Alarms >
setting of the SNMP Trap Level (see details on Alarm States
page 107).
Notes Type any required description. When the alarm

is active the text will be displayed on the web
interface, in the Alarms details view of the SC300
and included in the SNMP trap (if used).

The notes can provide instructions about what
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action to take when the alarm occurs.

Recognition Period

The following alarms have individual
recognition periods: AC Fail, System Overload,
Generator Fail.

All other system alarms either use the standard
Alarm Recognition Period or do not have a
recognition period. See details on page 59.

High or Low The following alarms have a high or low
Threshold threshold: High Float, Low Float, High Load,
Low Load, Battery Temperature High, Battery
Temperature Low.
The alarm will be activated if the measured
value is above or below this value, as applicable.
Enable High Float  If enabled, the High Float alarm threshold will
Tracking be increased when the operating voltage is
increased by a voltage control process.
Enable Low Float  If enabled, the Low Float alarm threshold will be
Tracking decreased when the operating voltage is

decreased by a voltage control process.

In Discharge Alarm

Set to Always or change to Only when AC

SC300: Alarms > Alarm

Settings (tab) > System

Alarm. Select an alarm.
Use 2 T to scroll to
other alarms.

DCTools/ Web: Alarms >
Alarm Configuration

Condition present as required.
Battery The thresholds for Battery Temperature High
Temperature and Low alarms are configured here.
Alarm Thresholds
AC Alarm Used in three phase systems, where the rectifier  g300. Alarms > Alarm
Thresholds phase is known. See. also Rectifiers p40. S ettinés (tab) > System
AC Phase 1/2/3 Fail ands AC Phase 1/2/3 Alarms
Voltage alarms have % deviation thresholds .
from the Nominal AC Voltage. For each of these DCTools/ Web. A'larms >
alarms, a common threshold applies for all Alarm Configuration > AC
phases. Alarm Thresholds
Nominal AC Used by the AC Phase 1/2/3 Fail and AC Phase SC300: Alarms > Alarm
Voltage 1/2/3 Voltage alarms. Settings (tab)

Web: Alarms > Alarm
Configuration > AC Alarm
Thresholds

The following system alarms have particular configuration settings:

o  System Overload / System Overload B alarm. See details on page 61.

o  Battery Symmetry monitoring. See details on page 72.

System Alarm Reset

The following system alarms are latched. That means the alarm indication remains active even after
the cause is no longer present.

Rectifier Comms Lost

Solar Comms Lost

Standby Mode

Battery Test Cancelled
Better Test Failed

Low Rectifier Capacity
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These alarms can be reset as follows:

SC300: Press the up arrow. Select the alarm to reset. Press Clear. (Only latched alarms can be cleared,
other alarms cannot be cleared. RXP Comms lost alarms can be cleared from the RXP page)

Web / DCTools: Go to the bottom of the Alarms Table and press the appropriate button.

Alarm Inhibiting

To prevent a single series of faults triggering multiple alarms, an alarm is inhibited by another
active alarm if the conditions that trigger the inhibiting alarm include the conditions that trigger
the inhibited alarm. However, the inhibiting alarm only inhibits if it is set to a level of severity that
is equal to or higher than the alarm being inhibited.

For example, Partial AC Fail is inhibited if AC Fail is active and AC Fail is set to a level of severity
that is equal to or higher than Partial AC Fail.

Alarm Descriptions on page 135 lists the inhibiting alarms that can inhibit each alarm.

System Overload Alarms

The System Overload and System Overload B alarms activate if the total system load exceeds a
percentage of the installed rectifier capacity for a specified period, or if the total system load
exceeds a percentage of the installed rectifier capacity minus the capacity of the largest one or two
rectifiers if System Overload Type is set to Redundancy N Plus 1 or N Plus 2. This indicates that
additional rectifiers need to be installed. This is useful at sites where there is ongoing installation of
additional load equipment.

» To enable System Overload

o From DCTools/ Web go to: Alarms > Alarm States. Enable and configure Systern Overload (or
System Overload B) alarm. See System Alarm Configuration on page 59.

o Go to: Alarms > Alarm Configuration. Configure the System Overload alarm parameters. See
details on page 61.

Information
The following information is available about System Overload.

Parameter Description Where to find:
System Power The output power of the system as a percentage  SC300: Analogs
of the total nominal power the system is capable pcTgols / Web: Analog
of supplying. Inputs

Configuration
Set the following parameters.

Parameter Description Where to find:

System Overload  The System Overload alarm can be based on
Type either Total Capacity or Redundancy.

If the system overload type is based on Total
Capacity then the alarm will trigger when the DCTools/ Web: Alarms >
load is above the System Overload Threshold for

L . Alarm Configuration
the System Overload Recognition Period.

If the system overload type is Redundancy N Plus
1, then the alarm will trigger when the load is
above the total current capacity of the system
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minus the current capacity of the largest rectifier,
for the System Overload Recognition Period.

If the system overload type is Redundancy N Plus
2, then the alarm will trigger when the load is
above the total current capacity of the system
minus the current capacity of the largest two
rectifiers, for the System Overload Recognition
Period.

An alarm will always activate if the system
overload type is set to Redundancy N Plus 1,
when there is only one rectifier installed, or
Redundancy N Plus 2, when there are only two
rectifiers installed.

System Overload  See System Overload Type above.
Type B
System Overload = The System Overload alarm activates if the load

Recognition Period

is above the threshold continuously for this time.
It is normally set to several hours so that the
alarm does not operate during a normal battery
recharge.

This setting is common to System Overload and
System Owverload Type B.

System Overload
Threshold

The System Overload alarm activates if System
Overload Type is set to Total Capacity and the
load is above this threshold continuously for the
System Overload Recognition Period. Measured as a
percentage of total rectifier capacity.

System Overload
Threshold B

See System Overload Threshold above.

Smart Alarms

Smart Alarms are a software simulation of logic gates to allow the logical combination of other
alarms, time schedules and/or system values. Up to 60 Smart Alarms can be configured.

A single Smart Alarm is the equivalent of a multi-input AND, OR or XOR logic gate. More complex
logic arrangements are created by using one Smart Alarm as an input into another. For example:

Two input AND gate:

One input is Smart Alarm SAx (output from
another gate). The other input is negated. This
is available with Alarm Sources only.

Sa— \'\ SAx
SAx =Sa AND Sb b }
Three input OR gate: Sa Q\ It . SAy
SAy =Sa OR Sb OR Sc o /
Multi-gate logic: Sa—| oAy T
SAz =SAx OR NOT Sd | \‘ sAz

Key:
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SAx, SAy, SAz are Smart Alarms (entered in the Smart Alarms table).

Sa, Sb, Sc, Sd are the Sources (entered in the Alarm Sources, Schedule Sources, System Value Sources, or
Manual Sources tables).

Smart Alarms also have optional activation and deactivation delays. When activated they can cause
alarm indications (unless Severity is set to Control) and can activate one or two digital outputs (in
the same way as other alarms).

Smart Alarms may also be used to start and stop control functions, including Equalize, Peak Load
Reduction, and LVD.

For more information and application examples contact your Eaton DC product supplier and
request the Eaton Application Note for SC300 Smart Alarms.

Sources

The inputs to Smart Alarms are called Sources.
Sources can be any combination of:
o Alarm Sources (up to 60):

System Alarms, Analog Input High alarms, Analog Input Low alarms, Digital Input alarms,
Other Smart Alarms

Alarm Sources can either use the alarm’s recognition period or be triggered immediately. Alarm
Sources can also be triggered either when the source alarm becomes active or when it becomes
inactive.

o Time Schedules (up to 16)

Time schedules can repeat for a fixed number of times, or indefinitely.
o  System Values (up to 60):

Bus Voltage, Rectifier Current, Load Current, Battery Current, AC Input Current, DC Input
Current, Battery Temperature, Load Power, System Power, Ah Discharged, Number Of
Rectifiers Failed, Number Of Rectifiers Comms Lost, Number of Solar Comms Lost, AC
Voltage, DC Input Voltage, DC Input Voltage Max, DC Input Voltage Min, Rectifier Input
Voltage, Solar Input Voltage, Battery Time Remaining, Battery Health, Alternative Source
Current, Solar Current, Solar Power, Generator Current, Highest Rectifier Heatsink
Temperature, Fuel Level, Generator Backup Time, Fuel Remaining Time, Smart Analog,
Energy Meter, Power Meter, Current Meter, Voltage Meter, Operating Voltage, Fan
Temperature, DCDC Voltage, DCDC current, DCDC Power, DCDC Heatsink Temperature.

System Value Sources are active either when the system value is above or below a defined
threshold value.

Energy Meter, Power Meter, Current Meter, Voltage Meter are the values defined for each meter
in the Energy Metering Configuration. For instance, Power Meter 2 is the power associated with
Energy Meter 2. Current Meter 2 is the current used to calculate power and energy for Energy
Meter 2. It will be invalid if Energy Meter 2 power is read directly from a solar charger.

e Manual Sources (up to 8):

These allow a user to activate or deactivate a Smart Alarm from a button on the web interface.
A manual source may also be set to activate at a preset period.

¢« Named Items:

Only trained, skilled users should configure Named items. Incorrect configuration
could prevent correct SC300 operation.

A user can select any analogue value using the internal name of that value.

This can then have a threshold added and be used as a Smart Alarm source.
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Contact Eaton for further details.

Smart Alarm Source options

The following parameters affect the operation of Smart Alarm alarm / system value sources:

Parameter Description Notes

Trigger Type

Level The Smart Alarm is active when the source is

active
Use Edge Set and Reset to
give a latching function, as
per a Set-Reset flip-flop.

Edge Set The Smart Alarm will become active when the
source becomes active and will remain active
even if the source becomes inactive.

Edge Reset The Smart Alarm will become inactive when the
source becomes active and will remain inactive
even if the source becomes active.

Active Count Sets the number of transitions before the Smart
Alarm becomes active. E.g., If this is set to 2, then
two inactive to active transitions are required

before the Smart Alarm becomes active. For example, set Active
Count and Inactive count
Inactive Count Sets the number of transitions before the Smart  poth to 2. This gives a divide

Alarm becomes inactive. E.g., If this is set to 2, by 2 counter.
then two active to inactive transitions are

required before the Smart Alarm becomes

inactive.

Smart Alarm Actions

This section provides a means to view and configure control function actions triggered by Smart
Alarms.

Not all Smart Alarm control in configured in this section. LVD control is configured in the LVD
section.
Smart Alarms may be configured to:
o Trigger an LVD disconnect
o Trigger an equalize cycle
o Trigger AC Peak Load Reduction (PLR)
o Shut down all rectifiers
o Shut down all solar chargers
o Change the rate of data logging.
« Change voltage control to use Alternative Float Voltage rather than Float Voltage.
o Set an Alternative BCL limit

Configuration

Information
The following information is available about Smart Alarms and Sources.
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Parameter Description Where to find:

Smart Alarm State  The present state of the Smart Alarm. If Enabled
and active, this will be the alarm's Severity. If

Disabled, or Enabled but inactive, the state is DCTools/ Web: Alarms >
shown as "-". Smart Alarms > Smart
Alarm States
Change The time and date when the Smart Alarm state
last changed.

Source Triggered = The present state of the source:

Inactive Clear = The source condition is false and
the alarm is not triggered.

Inactive Armed = The source condition is false
and the smart alarm input is active, because the
source is set to Invert.

Active Armed = The source condition is true and
the smart alarm input is active. DCTools/ Web: Alarms >

Active Clear = The source condition is true, but ~ Smart Alarms > Sources

the smart alarm input is inactive because the
source is set to Invert.

M  There is an invalid dependency, or the
source Index is invalid.

9 - The source is part of a circular dependency.

Next Activation The date and time this schedule will next
activate. DCTools/ Web: Alarms >
Smart Alarms > Schedule
Schedule End The date and time this schedule will activate for  ggoyurces

the last time.

To create a Smart Alarm
Determine the equivalent logic gate arrangement for the Smart Alarm.

Smart Alarms can be regarded as logic gates. Each gate (AND, OR or XOR) is an entry in the
Smart Alarm States table. The gate inputs are entries in the Alarm Sources, Scheduled Sources or
System Value Sources tables.

Configure the Smart Alarm(s):
o On the web, go to: Alarms > Smart Alarms.

»  Expand the Smart Alarm States table and configure a Smart Alarm and configure
the following parameters.

To change a setting, double-click and select from drop down list or edit the text.

Parameter Setting

Name Type the name of the alarm.

Severity Set to the required alarm priority. This determines how the alarm is indicated.
See details on page 58.

If set to Disabled then the alarm will not activate.

Operator Determines how the sources will be logically combined (AND, OR or XOR).

Recognition Period The alarm will activate when the logical combination of the sources has been
true for this period.

Deactivation The alarm will deactivate when the logical combination of the sources has been
Recognition Period false for this period.
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Digital Output If required, select a relay that will be operated when the alarm is active.

Mapping A

Digital Output If required, select a second relay that will be operated when the alarm is active.

Mapping B

Send Trap Depending on this setting, an SNMP Trap will be sent for this alarm, on
activation or deactivation or both, if the alarm's Severity matches the setting of
the SNMP Trap Level (see details on page 112).

Send Email Depending on this setting, an email will be sent for this alarm on activation.

Group Not normally used. Leave at zero.

Notes Type any required description. When the alarm is active the text will be

displayed on the SC300 web, the SC300 alarms detail view, and included in the
SNMP trap (if used).

» To configure the Source(s) for a Smart Alarm
Configure the following parameters for the source(s) for each Smart Alarm.

Every Smart Alarm must have at least one Source assigned to it.

Alarm Sources

Parameter Setting

SA Num Type the number (from the Smart Alarm States table) of the Smart Alarm for

which this source is an input.
Status Set to Enabled.
Trigger When Set to either:
Source Is Triggered - the Alarm Source will become active immediately when the
conditions for this alarm become true (or false when Logic is set to NOT). The
alarm needs to be enabled and set with any severity, including Control.
Do not use Triggered when Type is set to Smart Alarm.
Active - the Alarm Source will become active when the alarm becomes active
(or inactive when Logic is set to NOT), after the alarm recognition time, and
only if the alarm is Enabled.
Type Set to the appropriate source type: System Alarm, Analog Input High, Analog
Input Low, DI, Smart Alarm.

Index Identify the alarm:
Source Type = System Alarm:
Web - select the name of the system alarm from the list.
Source Type = AI High/AI Low - type the alarm number from the Analog Input
High Alarms or the Analog Input Low Alarms table.
Source Type = DI - type the alarm number from the Digital Input Alarms table.
Source Type = Smart Alarm - type the alarm number from the Smart Alarm States
table.

Invert The source is inverted before it is used to trigger the Smart Alarm. The Smart

Alarm will be triggered when the source becomes inactive.

Active Count

Sets the number of transitions before the Smart Alarm becomes active. E.g. If
this is set to 2, then two inactive to active transitions are required before the
Smart Alarm becomes active.

Inactive Count

Sets the number of transitions before the Smart Alarm becomes inactive. E.g. If
this is set to 2, then two active to inactive transitions are required before the
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Smart Alarm becomes inactive.

Trigger

Specify how the source is used to trigger the Smart Alarm.
Level - triggered as long as the source is active.

Edge Set - triggered when the source becomes active.
Edge Reset - triggered when the source becomes inactive

Edge Latch - triggered when the source becomes active. The Smart Alarm
remains active as long as the source is active.

Schedule Sources

Parameter Setting

SA Num Type the number (from the Smart Alarm States table) of the Smart Alarm for
which this source is an input.

Status Set to Enabled.

First Activation

Set to the date and time when the Schedule Source will activate for the first time
(see the diagram below).

Duration Set to the length of time that the Schedule Source will remain active each time it
activates (see the diagram below).

Interval Set to the time interval between the start of each activation (see the diagram
below).

Number of Set the number of activations.

Activations Schedule end will show the last activation (if applicable).

If set to zero then there is no limit to the number of activations.

Invert The source is inverted before it is used to trigger the Smart Alarm. The Smart
Alarm will be triggered when the source becomes inactive.

Trigger Specify how the source is used to trigger the Smart Alarm.

Level - triggered as long as the source is active.
Edge Set - triggered when the source becomes active.
Edge Reset - triggered when the source becomes inactive

Edge Latch - triggered when the source becomes active. The Smart Alarm
remains active as long as the source is active.

Scheduled Sources Operation
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Duration
Activation
Active 1 2 3 4 number

Inactive
Interval
Time
First
Date/Time
System Value Sources
Parameter Setting
SA Num Type the number (from the Smart Alarm States table) of the Smart Alarm for
which this source is an input.
Status Set to Enabled.
System Value Set to the required value (Bus Voltage, Rectifier Current, Load Current, Battery

Current, Battery Temperature, Load Power, System Power, Ah Discharged, Number
Of Rectifiers Failed, Number Of Rectifiers Comms Lost, AC Voltage, DC Input
Voltage, Rectifier Input Voltage, Battery Time Remaining, Battery Health, Alternative
Source Current, Solar Current, Solar Power, Generator Power, Highest Rectifier
Heatsink Temperature, Fuel Level, Generator Backup Time, Fuel Remaining Time,
Smart Analog, Enerqy Meter, Power Meter, Current Meter, Voltage Meter, Operating

Voltage).
System Value Where the System Value is in a table of values, the position in this table. This
Index applies to Smart Analog, Energy Meter, Power Meter, Current Meter, and Voltage

Meter items.

Threshold Type Set to either:

High - the System Value Source will be true when the System Value goes
above the Threshold.

Low - the System Value Source will be true when the System Value goes
below the Threshold.

Threshold The System Value Source will be true when the System Value goes above or
below (depending on the Threshold Type) this value.

Hysteresis Determines when an active System Value Source will become false:

If Threshold Type is set to Low the System Value Source will become false when
the System Value goes above Threshold + Hysteresis.

If Threshold Type is set to High the System Value Source will become false when
the System Value goes below Threshold - Hysteresis.

Invert The source is inverted before it is used to trigger the Smart Alarm. The Smart
Alarm will be triggered when the source becomes inactive.

Invert The source is inverted before it is used to trigger the Smart Alarm. The Smart
Alarm will be triggered when the source becomes inactive.

Active Count Sets the number of transitions before the Smart Alarm becomes active. E.g. If
this is set to 2, then two inactive to active transitions are required before the
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Smart Alarm becomes active.

Trigger

Specify how the source is used to trigger the Smart Alarm.
Level - triggered as long as the source is active.

Edge Set - triggered when the source becomes active.
Edge Reset - triggered when the source becomes inactive

Edge Latch - triggered when the source becomes active. The Smart Alarm
remains active as long as the source is active.

Manual Sources Setting
Parameter
SA Num Type the number (from the Smart Alarm States table) of the Smart Alarm for
which this source is an input.
Status Set to Enabled.
Invert The source is inverted before it is used to trigger the Smart Alarm. The Smart
Alarm will be triggered when the source becomes inactive.
Trigger Specify how the source is used to trigger the Smart Alarm.
Level - triggered as long as the source is active.
Edge Set - triggered when the source becomes active.
Edge Reset - triggered when the source becomes inactive
Edge Latch - triggered when the source becomes active. The Smart Alarm
remains active as long as the source is active.
Period If this setting is non-zero, the source will oscillate at this period. Alarm

recognition and de-recognition times will affect the duty cycle of the alarm.

Smart Alarm Actions

A Smart Alarm may be configured to cause certain actions when the alarm is active.

The Smart Alarm actions table specified which if any actions occur for any Smart Alarm.

Parameter

Setting

AC Peak Load
Reduction Smart
Alarm

To trigger Peak Load Reduction (PLR) from a Smart Alarm, set this number to
the Smart Alarm number.

Equalize Smart
Alarm

To trigger Equalize from a Smart Alarm, set this number to the Smart Alarm
number.

Shutdown all
rectifiers Smart
Alarm

Shuts down all ac input rectifiers.

Shutdown all Solar
Smart Alarm

Shuts down all dc input solar chargers.

Off-Normal Smart
Alarm

When this is active, logs run at the Off-normal rate.

Alternative Float
Smart alarm

When this is active, batteries are charged at the Alternative Float Voltage.

Alternative BCL
limit Smart alarm

When this is active, the alternative BCL limit is used. Batteries are charged at
the alternative rate.
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Named Items

A Smart Alarm may be mapped to a Data Base (DB) item (or named item). A DB item is an
internal value from the SC300 system controller database. The DB item can be added by typing
a “guess” and the interface will provide a selectable drop-down list of DB items plus a short
description of that item. A threshold and hystersis can be added against the DB item and this
will trigger the associated Smart Alarm.

Only trained, skilled users should configure Named items. Incorrect configuration
could prevent correct SC300 operation.

Example : AC High and AC Low Alarms

AC High and AC Low are examples of useful alarms that can be set up using Smart Alarms.

| 2
1

To Create an AC High Smart Alarm
Configure a Smart Alarm with the following parameter settings:

Name: AC High
Operator: OR
Severity: Minor (or a different severity if required).

Set other parameters as required (see details on page 64).

Configure a System Values Source with the following parameter settings:

SA Num: The number of the Smart Alarm configured in step 1.
Status: Enabled

System Value: AC Voltage

Threshold Type: High

Threshold: 275 (or a different value if required)

Hysteresis: 5 (or a different value if required)

Invert: -

Trigger: Level

To Create an AC Low Smart Alarm
Configure a Smart Alarm with the following parameter settings:

Name: AC Low

Operator: OR

Severity: Minor (or a different severity if required).
Set other parameters as required (see details on page 64).

Configure a System Values Source with the following parameter settings:

SA Num: The number of the Smart Alarm configured in step 1.
Status: Enabled

System Value: AC Voltage

Threshold Type: Low
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Threshold: 185 (or a different value if required)
Hysteresis: 5 (or a different value if required)
Invert: -

Trigger: Level

The following information is available about the batteries connected to the dc power system.

See also Battery Time Remaining on page 76.

Parameter Description Where to find:
Battery Charge Charge - the battery current is above the Battery
State State Threshold.

Discharge - the battery current is below -1 *
Battery State Threshold.

Float - the battery current is between + Battery
State Threshold.

Unavailable - the battery current is not SC300: Battery > Battery
available.

See SC300 or Web displays ??? or N/A on
page 126.

DCTools/Web: Batteries

Battery The temperature measured by the battery
Temperature temperature sensor.

Ah Discharged The current level of battery discharge.
See also Reset Ah Discharged on page 79.

Battery State of Refer to Battery Time Remaining on page 76.
Health

Batteries Configuration

The following battery parameters must be configured.

Parameter Description Where to find:

Cells Per String ~ The number of 2V cells per battery string (for

example: 24 in a 48V nominal system). SC300: Battery > Battery

(tab)
Battery Capacity Set to the rated 10 hour capacity of the installed  pc1o01s /Web: Batteries
battery strings.

Battery State Used to determine the Battery Charge State. See
Threshold Battery Charge State on page 71.
Battery State Threshold should be set to no less
than 1% of the maximum battery current full
scale measurement (e.g. shunt current rating).

If this is set too low, Battery Charge State
may be incorrect due to battery current
measurement errors.

DCTools/Web: Batteries
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Battery Type An optional text field for the name or type of
battery.

Ah Discharged =~ When the system is in float charging state, the

Float Reset Rate ~ Ah Discharged figure is decreased every hour by
(Ah Discharged Float Reset Rate * Battery State
Threshold). The default is 0.5 Ah / hour. This
corrects any residual error.

Battery Current ~ An optional battery current sensor fail delay.

Sensor Fail Set if momentary battery current sensor fail

Iliecnglnition conditions stop battery related control processes.
erio

End of Charge  Set Ah Discharged to zero after Equalize and
Action Fast Charge, after Fast Charge only, or after
Equalize only.

Use this option to allow Equalize and / or Fast
Charge to reset Ah Discharged, particularly in a
cyclic charge situation where Ah Discharged will
drift over time.

Battery Installed If required, this date can be entered for future
Date reference.

Battery Design  If a date is entered here, and the Battery End of
End of Life Date Life alarm is enabled, the Battery End of Life alarm
will become active at this date.

Both Battery Installed Date and
Battery End of Life Date must be
set before the Battery End of Life
alarm will work.

Site Backup Time Where a site has a known back-up time, enter
that time here. During a discharge, Site Backup
Time Remaining will count down from this
figure. This gives users a quick view of the
expected time left before the site power fails.

Battery Symmetry Monitoring
Mid-point Monitoring (MPM) and Quarter-point monitoring (QPM)
The SC300 uses the same settings for MPM and QPM.

Where text refers to Battery Symmetry, it includes mid-point and quarter-point monitoring
unless otherwise stated.

Battery Symmetry Monitoring provides a cost-effective method for the early detection of internal
battery faults.

The voltages of the two halves or quarters of a battery string are measured and the system
controller generates an alarm signal if a voltage imbalance is detected.

A voltage imbalance is an indication that one or more cells has an internal fault. Further
investigation can then isolate the faulty cell(s) and action can be taken to correct the problem and
prevent a total battery failure.

To connect Battery Symmetry Monitoring see details in the dc power system Installation and
Operation Guide. If a String Fail alarm is generated see Troubleshooting on page 125.

To ensure reliable operation Battery Symmetry Monitoring only operate when the battery is in float
charge and after a configurable lockout period since the last battery discharge, Fast Charge,
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Equalize or Battery Test.
Quarter-point monitoring requires the one of these IO Boards: IOBGP-10/11/20/21.

The IOBGP-00/01 only support mid-point monitoring.

> To enable Battery Symmetry Monitoring

If any of the Battery Symmetry analog inputs are used for Reverse Battery Detection (see details
on page 79) then they are not available for MPM/QPM.

1  Connect the Battery Symmetry Monitoring sense wires to the batteries. Ensure short circuit
protection is included at the battery end.
Refer to the dc power system Installation and Operation Guide.

There are four Battery Symmetry Monitoring analog inputs on an IOBGP Input / Output board.
Up to 20 additional battery strings can be monitored if additional IOBGP Input / Output boards
are connected. Refer to the dc power system Installation and Operation Guide for details on how
to connect additional IOBGP Input / Output boards to the SC300.

2 In DCTools/Web go to Batteries.

3  Set Cells Per String to the number of 2V cells per string (for example: 24 for 48V nominal
system).

4  Expand the Battery Symmetry Monitoring table.

5]

Set MPM Enable to Enabled and check the configuration settings (see details on page 75).

6 For each MPM / QPM input, go to the Analog inputs table and configure the inputs as follows:

Analog inputs table configuration for each Battery Symmetry input

Parameter Description Where to find:
Status Set to Enabled
Name For each Mid-point input, this should be the

string name to be displayed in the MPM / QPM
table.

Quarter point input naming can be as required.

Function Set to First Quarter Point, Mid-point or Third

Quarter Point as appropriate.

Function index Set to the battery string number. If this value is

Web/DCTools: Analog

not set, then battery symmetry will not display Inputs

correctly. Ensure index 1 = string 1, index 2 =
string 2 etc.

IOB Number Set to the correct value for the input.

I0OB Al number Set to the correct value for the input.

Gain Leave at 1.

Offset Leave at zero

The string name is taken from the name of the string mid-point as configured in analogue inputs.
For instance “Batt Cab A string 1”.

For Mid-point monitoring, battery strings 1-4 will typically be connected to IOB Number 1, IOB
Al Numbers 2-5. Battery strings 5-8 will be connected to IOB Number 2, IOB Al Numbers 2-5.
And so on, as required up to string 24.

For quarter-point monitoring, each string requires a Battery First Quarter Point, a Battery

Midpoint, and a Battery Third Quarter Point input to be connected. Each 10 Board can measure
quarter-points for one string, plus one spare input. For instance, to monitor four strings requires
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12 analog inputs, which can be achieved with three IO Boards.

The function index number in Analogue Input table for Battery Midpoint functions must be set
according to the battery string number.

7  Go to Alarms > Alarm States. Enable and configure the String Fail alarm. See System Alarm

Configuration on page 59.

» To clear a String Fail alarm
1 On the web, go to Batteries > Mid-point Battery Monitoring (expand the table).
2 Click on Clear String Fail.

Information

The following information is available about Battery Symmetry Monitoring :

Parameter

Description Where to find:

State

Disabled: No enabled analogue inputs are set to
Function = Mid-point, first quarter-point, or -
third quarter-point.

Unable To Start: MPM is Enabled but either: Cells
per String is zero; the bus voltage sensor has
failed; ac supply has failed; the battery is in
discharge state; Fast Charge, Equalize or Battery
Test is active; or the battery fuse has failed.

Locked Out: MPM is within the MPM Lockout
Period. No String Fail alarm will become active in
this period.

Converging: MPM is outside the MPM Lockout
Period but is within MPM Convergence Period.
Stable: MPM is outside the MPM Convergence
Period.

Time In This State

The time period Battery Symmetry Monitoring
has been in the current state.

Current Threshold

When State is Converging this value is between
Start Threshold and Stable Threshold. When state is
Stable this value is the Stable Threshold. SC300: Battery > MPM

Reference Voltage

The calculated mid-point reference voltage (50% DCTools/Web: Batteries >
of the bus voltage for even number of cells). Battery Symmetry

String State

. Monitoring
OK: Battery Symmetry Monitoring is in the state

Converging or Stable and the string's Imbalance is
below the current threshold.

Unavailable: Battery Symmetry Monitoring is
not in state Converging or Stable, or the string's
mid-point voltage is unavailable.

Pending Fail: The string's Imbalance is above the
current threshold, but has not yet been so
continuously for the String Fail Recognition
Period.

Fail: The string's Imbalance has been above the
Current Threshold for longer than the String Fail
Recognition Period. This will activate a String Fail
alarm.

Not Configured: No analog input is mapped to
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Parameter

Description Where to find:

this string.

Y4 Point Voltage

Shows the first quarter-point voltage reading for
the string or N/A if no analog input channel is
mapped to this string.

Only shown if an analog input is configured as
Battery First Quarter Point.

Mid-point Voltage

Shows the mid-point voltage reading for the
string or N/A if no analog input channel is
mapped to this string.

% point Voltage

Shows the third quarter-point voltage reading
for the string or N/A if no analog input channel is
mapped to this string.

Only shown if an analog input is configured as
Battery Third Quarter Point.

Imbalance

The percentage imbalance of the Mid-point
Voltage, or the worst imbalance of the ¥4, mid and
% point if QPM is in use.

Configuration

Set the following parameters.

Parameter

Description Where to find:

String Fail alarm
parameters

See System Alarm Configuration on page 59.

Web: Alarms > Alarm States

Lockout Period*

Time from when Battery Symmetry Monitoring
is able to start until the start of the Convergence
Period.

Convergence
Period*

Time from the end of the Lockout Period until
State is Stable. During this period the Current
Threshold is calculated using linear interpolation
between Start Threshold and Stable Threshold and
the State is defined as Converging. After this
period the State is defined as Stable and the M
Stable Threshold applies.

SC300: Battery > MPM >
Settings

String Fail
Recognition Period

Web: Batteries > Battery

If the mid-point / quarter point Imbalance i
Symmetry Monitoring

percent of a battery string exceeds the MPM
Threshold for this period of time the String State is
set to Fail and the String Fail alarm is activated.

Start Threshold*

Mid-point / quarter point Imbalance percent
threshold at the start of the MPM Convergence
Period.

Stable Threshold*

Mid-point / quarter point Imbalance percent
threshold after the convergence period.

* A dynamic alarm threshold is used to give the best possible battery fault detection:

1

After the end of a discharge, Fast Charge or Equalize cycle, Battery Symmetry Monitoring

does not start until the end of the Battery Symmetry Monitoring Lockout Period, to ensure the
system is in float charge.

At this point, the battery cell voltages are expected to be widely spread, so the alarm threshold
is set high (Start Threshold).

The alarm threshold is then progressively reduced over the Convergence Period.
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4  After the end of the Convergence Period, cell imbalance is assumed to be stable, and a fixed
threshold is used (Stable Threshold).

Battery Time Remaining
Battery time remaining only applies to VRLA (lead acid) batteries. Do not use this for lithium
ion batteries.

The SC300 obtains characterization data from every full battery discharge, to a specified end
voltage.

During a battery discharge, the SC300 uses this characterization data to calculate an estimated time
until the battery will reach the specified end voltage.

If a battery disconnect LVD is fitted, then the end voltage will usually be the voltage at which the
LVD disconnects the battery.

Battery Time Remaining is designed for a constant power load. The accuracy of the time remaining
calculation will be reduced if the dc power system is connected to a predominantly resistive
(constant current) load.

The time remaining calculation will not be correct if a non-essential load is disconnected during
the battery discharge.

Battery Time Remaining cannot be used for very small battery strings (<20Ah) due to limits in
current resolution.

Battery characterization and Battery Time Remaining are not recommended under these
conditions:
o With a battery C10 capacity of less than 30Ah
o Ifload current is less than twice the Battery State Threshold setting.
o Ifload current is less than 10A.

Configuration

It will take at least 10 hours to characterize a battery.

When a battery is characterized it is fully discharged. The bus voltage will gradually
reduce to the battery end voltage. Ensure that this will not affect the operation of any
equipment connected to the dc power system.

Use the following procedure to configure Battery Time Remaining for the first time, or if a previously
characterized battery is changed.

Battery Characterization is not necessary if a previously saved battery characterization data file is
available. Refer to Characterization Data Management on page 79. Only use characterization data
for an identical type and size of battery.

» To configure Battery Time Remaining
1 Check that all battery strings are connected and all LVD contactors (if any) are connected.

During a battery characterization, LVD contactor disconnection is inhibited. If any LVD
contactor is configured to connect during a battery discharge, then set it to Manual Connect to
prevent operation during the battery characterization.

2 Check that all battery strings are fully charged.

When a battery is fully charged, the Battery Charge State will be Float and Ah Discharged will be
zero. See Batteries on page 71.

3  Check that all battery parameters are set to the correct values. See Batteries Configuration on

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
IPN 997-00012-03 1.8.2 Issue 1.8.2 Jan 2023

76



System Operation

page 71.
4  Check that the load current is at least 10% of the C10 capacity of the batteries (Battery Capacity)
and at least 150% of the Battery State Threshold. See Batteries Configuration on page 71.
If the load current is less than 10% of the C10 capacity of the batteries, then Battery
Characterization will take longer than 10 hours.
5 From the Web go to Batteries > Battery Time Remaining, or use the SC300 keypad to go to
Battery. Set End Voltage to the voltage per cell when the battery is regarded as fully discharged.

In general, set the end voltage to the same value as for the LVD Disconnect Voltage (see LVD
Configuration on page 50). End Voltage must be at least 0.02V/Cell above the Minimum System
Voltage (per cell). The Minimum System Voltage is viewable on the web at Control Processes. It
is not configurable from web.

6 Enable Battery Current Limit (see details on page 30).

To Characterize the Battery
1  Either:

e Manually start a Characterization:
On the SC300 go to: Battery > Characterize > Start.
On DCTools/web go to: Battery > Battery Time Remaining. Click Characterize.

If " Characterize" is not present on the SC300 or the "Characterize" button is inactive in Web,
then check all configuration settings. In Web, the hover text will indicate why the characterization
cannot start.

o Or, use Automatic Characterization to start a characterization automatically when
all conditions are correct and stable:
On the web, to: Battery > Battery Time Remaining.
Set Automatic Characterization to Enabled and set Automatic Characterization Delay
to the required time that the conditions must be stable.

2 The characterization process will take at least 10 hours, depending on the load current.

During characterization the rectifier output voltage is varied to maintain a constant power
discharge.

3 When the characterization has finished, the Characterization Result will be Updated.
If any other Characterization Result is shown, refer to BTR Operation on page 77.

4  The rectifiers will return to float voltage and the battery will start to recharge. If required, start
a manual Equalize (see details on page 33) to reduce the battery recharge time.

5 Restore any changed LVD operation back to the original settings. If no longer required, disable
Battery Current Limit.

Battery Time Remaining is now operational. During any battery discharge an estimate of time

remaining will be displayed.

Operation

The following information is available about Battery Time Remaining.

Parameter Description Where to find:

Time Remaining During a battery discharge, this is the estimated
time until the battery voltage will be equal to the SC300: Battery
End Voltage, at the present battery current. Time Web/DCTools: Batteries
remaining will be re-calculated if the load
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Parameter Description Where to find:

current varies during discharge (for example,
when a load disconnect LVD operates).

Time Remaining is only available when
Battery Time Remaining State is Active.

Battery State Of The approximate battery capacity measured
Health during the last battery characterization, as a Web/DCTools: Batteries
percentage of the configured Battery Capacity.

State Inoperative: The battery characterization data is
not loaded, End Voltage is below the
characterization end point, or the bus voltage or
battery current is unavailable.

Inactive: Battery Charge State is Float or Charge.
See Battery Charge State on page 71.

Characterizing: Battery characterization is in
progress.

Active: The battery has been characterized and
Battery Charge State is Discharge.

See Battery Charge State on page 71.

Lowest End The end voltage used for the last battery
Voltage characterization.

Characterization Not Yet Run: The battery has not been
Result characterized since the last restart of the SC300.

Active: The SC300 is collecting the
characterization data.

Complete: The SC300 has collected the
characterization data and is updating its

database.
Updated: The SC300 has updated its database. SC300: Battery
Sensor Failed: Data from the last Web/DCTools: Batteries >

characterization was not saved because the bus ~ Battery Time Remaining
voltage sensor failed or the battery current
became unavailable.

Not Fully Charged: Characterization did not
start because the battery was not fully charged
when discharge started.

Unstable Battery Current Pending: The battery
current has varied more than the tolerance for an
accurate characterization. Characterization will
continue if the battery current is in tolerance
within two minutes. Otherwise, data from this
discharge will not be saved.

Unstable Battery Current: Data from the last
characterization was not saved because the
battery current varied more than the tolerance,
for more than two minutes.

Voltage Step Detected: Data from the last
characterization was not saved because of a
change in the bus voltage (possibly caused by a
load disconnect).

Canceled: Data from the last characterization
was not saved because the characterization was
stopped manually.
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Characterization Data Management

Battery characterization data can be saved to file for later use. This is useful if several sites use
batteries of the same type and size. However, characterization of each battery will provide the most
accurate estimate of Time Remaining.

To save characterization data to a file
In Web go to Batteries > Battery Time Remaining.

When the battery characterization is completed, click on Characterization Data: Download.

W N 2y

Click Save. Type a file name (*.dcf) and browse to the required location. Click Save.

DCTools cannot save the characterization data.

» To load battery characterization data into the SC300

Use Web to restore the *.dcf (configuration fragment) file previously saved. Refer to Backup and
Restore on page 25.

Reset Ah Discharged

The SC300 monitors battery discharge and maintains a value called Ah Discharged. In a new SC300
Ah Discharged is set to zero. During operation of the dc power system the value is increased as the
battery is discharged and reduced as the battery is recharged.

The value of Ah Discharged is used to start the Fast Charge control process. See details on page 34.

» To view current value of Ah Discharged

o Use the SC300 keypad to go to: Battery > Battery > Ah Discharged

e On the web, the Ah Discharged value is shown next to the battery icon.

o Or go to: Batteries.

If a battery or the SC300 is changed, then reset the value of Ah Discharged to zero (when the battery
is fully charged).

» To set the value of Ah Discharged back to zero

o Use the SC300 keypad to go to: Battery > Reset State > Enter > Reset.

e Or, on the web or DCTools, go to: Batteries. Click Reset Ah Discharged.

Any active or pending Fast Charge or Equalize will be cancelled.

Reverse Battery Detection
If Reverse Battery Detection is enabled and a battery is connected with the incorrect polarity, the
SC300 will:
o Activate a Wrong Battery Polarity alarm, and
e  Prevent any LVD from connecting.
Reverse Battery Detection uses the battery symmetry analog inputs on an IOBGP Input / Output

board. Any of the mid-point monitoring analog inputs used for Reverse Battery Detection are not
available for MPM or QPM (see details on page 72).

» To enable Reverse Battery Detection

1  Before the batteries are connected to the dc power system, connect the mid-point monitoring
sense wires to the battery sides of the battery fuses/disconnect devices (leave the
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fuses/disconnect devices open). Refer to the dc power system Installation and Operation

Guide.

There are four mid-point monitoring analog inputs on an IOBGP Input / Output board (for four
battery fuses/disconnect devices). Up to 20 additional battery fuses/disconnect devices can be
connected if additional IOBGP Input / Output boards are connected. Refer to the dc power system
Installation and Operation Guide for details on how to connect additional IOBGP Input / Output
boards to the SC300.

2  On DCTools/web, go to Analog Inputs and for each mid-point monitoring analog inputs used
(one per battery fuses/disconnect devices) set the following parameters.

To change a setting, double-click and select from drop down list or edit the text.

Parameter Setting
Status Set to Enable.
Name Set to: Battery Polarity Detect 1, Battery Polarity Detect 2, ...
Function Set to Reverse Battery Detect.
Units Set to Volts.
IOB Number Set to 1 for battery fuses/disconnect devices 1-4.
Set to 2 for battery fuses/disconnect devices 5-8.
IOB AI Number Set to 2 for battery fuses/disconnect devices 1, 5, 9 ...
Set to 3 for battery fuses/disconnect devices 2, 6, 10 ...
Gain Setto 1.
Offset Set to 0.
Group Set to 0 unless using Groups in PowerManagerll. See PowerManagerII online

help for details.

3  On DCTools/web, go to Alarms > Alarm States table, and check the Wrong Battery Polarity

alarm is enabled.

4  If necessary, expand the table and enable the Wrong Battery Polarity alarm.

Wrong Battery Polarity Alarm

If Reverse Battery Detection is connected and enabled, the SC300 will activate a Wrong Battery Polarity
alarm if it detects that one or more of the batteries are connected with the wrong polarity.

Lithium lon (Li-ion) Battery

If one or more lithium Ion batteries (LIB) fitted with RS485 Modbus communication is connected to
SC300, then summary and block data retrieved from the LIB will be displayed. For this feature to
function, the SC300 must be using either V4 or -SV (special version) hardware with additional
RS485 communication capability. See also Modbus Master interface section for setup
communications between SC300 and LIB (page 116).

Lithium Battery Setup and Use Details can be found in the relevant Application Note available from
Eaton. The Application Note will detail:

o  Physical Connection Details between typical LIB and SC300 and
o Recommended charging settings for LIB.

Lithium Batteries are more complex than standard VRLA batteries. Charging settings must be set

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved. 80

IPN 997-00012-03 1.8.2 Issue 1.8.2 Jan 2023



System Operation

strictly according to the battery manufacturer’s recommendations. Communications and protocols
from lithium batteries also can vary quite widely. Eaton will recommend only certain lithium
batteries which it has tested, and these are detailed in the application notes.

Li-ion Values
The SC300 provides access to the following LIB values.

Parameter Description Where to find:
Voltage The average of all connected LIB block voltages.
Current The sum of all connected LIB block currents. If

Battery Current is available as an analogue input, it
will be used in system calculation. If analogue input
is not available, the LIB Current will be used. Positive
current is charging, negative current is discharging.

Highest Block The value of the highest (positive/charging) current
Current of all connected LIB block currents. This value may  gc300. Batteries
be used to reduce system voltage if charging current

L . DCTools:
exceeds allowable limits set by the battery supplier. Batteries > Li-
Temperature The value of the highest reported temperature of all ~ ion
High connected LIB blocks. Web: Batteries >
Temperature The value of the lowest reported temperature of all Li-ion
Low connected LIB blocks.

AH Remaining  The sum of remaining Amp Hours (AH) of all
connected LIB blocks.

Average SOC The average State of Charge (SOC) in % of all
connected LIB blocks. This value may be used in
smart alarms to initiate certain actions like starting a
generator.

Lowest SOC The lowest State of Charge (SOC) in % of all
connected LIB blocks.

Current Limit The sum of the charging current limits of all
connected LIB blocks. This recommended maximum
charging current value may be used as a threshold to
determine if charging current limitation via an
Alternative Limit Smart Alarm is required.

Batteries The quantity of LIB blocks connected to the system.
This value is set in the Modbus Master Devices
configuration.

Temperature The value of the highest reported temperature of all

High connected LIB blocks.

Comms A tick v" symbol will be shown against the block

index to indicate modbus communications is active.
A dash - symbol indicates modbus communications
is inactive. Inactive or lost modbus communication
will activate an LIB Comms Lost alarm.
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Block Values, This tabular data is from all connected LIB blocks.

Status, Warnings, Not all LIB block types can report the same style or

Protection, Error. quantity of data. Only reported data will be
displayed. Explanations of the reported data, and the
meaning of messages, should be obtained from the
LIB supplier or LIB manual. The presence of
Warning, Protection and Error messages can activate
an LIB Warning, LIB Protection and LIB Error alarm

respectively.
Liion Get Cell This button activates a routine to collect and display
Voltages the highest and lowest internal cell voltages from all

connected LIB blocks and can be used for fault
analysis. The action will only happen once each time
the button is pressed. This is only available if the
connected LIB can report individual cell voltages.

Input/Output (I/0)

The following section describes the I/ O functions available with a single IOBGP I/O board.

Also see I/O Board Mapping on page 147.

Optional SiteSure-3G Input / Output (I/O) modules or additional IOBGP 1/O boards can be
connected to the SC300 to provide additional I/O to monitor and control external devices. For
details refer to the SiteSure-3G Installation Guide (see Related Information on page i).

Identify an 1/O Board

Input /Output (I/O) boards and SiteSure-3G modules are referenced by their serial numbers.
» To identify a particular I/O board or SiteSure-3G module
Either:
e OnSC300 keypad go to: Settings > IOBs and select a module or board. Press Enter.
The /O board details screen appears. Use B> @ 1o scroll to other I/O boards.

¢  The Power-on LED on the selected I/O board or SiteSure-3G module will flash for 60 seconds
(or press Esc to stop).

e On the web, go to: System > Interfaces > RXP > RXP Devices.
o Web: click on Start Identifying.
¢  The Power-on LED on the selected I/O board or SiteSure-3G module will flash for 60 seconds.
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Analog System Values

The SC300 provides access to the following system analog values.

Parameter

Description Where to find:

Bus Voltage

The average of all analog inputs configured as Bus
Voltage. Otherwise, the system bus voltage is
determined from the rectifier output voltages.

Load Current

The sum of any analog inputs configured as Load
Current. Otherwise, if Battery Current is available, the
Load Current is calculated as Rectifier Current +
Alternative Source Current - Battery Current. Otherwise
it is unavailable.

Rectifier Current

The sum of any analog inputs configured as Rectifier
Current. Otherwise, if there are Battery and Load
Currents, the Rectifier Current is calculated as Battery
Current + Load Current - Alternative Source Current.
Otherwise, Rectifier Current is determined as the sum
of all reported rectifier output currents.

Battery Current

The sum of any analog inputs configured as Battery
Current. Otherwise, if Load Current is available, the
Battery Current is calculated as Rectifier Current +
Alternative Source Current - Load Current. Otherwise it

is unavailable. If positive, the battery is being SC300: Analogs
charged.
DCTools:
Solar Current The total current produced by Solar Chargers Analog Inputs >
controlled by the SC300. System Values
Only visible if there are Solar Chargers present. Web: Analog
Alternative The total current measured by all analog inputs Input / Output
Source Current  configured as Function = Alternative Energy Source > Analog Inputs
Current, plus the total current of all solar chargers > System Values
controlled by the SC300.

Only visible if there are Alternative Energy Sources
present and enabled in the analog input configuration.

Sum of Reported
Rectifier Currents

The sum of the currents reported by all rectifiers.
Where there is no analog input configured as Rectifier
Current, this will be the same value as Rectifier
Current.

Load Power

The power being supplied to the load. Load Current x
Bus Voltage.

System Power

The output power of the system as a percentage of
the total nominal power of the registered rectifiers.

Solar Power

The total power produced by all solar chargers
controlled by the SC300.

Only visible if there are Solar Chargers present.

Phase 1

The AC input phase 1 voltage
Only visible if the SC300 is measuring ac input phases.
Refer to Phase Detection on page 42.
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Phase 2 The AC input phase 2 voltage
Only visible if the SC300 is measuring ac input phases.
Refer to Phase Detection on page 42.

Phase 3 The AC input phase 3 voltage
Only visible if the SC300 is measuring ac input phases.
Refer to Phase Detection on page 42.

AC Voltage The average of the ac voltage measured by single-
phase rectifiers.
Or, if 3-phase rectifiers are fitted then the average of
the ac phase voltages is shown.

Highest Rectifier The highest temperature reported by any rectifier.

Heatsink

Temperature

Fuel level The calculated fuel tank level if Fuel Tank Volume has
been set.

Battery The average of all analog inputs configured as Battery

Temperature Temperature.

Analog Inputs

The analog inputs (AI) monitor variable dc voltages (bus voltage sense, general purpose analog
inputs, current sensors or temperature sensors). See Specifications on page 131 for details.

Generally, the system analog inputs (as indicated by the "Function" field) are configured at the
factory and do not need to be changed.

» To configure an analog input

1

On DCTools/web, go to Analog Inputs. Expand the Analog Inputs table.

The table shows the maximum number of analog inputs. The actual number of analog inputs
available depends on the number of I/O boards or modules connected.

Select an Analog Input. The analog inputs are mapped to specific I/O connectors and are of
three types (voltage/ general purpose, current or temperature). See mapping tables on page
147.

If needed, more than one analog input can be mapped to the same connector so that the sensor can
trigger more than one Analog Input High and/or Low Alarm. In this case, no more than one
analog input can be assigned to a system function.

Configure the following parameters to suit the application.

To change a setting, double-click and select from drop down list or edit the text.

Parameter Setting

Status Set to Enabled.

Name Type the name of the input or use the default value.

Function Set to User Defined, or to a particular system function if the input is to be

associated with that function.

Function Index Where Function is set to Fan Temperature or Smart Analog, this specifies which
input applies. Also used for MPM / QPM inputs to specify the battery string
number for this input.

Units Select the units to match the type of analog value.
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IOB Number The number of the I/O board or module.
Generally, do not change this mapping. See point 2.
IOB Al Number The number of the Al on the I/O board or module.
Generally, do not change this mapping. See point 2.
Gain A scaling factor applied to the raw measured value.
Offset A fixed value added to the raw measured value (after any Gain is applied).
Group Set to 0 unless using Groups in PowerManagerll. Refer to PowerManagerIl

online help.

Analog Input High and Low Alarms
Any analog input that is Enabled in the Analog Inputs table can activate a high and/or low alarm.

The Alarm Recognition Period (see details on page 59) applies to analog input alarms.

Configure the following parameters in the Analog Input High Alarms and/or Analog Input Low
Alarms tables to suit the application.

To change a setting, double-click and select from drop down list or edit the text.

Parameter Setting

Severity Set to the required alarm priority. This determines how the alarm is indicated.
See details on page 58.
If set to Disabled then the alarm will not activate.

Threshold An analog input high/low alarm is activated if the scaled input is greater
than/less than or equal to this value.

Hysteresis The amount of hysteresis applied to the input before an active alarm is
deactivated.

Digital Output If required, select a relay that will be operated when the alarm is active.

Mapping A

Digital Output If required, select a second relay that will be operated when the alarm is active.

Mapping B

Send Trap Depending on this setting, an SNMP Trap will be sent for this alarm, on
activation or deactivation or both, if the alarm's Severity matches the setting of
the SNMP Trap Level (see details on page 112).

Notes Type any required description. When the alarm is active the text will be
displayed on the SC300 and included in the SNMP trap (if used).

Smart Analogs

Smart Analogs provides a means to add, average or multiply analog input or system values.
For example:
o Add the current from three outputs to give total “Load A” current.
o Average two temperature readings to give “Average cabinet temperature”.
o Subtract outside temperature from inside temperature to give “Temperature
rise”
e Multiply Bus Voltage times Alternative Energy Input Current to give Wind
Generator Power
o Setavalue to zero if a Smart alarm is active.

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
IPN 997-00012-03 1.8.2 Issue 1.8.2 Jan 2023

85



System Operation

Smart analogs are not visible on the SC300 front panel, unless the Main Screen values have been
set to Smart Analog. Refer to Main Screen Parameters, page 13 for more details.

Smart Analogue Values

Parameter Description Where to find:
Smart Analog The value of the Smart Analog calculated by the

SC300.
Smart Analog The average value over the last Smart Analog log
Average interval. DCTools:
Smart Analog The minimum value over the last Smart Analog log ~ Analog Inputs >
Min interval. Smart Analogs
Smart Analog The maximum value over the last Smart Analog log Web: Input /

. Output > Smart
Max interval.

Analogs

Units The units of the Smart Analog. The SC300 takes the

units from the first analog input mapped to this

Smart Analog for Addition and Average. For

Multiplication, units are kilowatts.
Gain The scaling factor applied to the raw value.
Offset The offset applied to the raw value.
Function The smart analogue value can be mapped to a system

function to replace a standard analogue value: User
defined, Bus Voltage, Battery Temperature, Battery
Current, Load Current, Rectifier Current, Solar
Current, Alternative Energy Source Current,
Generator Current, Battery First Quarter Point,
Battery Midpoint, Battery Third Quarter Pont,
Reverse Battery Detect, Fuel Level, Smart Analogue,
Fan Temperature.

Function Index

Index item for the selected function

Type

Analoge inputs can have basic math functions
included if required: Average, Addition,
Multiplication, KMultiplication, Max, Min

Gate

The smart analogue value can be clipped: Normal,
Positive Only, Negative Only, Absolute, Change.

Use

The value used as a function can be the normal,
average, min or max value. The value is reset each
smart analogue log interval.

Group

Group tag is used by PM2 software to group related
inputs and outputs.
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To configure a Smart Analog

1 Create an entry in the Smart Analogs table for each sum, product or average value to be
calculated.

2  For each of the analog input values to be added, multiplied or averaged, create an entry in the
Analog inputs table and set Function = Smart Analog. Set Index = Smart Analog number as
above.

All the Analog inputs mapped to the same Smart Analog are then added, multiplied or
averaged according to the Type setting.

3  For each of the system values to be added, multiplied or averaged to produce the Smart
Analog value as above, create an entry in the System Values Mapping table.

4  If required, configure Named items sources.

Only trained, skilled users should configure Named items. Incorrect configuration
could prevent correct SC300 operation.

Contact Eaton for further details of named items.

In the Analog Inputs table, more than one analog input table entry can be mapped to the same
physical input. This allows you to create an entry to map an input to a Smart Analog, even if it is
already used for another Function.

The web view includes a copy of the Analogue inputs table to enable easy configuration of Smart
Analogues. Only the columns relevant to Smart Analogues are shown. The items shown in this
table are the same items as in the Analogue Inputs table.

To subtract an analog value, create an entry in the Analog Input table with a negative gain. This
will make the value negative, so it will be subtracted from the other positive value(s).

6 Configure the Smart Analog values as below:

Parameter Description
Name Type the name of the Smart Analog.
Function Maps a Smart Analog to a particular function.

e.g., Set to Smart Analog to use this value as an input to another
Smart analog.

Set to Load Current to use this Smart Analog value as the system
load current value.

Func Index In some cases, an index will apply to the Function.

e.g., Smart Analog requires an index.

Type Set to:
e Average to average them

e Addition to add all the analog inputs mapped to this Smart
Analog

e  Multiplication to multiply them together.

e kMultiplication to multiply them together and show in
multiples of 1000. Useful for instance where output is to be in
kW

e Max to set the Smart Analog to the maximum input

e Min to set the Smart Analog to the minimum input
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Gate This limits values to a particular range:
e Normal - no limit
e Positive only - positive values only; negative values
become zero.
e Negative only - negative values only; positive values
become zero.
e Absolute - absolute value. Converts negative values to
positive.
e Change - sets the Smart Analogue to the rate of change per
minute.
Use This tells the SC300 to set the Smart Analogue value to the

minimum, maximum or average of the calculated value,
measured over the last Smart Analogues Log period

Smart Alarm
Index

Group

e If this is zero, the Smart Analog is not affected.If this is non-
zero, the Smart Analogue value will be N/ A when this
Smart Alarm is inactive, and normal if it is active.

Do not use

System States

The SC300 monitors the following system states to provide an overview of the dc power system's
operation. States displayed will depend on the dc power system model. Some states will only be
displayed if there is a digital input configured for this function. For instance, the state Fan will only
be displayed if there is a digital input configured with Function = ACD Fan Fail or Cabinet Fan

Fail.

Name

Description Where to find:

Fan

Indicates if any digital input with Function set to
"ACD Fan Fail" is active (only appears if there is
a digital input with Function set to ACD Fan Fail).

Cabinet Fan

Indicates if any digital input with Function set to
"Cabinet Fan Fail" is active (only appears if there
is a digital input with Function set to Cabinet Fan
Fail).

Mains Fail

Indicates if any digital input with Function set to
"AC Fail" is active. (only appears if there is a
digital input with Function set to Mains Fail).

MOV

Indicates if any digital input with Function setto  SC300: Digitals
"MOV Fail" is active (only appears if there is a DCTools: Digital Inputs
digital input with Function set to MOV Fail). Web: Input / Output >

Load Fuse

Indicates if any digital input with Function set to Digital Inputs

"Load Fuse Fail" is active (only appears if there is
a digital input with Function set to Load Fuse
Fail).

Battery Fuse

Indicates if any digital input with Function set to
"Battery Fuse Fail" is active(only appears if there
is a digital input with Function set to Battery Fuse
Fail).

Phase

Indicates if any digital input with Function set to
"Phase Fail" is active. (only appears if there is a
digital input with Function set to Phase Fail).
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Notes:

1

See the related Alarm Descriptions on page 135.

2 A value of Unavailable indicates that a System State is not configured for this dc power system.

3 A value of Missing indicates that the I/O board has been disconnected or is faulty, or the
connector mapping is incorrect.

Digital Inputs

The Input / Output (I/O) board is fitted with a number of configurable digital inputs (DI) which
can monitor external voltage-free relay contacts or switches. See Input / Output Board on page 2
for details.

» To configure a digital input
On DCTools/web, go to Digital Inputs. Expand the Digital Inputs table.

1

The number of digital inputs available for user digital inputs depends on the 10 Board version.
Refer to the 1/O Board (IOBGP-xx) Connector Pin-outs on page 140 for 1O Board input numbers.

If additional 1/O boards and/or SiteSure-3G modules are connected, there will be more
configurable Digital Inputs. See details in the dc power system Installation and Operation Guide.

Some digital inputs are normally configured as Digital System States (see details on page 88).
Only use these inputs if you do need to use them as Digital System State Inputs.

Select a configurable Digital Input.

Configure the following parameters to suit the application.

To change a setting, double-click and select from drop down list or edit the text.
Parameter Setting

Status Set to Enabled.

Name Type the name of the input.

Function Set to User Defined.

IOB Number The number of the I/O board (or SiteSure-3G module if connected). Do not

change.

IOB DI Number The number of the DI on the I/O board (or SiteSure-3G module if connected).

Do not change.

Active State Select the state of the input that will activate the DI.
Group Set to 0 unless using Groups in PowerManagerll. See PowerManagerlI online
help for details.

Digital Input Alarms
Any digital input that is Enabled in the Digital Inputs table can activate an alarm.

Configure the following parameters in the Digital Input Alarms table to suit the application.

To change a setting, double-click and select from drop down list or edit the text.
Parameter Setting
Severity Set to the required alarm priority. This determines how the alarm is indicated.
See details on page 58.
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If set to Disabled then the alarm will not activate.

Recognition Period The alarm will activate only after the digital input is active for this period.

Deactivation The alarm will deactivate only after the digital input is inactive for this period.
Recognition Period

Digital Output If required, select a relay that will be operated when the alarm is active.
Mapping A

Digital Output If required, select a second relay that will be operated when the alarm is active.
Mapping B

Send Trap Depending on this setting, an SNMP Trap will be sent for this alarm, on

activation or deactivation or both, if the alarm's Severity matches the setting of
the SNMP Trap Level (see details on page 112).

Notes Type any required description. When the alarm is active the text will be
displayed on the SC300 and included in the SNMP trap (if used).

Digital Outputs
The Input / Output (I/O) board is fitted with a number of digital outputs (relays) which can
control external equipment or alarm systems. See Input / Output Board on page 2 for details.

Digital outputs are operated by a mapping from a digital input alarm (see details on page 89), an
analog input high or low alarm (see details on page 84), or a system alarm (see details on page 52).

» To set the DO Control Timeout Period
e On DCTools/web, go to Digital Outputs:

o Set DO Control Timeout Period to the required value. This sets the maximum
time that a digital output will remain in manual control. After that time it reverts
to automatic control.

» To manually control a digital output
Either:
e OnDCTools/web, go to Digital Outputs:
o Expand the Digital Outputs table.
o Inthe Control State column of the required digital output, select Active or Inactive.
e Or, use the SC300 keypad to go to Digital Outputs:
o Select the required digital output. Press Edit.
o Select Active or Inactive. Press Save.
e The DO Manual alarm (if enabled) will activate.

o The corresponding digital output will Energize or De-Energize, as selected in the Active State
column of the Digital Outputs table.

The digital output will revert to Automatic after the DO Control Timeout Period.
While Active or Inactive is selected, the DO will not be operated by any active alarms mapped to
it. Set Control State back to Automatic to allow mapped alarms to operate the digital output.

» To set the state of a digital output from PowerManagerll

o In Web, set the Group of one or more digital outputs to a non-zero value.
Only digital outputs with a non-zero Group are visible in PowerManagerl]

o In PowerManagerll select the SiteManager group item.
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N 2 Y

Click on the Realtime tab.

From the drop down list beside the digital output select Active Manual or Inactive Manual.
The DO Manual alarm (if enabled) will activate.

The corresponding digital output will Energize or De-Energize, according to its Active State.

While Active Manual or Inactive Manual is selected, the DO will not be operated by any active
alarms mapped to it. Set Control State back to Automatic to allow mapped alarms to operate the
digital output.

To configure a digital output

On DCTools/web, go to Digital Outputs. Expand the Digital Outputs table.

Select a Digital Output. Refer to the I/O Board (IOBGP-xx) Connector Pin-outs on page 140 for
IO Board output numbers.

Other Digital Outputs will be available if additional 1/O boards and/or SiteSure-3G modules are
connected. See details in the dc power system Installation and Operation Guide.

Configure the following parameters to suit the application.
To change a setting, double-click and select from drop down list or edit the text.

Parameter Setting

Control State Set to Automatic.

Status Set to Enabled.

Name Type the name of the output.

IOB Number The number of the I/O board (or SiteSure-3G module). Do not change.

I0B DO Number The number of the DO on the I/O board (or SiteSure-3G module). Do not
change.

Active State Select the state of the output when the DO is active*.

Group Set to 0 unless using Groups in PowerManagerll. See PowerManagerII online
help for details.

* One digital output is also used as the Monitor Fail alarm relay. Refer to the I/O Board
(IOBGP-xx) Connector Pin-outs on page 140 for the output number. This output will de-
energize if the I/O board loses power or loses communication with the SC300.

Alternative Energy Input Metering

The SC300 can meter currents supplied to the DC bus from alternative energy sources such as solar
or wind. This means that it can calculate currents to and from the DC bus correctly, even when
both rectifiers and alternative energy sources are providing power.

Currents from Eaton Solar Chargers (ASC48-ES) are automatically measured. It is not required
to set up alternative energy input metering for ASC48-ES chargers.
To set up alternative energy input metering

For each alternative energy source, connect a current sensor from the energy source to a
current shunt input or analog input.

On DCTools/web, go to: Analog Inputs.
Configure the selected Analog Inputs and set Function to Alternative Energy Source Current.

The Alternative Source current is calculated as the sum of the currents of all analog inputs
configured as Alternative Enerqy Source Current, plus the total current from all solar chargers
controlled by the SC300.
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Smart Alarms based on System Value Sources can be used to configure alarms based on the
Alternative Energy Source Current.

See Smart Alarms on page 62 for details of how to set Smart Alarms.

The System Schematic shown in the SC300 web page displays the source current values (rectifiers
and alternative energy sources) and load current values (load and batteries). If one of these values
is not available, it is calculated from the other system current values. DCTools does not show solar
/ alternative energy sources on its system view, but the values are available in the analogue inputs
page.

Energy Metering
The SC300 can be configured with up to 20 energy meters.

Each energy meter can meter energy, power, minimum power, and maximum power.

The meters can measure load currents, alternative energy inputs, system values, and any other
energy flow that can be connected to the SC300s through the IOBGP or IOBSS IO boards.

Power is calculated as voltage multiplied by current, except where power is directly measured by
the solar charger, in which case that power value is used.

Energy is calculated as power continuously multiplied by time.

Several energy sources can be combined into a single meter. For example, this can be used to meter
both individual loads and total load.

» To configure an Energy Meter
1 In Meter Configuration > Meter Names, enter the name of the meter.

2 Enter the input sources for the meter. These may be either Analog Inputs or System Value
Inputs:

Analog Inputs

In Meter Configuration > Analog Inputs, enter the inputs for this meter:
e Meter number
e Analog input number for the energy source.

e Analog input function: current or voltage as appropriate.

If there is no analog input with Function = Voltage, the SC300 will use Bus Voltage
for its calculations.

o To add more energy sources to the same meter, configure them as extra lines in Meter
Configuration > Analog Inputs. The meter power and energy will be the total of all
inputs mapped to the same meter.

System Value Inputs

The energy meter may also use the power, voltage, or current from a System Value.
o In Meter Configuration > System Value Inputs, enter the inputs for this meter.
o For each input, set the System Input (and Index, where applicable).
If the System Value is a power value, this will be used directly as the meter power.

If the System Value is a current value, this will be multiplied by a voltage value mapped
to the enerqy meter (or the Bus Voltage if there is no voltage mapped) to give the meter
power.

If the System Value is a voltage value, a current value will also need to be mapped to the
same meter (otherwise power will be measured as zero).

A System Value may be another energy meter. So it is possible to add two or more energy
meters together to make a “Total Energy” meter.

3 If appropriate, enter Power Gain and Offset values for the meter.
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» Toreset an Energy Meter Power Minimum and Maximum values
In Meter Configuration > Meters, click on the appropriate reset button.

Energy meter power minimum / maximum can be reset per meter, or all at once.

» To reset an Energy Meter Energy value
In Meter Configuration > Meters, click on Reset all Energy Meters.

Press enter to confirm you wish to reset all energy value.

Energy values can only be reset all at once.

Information

The following information is available about energy metering.

Parameter Description Where to find:

Energy The total energy in kWh measured by this meter.
Energy continuously increases, except when
manually reset.

Current The current used in calculating this energy meter
power.

Current will show as zero if the power measurement
comes directly from a system value (e.g. solar charger

power). SC300: Analog Inputs >
Voltage The voltage used in calculating this energy meter right arrow > Energy Meter.
power. Down arrow to select next
. energy meter if more than one.
Power The energy meter power at present. This is

calculated as Voltage * Current, except where it DCTools: Meters

is directly measured by a solar charger or other =~ Web:

device. Applications > Energy
Metering > Meters

Power (Min) The minimum power since the meter started, or
the last time the power was reset.

Power (Max) The maximum power since the meter started, or
the last time the power was reset.

Meter Reset Date ~ The last time the meter power was reset.

13:00:00 01 Jan 70 <your current time zone> means
that this meter has never been reset.

Configuration
Set the following parameters.

Parameter Description Where to find:
Name User-specified energy meter name. SC300: Not available.
Group Set to 0. DCTools: Meters
Web:
Web:

Applications > Energy
Metering > Meter Names

Analog Input The meter that uses this analog input value.

Meter Number SC300: Not available.
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DCTools: Meters

Analog input The analog input value that is used in this meter.
number Web:
Applications > E
Function Tells the SC300 whether to treat this value as a letgeﬁri 10>n§/[ete;1ergy
voltage (V), current (A), or power (W or kW) for Confi &~
. onfiguration > Analog
the power calculation. I
nputs
System Value The meter that uses this system value. SC300: Not available.
Meter Number DCTools: Meters
System Input The System Value Input that is used in this Web:
meter. Applications > Energy
B Metering > Meter
Index The System Value Index, where appropriate.

For instance, Power Meter 1

Configuration > System
Value Inputs

Power Gain

This is a scaling factor applied to the power
input value. Use this where the input has to be
multiplied by a constant value.

SC300: Not available.
DCTools: Meters

Web:
Power Offset This is an offset applied to the power input Applications > Energy
value. Metering > Meters
Modbus AC Meter

The SC300 can be configured to retrieve measured values from external AC Meters (ACM) using
Modbus RS485. Typical ACM can measure parameters such as V, A, kW, kwH, kvar, kvarh and PF.
For this feature to function, the SC300 must be using either V4 or -SV (special version) hardware
with additional RS485 communication capability. See also Modbus Master interface section for
setup communications between SC300 and ACM (page 116).

Modbus AC Meter Values

The SC300 provides access to the following ACM values.

Parameter Description Where to find:

AC Meters A tick v symbol will be shown against this item to

Comms indicate modbus communications is active. A dash -
symbol indicates modbus communications is
inactive.

Frequency The AC voltage frequency reported by the ACM. Not SC300: Control
all ACM’s are able to measure and report this Processes > AC
paramenter. Meter

Energy The total AC energy reported by the ACM. This is DCT(_’OISf
typically since the time the ACM was started or reset. Applications >
Most ACM will report this value in Watt Hours AC Meter
(Wh). Web:

Applications >

Meter Values This tabular data is from all phases (if available) from Er}:eP; feations
the connected ACM. The index number 1-3 indicates  , &Y

etering

the phase number in the table. Not all ACM’s

can

report the same style or quantity of data. Only

reported data will be displayed. Explanations

of the

reported data, should be obtained from the ACM

supplier or manual.
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Modbus DC-AC Inverter

The SC300 can be configured to retrieve measured values from external DC-AC Inverters using
Modbus RS485. For this feature to function, the SC300 must be using either V4 or -SV (special
version) hardware with additional R5485 communication capability. See also Modbus Master
interface section for setup communications between SC300 and Inverter (page 116).

Modbus DC-AC Inverter Values
The SC300 provides access to the following DC-AC Inverter values.

Parameter Description Where to find:

Output Voltage  The AC voltage reported by the Inverter System.

Output Current  The AC current reported by the Inverter System.

SC300: Rectifiers

Output Power The Output power reported by the Inverter System. 5 1verters

Output Power % The Output power % reported by the Inverter DCTools:

System. Applications >
I
Output VA The Output VA reported by the Inverter System. vr\livzrters
eb:

DC Voltage The Input DC voltage reported by the Inverter Applications >
System. Inverters

Grid Voltage The Input AC alternative voltage reported by the

Inverter system

Data Logging

The SC300 has the following data logging functions.
All log files are readable by Excel or similar spreadsheet programs.
When opening a log file, Excel gives the message “The file you are trying to open, ..., isin a
different format than specified by the file extension. Verify that the file is not corrupted and is

from a trusted source before opening the file. Do you want to open the file now?”.
Click Yes.

The SC300 has several combined log files. These include a large amount of data and will take
significantly longer to download than a single log.

All logs can be downloaded using web. However, DCTools can only download the Event, Data,
Energy and Smart Analogues logs.

The SC300 uses UTC (GMT) for its internal time and converts for logs or display according to
the Time Zone setting. It Time Zone is not set, logs are recorded in UTC only.

The number of entries listed against each log type, is the number of entries since controller power
on or controller reboot. At each reboot it will be set back to zero, even though the actual count
of entries may be different.

Event Log

The Event Log records every system event. See System Event Types on page 145 for a
description of event log entries.

Data Log
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The Data Log records several system parameters (AC Voltage, Bus Voltage, Load Current,
Rectifier Current, Battery Current, Battery Temperature and Ah Discharged) at specified
intervals. The rate of recording increases (interval is reduced) when the bus voltage differs from
the float voltage by more than a specified value.

Data log entries are also written whenever a system event occurs (as for the Event Log).

Data Min/Max Log

This log records the minimum and maximum values of the logged inputs during each log
interval.

Data and Events Log

This log shows data and events in a single log file. This is useful for fault -finding, as it shows
alarms and analog values on the same time scale.

Energy Log

The Energy Log records the energy reading for all configured energy meters at the specified
Energy Meters Log Interval.

Power Log

The Energy Log records the power reading for energy meters at the specified Power Meters Log
Interval. It includes for each interval:

e Power
e Power Minimum

e Power Maximum

All Meters Log

The Meters Log is a combination of the Energy Log and Power Log. It includes all records from
both these logs.

Smart Analogues Log

The Energy Log records the values of all configured Smart Analogues at the configured Smart
Analogues Log Interval.

To log any analog input, simply configure a Smart Analog mapped to the required input.

Smart Analogues Min/Max Log

This log records the minimum and maximum values of the logged inputs during each log
interval.

Generator Log

This records the fuel level, fuel refill and generator state at the specified Generator Log Interval.

Fan Controller Log
This logs data from an FC100 Fan Controller logger option.

Battery Symmetry Monitoring Log
This logs battery mid and quarter point voltages.

Liion Batteries Log
This logs the key LIB summary data. It does not include data on individual LIB blocks.
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All Logs
This log combines all the above logs into a single file.
This log file may be large and slow to download.
If the various log intervals are different, there may be a large number of blank entries.

Audit log

This log provides a history of logins and other security-related events. This is in text form.

Raw log binary

This log is included for future use.

» To download a log using Web
Go to Logs > Download and click on Download next to the required log.
Wait for the log entries to download from the SC300.
After the download finishes, Excel gives the message “The file you are trying to open, ..., isina
different format than specified by the file extension. Verify that the file is not corrupted and is
from a trusted source before opening the file. Do you want to open the file now?”.
Click Yes.
» To download a log using DCTools
Go to Event Log, Data Log or Energy Log. Downloading will start immediately.
When downloading finishes, click on Save to File.
Type a file name, select a file type, and browse to a location to save the file.

Excel gives the message “The file you are trying to open, ..., is in a different format than
specified by the file extension. Verify that the file is not corrupted and is from a trusted source
before opening the file. Do you want to open the file now?”.

Click Yes.

> To clear all logs
In Web go to Logs > Download.
In DCTools, go to Controller Log > Configuration.
Click Clear Logs.
This will clear all log data.

» To configure the Data Log using Web or DCTools
Go to Logs > Log Configuration.

Check and set the following parameters:

Parameter Description Where to find:

Log Interval for ~ The time between each log record. Web: Logs >

each log type This log interval applies when logging is at Configuration
normal speed. DCTools : Logs >
When logging is at off-normal, and Use Off Configuration

Normal is selected for a log, it records at Off-
Normal Interval.
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Use Off Normal  If this item is selected, the log records at Off-
for each log type Normal Interval when in off normal condition.

Off Normal In off normal condition, all logs record at this
Interval interval.

Off-Normal Use this to configure the SC300 to log at the off-
Smart Alarm normal rate when a Smart Alarm is active.
Off-Normal Off-Normal Interval will apply when bus voltage is

Offset Voltage outside the range: Float Voltage + Off-Normal
Offset Voltage. Off-normal condition transitions
are recognized within 10 seconds.

Log Storage

The SC300 logs all share a common memory space. When this log is full, the earliest log records
are deleted to make room for new records.

Each log type occupies a different amount of memory:

o Energy log consumes the most space

«  Eventlog consumes very little space

o Other logs are in between.

o Each log type, other than event logs, can be either enabled or disabled.

With a typical setting of 30 minutes interval between all log records, and no alarms, the log will
fill in about 3 years.

With data logging set to 1 minute, the log will fill in about 1 month. To avoid losing data, it
would be necessary to download and save the logs at intervals less than one month.

To maximise space for data and event logs, use a long interval for other logs, especially energy
logs.

The SC300 estimates the time to fill the log and displays it on the web under Log Management.

These estimates assume no alarms are active, and no Smart Analogs, Generator or Fan
Controller are configured. These will add data and reduce the time to fill the logs.

Set the log intervals for the required time resolution, bearing in mind the time to fill the logs.
Disable logs that are not used or needed. The log entry count only applies since the time of last
controller power-up or reboot.

Standby Mode

Two SC300s may be connected in the same power system to the same RXP bus.

One of the SC300s will operate as normal (Active SC300) and the other will act as a backup unit
(Standby SC300).

If the Active SC300 fails or is removed, then the Standby SC300 will become Active after two to
three minutes, and then control the power system in the usual way.

The Standby Mode alarm indicates that an SC300 is or has been in Standby mode.
When a standby unit is present, the Active SC300 will show an Unknown Hardware alarm.
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Configuration

Ensure that both Active and Standby SC300s have identical configuration settings,
except for Standby Mode at Startup, IP address and Identity settings.

It is recommended that Site Name be used to distinguish between the normally Active
and Standby SC300s. For instance, “Site A Active” and “Site A Standby”.

» To Test Standby Mode operation
o  Start the system as normal.
o Remove power on the Active SC300, or reset it using the web or front panel.
o After 1 minute or less, the Standby SC300 should become Active.

> To reset the Standby Mode alarm

Go to Alarms and press Reset Standby Mode alarm.
On the front panel, select the alarm and press Clear.

Configuration
» To configure two SC300s to work in Standby mode
o  Configure both SC300s with the same settings, except for identity and address settings.
o Connect both SC300s to the system RXP bus.
Normally this is done by connecting both back to the VEN board using an RJ-45 patch cable.
o Choose which SC300 is to be the Standby unit.
o Set Standby Mode at Startup for this unit to Yes.

This only affects operation when both SC300s start at the same time; the SC300 configured to
Start in Standby Mode will delay start-up and allow the other SC300 to start in Active mode.

Parameter Description Where to find:

Standby Mode at  This setting tells the SC300 to startup in Standby SC300: Setup

Startup mode if it is starting at the same time as the other yqp,. System > Interfaces>
SC300. It will not affect operation otherwise. Standby Mode

Reset Standby Resets this alarm. SC300: Alarms > Standby

Mode Alarm Alarm

DCTools/Web: Alarms

Fan Controller

The SC300 can manage one FC100 or FC200 Fan Controller module.
The FC100 can control up to 8 fans, with one or two independent proportional control modules.
For more information, see FC100 Fan Controller Install and Operation, available from Eaton.
The SC300 provides these features when used with the FC100 or FC200:
o Configure primary and secondary control profiles for controller 1 and Controller 2.
o Set fan controller mode.
»  Switch from primary to Secondary control profiles by Smart Alarm control
o Manual speed control over-ride.
o View temperature inputs
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e View fan speeds
o Report fan controller alarms and values remotely.

The FC100 communications is non-isolated. If it is connected to the SC300 RXP bus, and power
is turned off, rectifier communications will be interrupted. Ensure that the FC100 is always ON.

The FC200 includes an isolated communications port.

» To connect a Fan Controller

The FC100/200 fan controller is an RXP device and must be registered with the SC300 before it
will communicate with it.

4  Connect the FC100/200 communications port (R]-45) to the RXP bus using an RJ-45 patch
cable.
Generally, there will be a spare RXP connection on the VEN board.
In web, go to System > Interfaces > RXP.
In DCTools, go to Configuration > RXP.
The RXP Devices table should show the FC100.

Copy the FC100 serial number into the next available position in the IO Board to Serial
Number Mapping table.

O N O O

9 Click on Apply Changes.

» To configure a Control Profile

The control profile specifies how fan control power percentage (and hence speed) varies with
temperature.

It consists of six temperature / power settings. The FC100 will smoothly increase fan speed as
temperature increases from one point to the next.

The control profile will be pre-determined according to the enclosure and fan characteristics.
Unauthorized changes could cause over-heating.

10 Select the required profile to enter.
Generally, this will be Controller 1, Primary Profile.

11 Enter and apply values for all six temperature / power pairs.

» To set fan controller mode
Set Mode to any of these values:
Single Controller
All fans are driven from temperature sensor 1 and controller 1 profile.
Dual Controller
Temperature sensor 1 drives both controllers with their own profiles.
Independent Controller

The two controllers work independently with their own temperature sensors.

» To change profile by Smart Alarm
For example, use a Smart Alarm schedule to set a different control profile at night.

12 Configure a Smart Alarm as required. When this Smart Alarm is active, the fan controllers will
change from using Primary Profiles to using Secondary Profiles.

13 Set Secondary Profile Activating Smart Alarm to the Smart Alarm number.
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» To manually control the fans

The fans can be run under manual control for testing. They will revert back to automatic control
after the time set by Fan Voltage Period.

Set Fan Power as required. Range is 0 to 100%.

Set Fan Power Period to the required value.

Click on Force to run the fans at the required manual power setting.

Information

The following information is available about the fan controller:

Parameter Description Where to find:
Temperature The temperature measured by each fan

controller temperature sensor. SC300: Not available
Fan Power The percentage of full power the fan is set to. DCTools:
Mode The FC100 operating mode ‘lj\a;:béontroller > State
Status “-" if the FC100 is running normally, otherwise

any active fan controller alarms.

Running Profile

The control profile currently in use.

Applications > Fan
Controller > State

Configuration

Set the following parameters.

Parameter

Description

Where to find:

Set Fan Power

Manually set the fan control power.

SC300: Not available.

DCTools:
Fan Controller > Manual
Speed Control

Web:

Applications > Fan
Controller > Manual Speed
Control

Mode

The fan controller mode. See details above.

Secondary Profile
Smart Alarm

When this Smart Alarm activates, it will cause
the FC100 to change from Primary Secondary
control profile. Zero means no Smart Alarm
control.

Temperature /
Power

The temperature / power pairs specify how the
fan speed changes with temperature for each
control profile.

SC300: Not available.
DCTools:

Fan Controller >
Configuration

Web:

Applications > Fan
Controller > Configuration
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A/B system control

A/B system control allows two controllers to be linked together. This allows two DC power
systems to work together on the same DC power bus.

Features include:
1. Synchronized battery discharge tests.

2. The option to create a very large power system with two controllers, each managing
up to 126 rectifiers. This allows a total of up to 252 rectifiers in one system.

The Primary (or “A”) controller manages overall system operation. Remote management
systems should connect to this controller by preference.

The Secondary (or “B”) controller operates independently with its power system but is
directed by the Primary controller. to power share or battery test as needed. It also reports its
operating values.

A/B control requires an RS-485 connection between the two SC300s, and a dedicated RS-485
q
port. A special version of SC300 is required (SC300-SV). Contact Eaton for more details.

Communications between the SC300s uses a special protocol called “RIP”, or Rack Interface
Protocol.

Power Sharing between systems is NOT supported in SC300 V1.18 firmware.

» To enable A/B system control

A/B settings must be made in web or ICE.
They are not shown in DCTools.

DB9F to DBOF

Straight-through
cable

Ensure the SC300s to be linked are the version
with additional RS-485 port.

Using a straight-through DBIF to DBIF cable,
connect XS1 on SC300 Primary to XS1 on SC300
Secondary.

Assign one SC300 to be the Primary, and the other to be Secondary. The choice does not affect
overall system operation.

Connect to the Secondary SC300 with a web browser.
Go to AB System > Rip Inter-Controller Protocol.

Set Enable Rip to Secondary.

Connect to the Primary SC300 with a web browser
Go to AB System > Rip Inter-Controller Protocol.

Set Enable Rip to Primary.

Click on “+” next to Rip diagnostics.

Check that Rip Connected says Yes, Rip packets is increasing at more than one per second, and
that Rip packet Errors reads 0 or a very small number.

A/B control will work with no extra setting changes.
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Information

Both controllers show their own systems values on the web / DCTools System Page and on the
ul.

Both controllers show the Secondary (B) controller system values on the AB System page.

The following information is available about the AB system control:

Parameter Description Where to find:
Secondary (B) All key system values from the secondary (B) SC300: Not available
system values controller DCTools:

Not available

Web:
AB System > B-Side System
Values
B Battery Test Information on battery test on the secondary (B) SC300: Not available
values controller DCTools:

Not available

Web:
AB System > B Processes > B
Battery Test

Rip diagnostics Information on the A-B communications SC300: Not available

DCTools:
Not available

Web:
AB System > Rip diagnostics

DCDC converters

The SC300 can communicate with and control external DC-DC converters, type MCUxxxxxx.
Communications uses the same connections as rectifiers (RXP bus).

In most cases, the SC300 is installed in a dedicated DC-DC converter system, type MCSx.

Features include:

e View all operating parameters by DCTools or web.
e Set output voltage and current limit

e Detect converter alarms and show them as SC300 alarms.

For more information, refer to AN00168, available from Eaton.

MCU DCDC converter modules must have RXP internal communications enabled, and V1.30
firmware

DCDC converters are not intended for use as battery chargers. The output is not controlled in a
suitable fashion for VRLA or Lithium batteries. Most often, DCDC converters are supplied from
a battery-backed source.

» To view DCDC operating values and DCDC converter control

1  Ensure the DCDC converters have version 1.30 or later firmware and have RXP
communications set.
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This will be stated on the MCU label.
2 Connect to the SC300 using web or DCTools.

3  The SC300 will automatically detect the presence of MCU modules, and the system schematic
will alter its graphical system representation in web to show the presence of DCDC modules.
The display will indicate the quantity of modules plugged into the system and the current and

power delivered by the modules.

4 Load current will be displayed based on the load shunt reading.
Although batteries are shown on the SC300 main page, they are not applicable to MCS.

11/02/2022, 13:35:56
SC300 Controller

Matcot DODC System

ST

3 System .
"~ Interfaces System Overview
o RXF System Location System Location
aTime Site Name Mascot DCDC Systemn
2 Identity Site Address Site Address
2 Alarms " Active Alarms
15Smart Alarms .
a7 System Schematic
2 Input/Qutput
_Analogue Inputs - 47,98V (= 48.01 Vv
_3Smart Analogues = =[ 42A 40A [ ==
3 Digital Inputs — 2012 W 0A
_ Digital Outputs 6 N/A °C
2 Control Processes Sl i O Ah Discharaed
5 Active Voltage Control - 9
5 Temp. Compensation o
- Eg:tagﬁirge Analogue Name Value Units
5 BCL 1 DCDC Voltage 48.0059 Vv
"§ Battery Test 2 DCDC Current 41,8047 A
3 Peak Load Reduction 3 DCDC Power 2006 W
Information
The following information is available about DCDC converters:
Parameter Description Where to find:
DCDC converter All key system values: SC300: Not available
outputs and '
settlijngs e Output voltage DCTools:
e Output current DC-DC Converters
e Output power Web:
e Internal temperature DC-DC Converters
DCDC alarm The DCDC alarm operates if it is enabled and

any DCDC converter is faulty

DCTools, Web > Alarm table

Configuration
Set the following parameters.

Parameter Description

Where to find:
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DC-DC Set point

Set the DCDC output voltage.

Select the appropriate setting according to the
DCDC converter output voltage rating.

DC-DC Current Limit

Set the DCDC output current limit.

Select the appropriate setting according to the
DCDC converter output voltage rating.

DC-DC Input Voltage
Item

Choose an item to display as the input
voltage for the DCDC converter in the SC300

main page view.

Note: this will be set up according to the system
configuration. Contact Eaton for more details if

necessary.

Enable DCDC Power
Share

If enabled, this turns on active power sharing
between DCDC converters. Leave Disabled in

normal operation.

Alternative Setpoint

Change the DCDC output voltage to an
alternative value if the Alternative Output

Voltage Smart Alarm is active

Alternative Setpoint
Smart Alarm

Change the DCDC output voltage to an
alternative value if this Smart Alarm is active

SC300: Not available.

DCTools:
Rectifiers > DCDC
Converters

Web:

DC-DC Converters

DCDC Named Items

DCDC named items are SC300 data base (DB)
items that can be used in smart alarms or
smart analogues to trigger events or display
and alarm on key values. When used as a DB
item, the named item syntax must be precise

and is case sensitive.
Refer to AN0168 for more details.

SC300, DCTools:
Not available.

Web:
Alarms>Smart
Alarms>Named Items

» To test a DCDC converter alarm

The alarm test button temporarily forces the relevant DCDC converter module undervoltage
alarm to o one (1) volt above the operating voltage setpoint. This causes the specific module into
an alarm condition to enable test of alarm extension and alarm indicator LED on the relevant
module. The alarm test condition runs for approximately 30 seconds and will revert back to
normal at the end of the test

Select Alarm Test.
Click on Apply.

A A W N

» Tolog DCDC converter items

Refer to AN0168 for more details.
1 Refer to Smart Analogs, page 85.

In web or DCTools, go to DCDC Converters > DCDC Converter table.
Select the DCDC Converter to test.

2  Using Named Items Configure Smart Analogs for the appropriate values to log.

3 Download the Smart Analogs Log to see the logged values.
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Communications Options

The SC300V4 system controller has a type C Micro-USB interface, an RS-232c serial, an Ethernet
100BaseT interface (XS31) and multiple RS485 interface for communication with a local or
remote PC or laptop, or a Network Management System (NMS). See the diagrams on page 1 for
locations of these connectors.

The standard communications options for an SC300 system controller are described in the
following sections. For other communications options contact your Eaton dc product supplier
or see Worldwide Support on page 167.

Direct (USB) Communications

See SC300 Operation Using a PC/Laptop on page 14.
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Ethernet Communications

Connections

Ethernet

a XS31 Ethernet \9\/

1.  SC300 system controller

2. PCllaptop with:
e  PowerManagerll / VPM (see details on page 109), and/or
e DCTools, and/or
e  Web browser (see details on page 109), and/or

e  Network Management System using SNMP (see details on page 110), and/or
. Building management System using Modbus-TCP (see details on page 115).
3. Communications network. Protocol: TCP/IP, IPV4 or IPV6.

MAC Address
» To view the MAC Address of the SC300
Either:
o Use the SC300 keypad to go to: Info
Or:
o With DCTools/web, go to System > Interfaces> Physical Ports > Ethernet

The Media Access Control (MAC) address is the SC300’s unique Ethernet address assigned by
the manufacturer.

SC300 Setup
The network administrator may assign a unique IP address to each SC300 to be connected to the
TCP/IP network.

Alternatively, use DHCP or Auto IP to automatically assign an IP address. However, if the
SC300 is being managed by PowerManagerll or some other NMS, a fixed IP address is
recommended.

» To configure an SC300 for IPV4 Ethernet communications from the keypad
o Go to Settings > Setup

o  Enter the IP Address, Subnet Mask and Gateway Address assigned by the network
administrator.

o If IP Address, Subnet Mask and Gateway Address are both left at 0.0.0.0, the SC300 will
automatically be assigned an IP address using DHCP or Auto IP.

o Ifrequired, set Web Access to http only or http and https.

Default web access is https only. This is the most secure option and should be used where
possible.

» To configure an SC300 for IPV4 Ethernet communications using USB
¢  Ensure DCTools is installed.

It is necessary to update DCTools for operation with SC300.
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o Connect using USB (see details on page 14).

»  DCTools should open automatically and show the SC300 view. If not, open a new
connection in Connection Manager, and at Connect Using, select the appropriate comm
port. This will be a new serial port number that appears when the SC300 is connected.

o Go to Configuration > Communications > Ethernet.

o SetIP Address Config, Subnet Mask Config and Gateway Address Config as assigned by the
network administrator.

o If IP Address Config, Subnet Mask Config and Gateway Address Config are all left at 0.0.0.0, and
AutolP is set to Enabled, the SC300 will automatically be assigned an IP address using
DHCP or Auto IP.

o Ifrequired, under Ethernet set Web Access to http and https or http only for unsecured web
browser access.

» To view the IP V4 address using web
o Go to System > Interfaces > Ethernet Auto.

o This section shows the current IP address settings, whether they are set manually or by
DHCP / Auto IP.

» To manually change IP V4 settings using web

This is not allowed. Trying to change the IP address of the controller to a new value whilst
connected via the Web at the old value causes a conflict and controller will reboot. Only change
the IP address using front panel or via DC Tools either using USB or ethernet.

» To configure the SC300 for IPV6

With IPV6, it is not usually necessary to assign an IP address. The SC300 will be assigned a
unique IPV6 address based on the MAC address.

The SC300 will automatically detect when it is connected to an IPV6 network.
o Go to System > Interfaces > Ethernet.
o Ensure IP Address, Netmask, and Gateway Address are all set to defaults (0.0.0.0).
o Ensure Auto IP is set to Enabled.

» To connect directly from computer to SC300 using Ethernet / AutolP

This is an alternative to USB and DCTools. Use this if it is needed to use web connection
without the SC300 connected to a network.

o From the front panel, go down to Settings and press Enter.

o Check that Addr., Mask,and Gateway are all set to 0.0.0.0

o Check that AutolP is set to Enabled.

o  Connect from the computer to SC300 with a normal Ethernet cable.
o The SC300 and computer will negotiate IP addresses.

o On the front panel, press i.

o Check the IP address (shown as “IP:”).

o Open a web browser and browse to this IP address.

The SC300 defaults to https only.
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PowerManagerll Communications Setup (if required)

PowerManagerll supports only features provided by SC200. New features provided by the
SC300 are not shown in PowerManagerll.

» To connect to the SC300 with PowerManagerll:

A A W N =

6

7

Install PowerManagerll on the PC/laptop.
An additional interface file may be needed. Contact your Eaton representative for details.
Double-click the PowerManagerll icon to open the connection manager.

Go to Connection > New to open a new connection dialog box.
Enter:

Connection Name: <as required>

Comms Enabled:  True

Protocol: S3p

Connect Using: Ethernet

S3P Address: 0 (0 = Broadcast, 1-65279 = individual address)
Server IP Address: Allocated by network administrator

Server Port: Allocated by network administrator

Telnet Cleared

Press OK. PowerManagerIl will now connect to the SC300.

If required, access to the SC300 via PowerManagerll can be password controlled. See Write
Access Password on page 120.

Communication via Web Browser

The SC300 system controller has an in-built web server. This allows a PC/laptop with a
standard web browser to control and monitor the SC300 via an IP network.

Web security
The SC300 is supplied with the following default user name and password:
User name “SC300”

Password “Factoryxxxx”, where “xxxx” is the last 4 digits of the serial
number.

For instance, SC300 serial number 245941234 has the default password
“Factory1234”.

Use these for the first web login to the SC300.
The web access at first login will be set to “HTTPS Default User”
A blank user name and password are not accepted.

To ensure secure operation, the password should be changed after first login
to a secure new user name and password. Ensure that network
administrators are aware of the new user name and password.

» To connect to the SC300 with web browser:

1

Set up Ethernet communications and connect the SC300 to the IP network. See Ethernet
Communications on page 107.
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2 Open a web browser window.
Recommended web browsers: Microsoft Edge, Mozilla Firefox 3.0 or later, Chrome V63 or later.

Internet Explorer 10/11: Ensure that Compatibility Mode is turned off. Go to Tools >
Compatibility View Settings.
3 Type the IP Address of the SC300 into the address bar of the browser.
SC300 web communications is set by default to http disabled and https enabled.

4  If https is being used, and this is the first connection to that SC300, the browser may ask
whether you to “confirm a security exception”, or similar. You will need to add an exception,
accept the certificate. and then continue. The exact details will depend on the browser.

5 The SC300 web server Log On page will appear.

6 The default language is English. To change the web et
language, select the language drop down on the right and togged On:

select the appropriate language.

Some language translations may be incomplete in SC300
software version 1.18.

7 Type a Logon ID and Password.
See the warning on page 109 if this is the first logon.
Administration of Logon 1Ds and Passwords is available in Web. See Web Access Security on

page 121.
8  Click Log On. The SC300 web system A S50 contreter
page Wlll be dlsplayed j_ﬁ:’ﬁaces System Overview
EIRxXP System Location System Location
9  Click on the appropriate menu item e TS TRE i ackrace
on the left. e aams e

ZlInput/Output

ZlAnalogue Inputs 54.02V
2ISmart Analogues 238V zA
ZlDigital Inputs

e
>

10 To change a setting double click the Ercaersi
ZlControl Processes aYee
text field, type the new value, then idactve Vokage Conto . ! S an | vechargaa
ZlEqualize
press Enter on the PC keyboard. Then  Greeches- ok
ZlBCL
s s : Analogue Name  Value Units
click Apply in the Changes window. e I arre——
Lo 2 Temperature rise 5 +C
Hold the mouse pointer over any oo conra
ZlApplications
AE Met: Meter Name Energy  Curent Voltage  Power Power Power
ﬁeld fOT’ help JF;‘:E:ntren\T:rng (kwh)  (A) W) (kw) :an)) %Ea};)
. . . CRectifiers W W
11 Click Log Off (top right of window) to  sattenes 8 conr T h Bm e o
_:ISO:E t Enty 3 Rectifier output  2416.930 0.0 54.01 100.00 100.00 100.00
log Out. :‘sz:;IBEQ fies 4 A CInput Power 3.250 2.5 54.01 0.14 0.09 0.28
2l Configuration
ZlTools
Control Processes
Active Voltage Control [P In Deadband
Fast Charge Inactive
Battery Current Limit M tnactive
Battery Test Inactive

If you are using https and then go to http, your browser will usually continue to use https.
To go to http, first clear cookies in your browser.

Web browser sessions should be fully closed down and restarted before any login in as a different user.
Browsers often retain the credentials of the previously logged in user and the new web session may be rejected
because of conflicting credentials.
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Communication via a Network Management System using SNMP

The SC300 system controller can be configured to allow access by a Network Management
System (NMS), and/or to send alarms as SNMP traps to up to eight different SNMP trap
receivers on an NMS.
» To download the SNMP MIB file
This feature is not available in DCTools.
1 In the web view, go to Tools.
2 Right click on SNMP V2/V3 SNMP MIB Download.

» To allow SNMP access to the SC300
Note: for SNMP V3 access, see To communicate using SNMP V3 on page 111.
Set up Ethernet Communications (see details on page 107).
On the web, go to System > Interfaces > Remote Access Protocols > SNMP.
In DCTools, go to Communications > Remote Access Protocols > SNMP

A W N =

Set the following parameters:

SNMP Access: Disabled: NMS access to the SC300 is not allowed.
All: the NMS has full access to the SC300.

Read Only: the NMS has read only access to the
SC300.

V3 Only: only SNMP v3 access is allowed.

Read Community The default read community is EatonPublic.
Write Community The default write community is EatonPrivate.

Many network management systems
default to read community = public,
and write community = private.

System Object ID Default SC300 format (...1918.2.14)
Optional SC200 format (...1918.2.13) for compatibility
V3 Privacy Password Only used with SNMP v3 and if an authentication

password is set. This password is needed only if the
NMS uses encryption.

To communicate using SNMP V3

The SC300 uses:
o SHA authentication protocol
o AES128 privacy protocol
o Context name is blank (not used).

The SC300 V1.18 only supports a single SNMP V3 user name. Multiple SNMP V3 user names

will interfere with correct SNMP V3 trap sending.

The SC300 supports only Authorization and Privacy (authPriv) mode. Both these username /

passwords are required:
Authentication Password - this is the same password as used for web access.
V3 Privacy Password - this is configured in the SNMP settings.

In web, go to System > Interfaces > Users.
In DCTools, go to Configuration > Communications > Remote Access Protocols.

Expand the user table to the right.

AW N

Select an existing user to configure for SNMP V3 access or create a new user.
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Only configure one user for SNMP V3.
5 Check / set the following parameters:

logon ID Ensure the logon ID matches the SNMP V3 user name.

Password Set this to the SNMP V3 authentication password.

SNMP V3 Set to the appropriate SNMP V3 access rights for this
user.

6 Inweb go to System > Interfaces > Remote Access Protocols > SNMP.
7 InDCTools, go to Communications > Remote Access Protocols > SNMP

8 Enter the SNMPv3 Trap User number (numbers 1-10) from the Users table. 0 means V3 no
traps are sent.

9  Enter the SNMP V3 Privacy password.

Ensure that Privacy Password password follows the Password Complexity setting (found on the
web in System > Interfaces > Users).

To send alarms as SNMP traps

-\

Set up Ethernet Communications (see details on page 107).

2 Inweb go to System > Interfaces > Remote Access Protocols > SNMP.

3 InDCTools, go to Communications > Remote Access Protocols > SNMP
4

Set the following parameters:
Trap Version: Set to SNMP V2 or V3 as required.
Trap Format: Set to Eaton or X.733 as appropriate.

X.733 format uses a single trap number for all alarm
sources.

"Eaton" format uses different trap numbers according
to the alarm source.

X.733 is the default and is
recommended for most applications.

Enable Generic Traps If enabled, the SC300 will send traps on system events
such as restart or authentication failure. Generic traps
are not specific to the system controller and are
defined by “net-snmp”. Leave disabled unless
specifically requested by NMS.

Trap Repeat Enable trap repeat if the network is not reliable

Trap Repeat Rate enough to ensure that traps get through the first time.

Enable Heartbeat Trap The heatbeat trap (if enabled) is sent periodically to

Heartbeat Trap Period tell the NMS that the SC300 is still “alive” and
communicating.

Send Informs Still under development for future use (do not use)

For each SNMP trap receiver (up to 8), configure the following parameters:
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Parameter  Configuration Guidelines

Name Type the name of the SNMP trap receiver (20 bytes maximum).
This allows 20 ASCII characters, but less for languages with multi-byte
characters.
Level SNMP Trap Level - controls reporting of specific events for each receiver:

e Select All Alarms And Warnings to receive Critical, Major and Minor
alarms, and Warnings. (Typically Warnings are status messages such
as Equalize Active.)

e Select Minor And Above to receive Critical, Major and Minor alarms.
e Select Major And Above to receive only Critical and Major alarms.
e Select Critical Only to receive only Critical alarms.

e Select Disabled to disable notifications to the receiver.

To prevent an SNMP Trap for an individual alarm, set Send Trap to False
in the alarm's configuration.

IP Address  IP address of the trap receiver assigned by the network administrator.

Port The default setting is 162. Do not change this setting, unless requested by
the network administrator.
Trap A form of password used with SNMP V2c. The SC300 default is

Community  EatonPublic.

Mode Select:

e Normal Traps for sending traps to any network management system,
except PowerManagerll

e Acknowledged Summary Trap for sending traps to PowerManagerll
only

To change SNMP trap sending options by trap source
To make the SC300 send a trap only on an alarm activation or deactivation, or to stop the SC300
sending any traps when a particular alarm occurs:

1 Go to the Send Trap setting for that particular alarm. Send trap settings are present in the Alarm
States Table, Analog Input Alarms tables, and Digital input alarms table.

2 Change the setting from Both to:
e None for no traps sent for that alarm
o Activation, for traps sent only when the alarm becomes active.

o Deactivation, for traps sent only when the alarm becomes inactive.

Communication via email

The SC300 system controller can be configured to send Email alarm messages when an alarm
is activated or de-activated. Email only operates on non-authenticated email systems (typically
using SMTP port 25).

Most modern email systems require authentication — SC300 does not support authentication or
security (SSL, TLS).
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» To set up email communications:

1

a A W N

6

Set up Ethernet communications and connect the SC300 to the IP network. See Ethernet
Communications on page 107.

On the web, go to System > Interfaces > Remote Access Protocols > Email Notifications.
In DCTools, go to Communication > Remote Access Protocols > Email Notifications.
Enable Email Notifications.

Set the following parameters:

SMTP Server IP Address The details of the mail server that will be used to send
and Port: the Emails.

Valid address: This is an address needed for logging purposes by
some email servers. Leave this empty unless the email
server specifically requires a valid address.

From Address: The address the email comes from. The default is:
Site name@System location@ Site address

Return Address: The return address for the email. The default is:
donotreply@ invalid domain

Subject Prefix: An optional email subject prefix that will be added to
each email's subject to allow automatic processing of
the email.

For each Email recipient (up to 6), set the following parameters:

Address: The recipient's email address.
Level: The severity of alarms that are to be reported to this
recipient.

e Select Warnings And Above to send an email when
an alarm with a severity of Warning or above
changes state.

e Select Minor And Above to send an email when an
alarm with a severity of Minor or above changes
state.

e Select Major And Above to send an email when an
alarm with a severity of Major or above changes
state.

e Select None to send no emails.

e Select Critical Only to send an email when an
alarm with a severity of Critical changes state.

Delay: The alarm Email will be delayed by this length of
time. During this delay, the SC300 will collate all the
events that occur into a single email.

Test Emails can be sent to test the Email Communication setup.

» To send a test Email:

1
2
3

On the web, go to System > Interfaces > Remote Access Protocols > Email Notifications.
In DCTools, go to Communications > Remote Access Protocols > Email Notifications.
Click the Send Test Email button on the row of the Email address to be tested.

» Diagnostics

1
2

On the web, go to System > Interfaces > Remote Access Protocols > Email Notifications.

In DCTools, go to Communications > Remote Access Protocols > Email Notifications.
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3  The result of the most recent SMTP operation affecting each recipient is shown on the row
containing the recipient's Email address.

The first digit shows the progress of the email. “6” means the email was sent successfully.
Smaller numbers mean partial delivery.

The last three digits represent the SMTP reply codes.

Examples include:

250 (OK), 220, 221, 354, 421 and 450 (Service unavailable/no permission, detected spam or
destination unreachable), 451, 452, 455 (Server memory issue), 500-503 (Controller conversation
not correct), 521 (Service broken), 541, 550-554 (Spam detected), 9888 Unexpected State and 9999
Connection issue. 2

Modbus-TCP Communications

The SC300 can be configured to accept Modbus queries and commands from up to three
Modbus Building Management Systems or other Modbus masters.

» To download the Modbus register map

This feature is not available in DCTools.
1 In the web view, go to Tools.
2  Click on Modbus Register Map (xIsx) Download.

Modbus-TCP* Connections

The SC300 V1.14 and later versions can accept several simultaneous Modbus connections.

0 Xs31 Ethernet \/OJ Ethernet [
= —————

1.  SC300 system controller 3. Communications network. Protocol: TCP/IP

2. PCllaptop with Building Management System
using Modbus-TCP.

SC300 Setup
1 Setup Ethernet Communications (see details on page 107).
2 Set the following Modbus-TCP* parameters:

Parameter Description Where to find:

Modbus Access Set to Enabled. SC300: Settings > Modbus

Address Set to 1 for Modbus-TCP. Web: System > Interfaces >
Remote Access Protocols >
Modbus

DCTools: Communications
> Remote Access Protocols >
Modbus

2 Web search “RFC1821” for more error code details.
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Modbus White List To restrict access to approved Modbus masters,
enter the IP addresses of the masters here.

If no addresses have been added, there is no
restriction.

3 Restart the SC300.

Modbus will not work until the SC300 is restarted after enabling Modbus.
* The SC300 also supports Modbus-RTU via the RS-232c serial port (XS1). For details request

Application Note AN0149 from your Eaton dc product supplier.

Diagnostics
The following diagnostic information is available.

Web: System > Interfaces >
Remote Access Protocols >
Modbus > Diagnostics

Parameter Description Where to find:
Bus Message Count Number of messages. Does not include messages
with bad CRC.
Bus Number of CRC errors.
Communication
Error Count
Slave Exception Number of exception errors.
Error Count
Slave Message Number of messages to the SC300.

Count

Slave No Response Number of messages received for which no

Count response was sent.
Bus Character Number of messages received with more than
Overrun Count 256 characters.

All counts are since the last SC300 restart or since counter was reset.

Modbus-Master Communications

The SC300 can be configured to be a Modbus Master and retrieve data from connected modbus
devices associated with the DC power System. The main purpose of this feature in SC300 is to
connect to Lithium Ion batteries, AC Energy Meters and DC/AC Inverters. Modbus Master
communication can be either via RS485 or TCP (ethernet). For RS485 to function, the SC300
must be using either V4 or -SV (special version) hardware with additional RS485

communication capability.

Modbus-Master Configuration

The SC300 can be configured for Modbus Master as follows.

Parameter Description Where to find:
Enable Disable - no connection. SC300: not
RS485 RJ45 - Modbus RS485 via modbus RJ45 configurable
connector on SC300-V4 hardware. DCTools:
RS485 DB9 - Modbus RS485 via DB9 connector on Web: Interfaces
SC300-V4 or SC300-SV. > Modbus >
TCP - Modbus connection via ethernet. Modbus Master
Copyright © 2007-2023 Eaton Corporation. All Rights Reserved. 1 16
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Slave IP Address

The IP address of the slave device/s if connected via
TCP.

Modbus Device

The name of the Modbus Devices available to this
SC300. The available Modbus devices are defined in
the Modbus Master Poll File which can be
downloaded under Tools.

Enable

Enable or Disable this Modbus device. A Modbus
Comms Lost alarm may become active if a device is
enabled and at the same time not connected.

Type

Select LIB, Meter, Inverter or Unknown according to
the type of Modbus device. This will direct the
Modbus data to the correct part of the SC300
application.

Devices

This is the number of the Modbus Devices of this
type connected to SC300. The address of the Modbus
Devices will increment from the base address
according to the devices number. Typically only LIB
device types will be greater than 1. For LIB the
number can be from 1 to 60.

Info

Description of the Modbus device as defined in the
Modbus Master poll file.

Serial (RS-232) Communications

The parameters of the RS-232 serial port can be configured, if required, for a specific RS-232
device. However, for most applications use the default settings.

Parameter Description Where to find:
Baud Rate Default: 19200 SC300: Settings > Serial Port
) Settings
Parity Default: None
Web: System > Interfaces >
Stop Bits Default: One Physical Ports > Serial > Port
Settings

DCTools : Communications
> Physical Ports > Serial >

Port Settings

GSM Modem Communications

A GSM modem may be added allow the SC300 to send SMS alarm messages.

Connections
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1. SC300 system controller 5. Optional:PC modem

2. PCllaptop with web browser and SC300 6. SMS text capable GSM cell phone or
web driver SMS-Email Gateway (if available)

3. RS-232 modem cable (straight-thru). If 7. SMS text message "P" or "p"
access to XS1 is restricted use a DB9 8. Power status text messages
ribbon cable extension (Farnell part

number 869-6411). 9. Alarm text messages
4.  GSM modem

SC300 Setup

Not all modems are suitable. If your modem does not operate correctly check the modem setup
string. Contact your Eaton dc product supplier or Eaton for further assistance. See Worldwide
Support on page 167.
To enable modem communications
Connect to the SC300:
On web, go Interfaces > Physical Ports > Serial.

In DCTools, go to Communications > Physical Ports > Serial > Modem.

A W N =

Click on + to expand Serial. Configure the following settings:
Enable Modem: Enabled

Modem Power Reset: Optional. If this is enabled, then the SC300 will attempt
to reset a non-operating modem by turning its power
supply off and on using digital output 2.

Modem Set Up String: The string sent to the modem on reset.

The modem AT command should not be included as it
is automatically sent. The Auto-Answer Rings
parameter is also sent, so it does not need to be
included here. For complete details of appropriate
commands, consult your modem documentation.

Modem Auto Answer Rings: Number of rings before an incoming call is answered.

Setting this parameter to zero disables incoming calls
(the modem can still be used for alarm reporting).

SMS Text Messaging Setup

For additional information see Application Note AN0112. To receive application notes, see
Worldwide Support on page 167.
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» To enable SMS alarm messages
1 Onweb, go to System > Interfaces > Physical Ports > Serial > SMS Notifications.
In DCTools, go to Communications >Physical Ports > Serial > Modem > SMS Notifications.
3  For each cellphone to receive SMS alarm messages set the Phone Number and other details as
required.
4 Type the required Prefix string if alarm messages are to be sent to an email address.

This requires a GSM-Email Gateway connected to the GSM network. Contact the GSM network
operator for details of the Prefix string required at the beginning of the SMS message.

Emails can also be sent via an IP network. See details on page 113.

» To check the dc power system status using SMS

1 From any cellphone write a SMS (text) message starting with "P" or "p" (any following
characters are ignored).

2 Send the message to the SC300 GSM modem telephone number.

The SC300 will reply with a dc power system status message. This will include: Number of
active alarms, bus voltage, load current, ac voltage, battery current, battery temperature, battery
time remaining (if available).

Serial Server

The SC300's Serial Server function makes the SC300's RS-232 port available to any software via
Ethernet.

For example, use Serial Server to connect Winpower to a Matrix Controller connected to the
SC300.

For details request AN0117, Communicate with Matrix Controllers through an SC200, from
your Eaton dc product supplier. Details in this AN also apply to SC300.

Connections

o XxS1 o X531

1) External device. 3) SC300 system controller.

2) RS-232 modem cable. For the SC300's RS- 4)  Communications network. Protocol TCP/IP.
232 port, see details on page 139. For details 5) PCllaptop with PowerManagerll, or other
of the external device's RS-232 port and software with a port redirector.

whether the cable should be straight-through
or crossed (null modem), see the external
device's documentation.

» SC300 Setup
1 Configure the SC300 for Ethernet communications. See details on page 107.

2  Either:
o On the SC300 keypad go to Settings > Setup > Serial Server. Select Enabled.
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Or:
o Use Web to go to System > Interfaces > Remote Access Protocols > Serial Server, or
o InDCTools, go to Communication > Interfaces > Remote Access Protocols > Serial Server
o Set Access to Enabled.

PowerManagerll Setup
Use similar settings for other software.
Install PowerManagerll on the PC/laptop.
Double-click the PowerManagerll icon to open the connection manager.

Go to Connection > New to open a new connection dialog box.

A W N =

Enter:

Connection Name: <as required>

Comms Enabled: True

Protocol: S3p

Connect Using: Local Network

S3P Address: 0 (0 = Broadcast, 1-65279 = individual address)

Server IP Address: The IP Address of the SC300. Allocated by network
administrator.

Server Port: 15000

Telnet Cleared

5 Press OK. PowerManagerll will now connect to the device connected to the SC300's RS-232
port.

Communications Security

SC300 settings cannot be changed if:

e  All communications are disabled (see SMNP Communications on page 111, and
HTTP/HTTPS Access on page 121), and

e Keypad access (see details on page 12) is Read Only, or PIN Protected and the
keypad access PIN is lost.

In this situation the SC300 will continue to function, but no configuration changes can

be made. Contact your Eaton dc product supplier or Eaton for advice (see Worldwide

Support on page 167).

Serial Communications (USB / RS-232) Security

S3P Access

S3P is the serial communications protocol used by the SC300 to communicate with
PowerManagerll or DC Tools via the USB, RS-232 or Ethernet port.

S3P Protocol is not used by the web server.

By default, S3P access is set to disabled. For remote or local connection access needs to be
changed from the front panel UL

» To Enable/Disable S3P access
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e On the SC300 keypad go to Settings > Setup > S3P. Select Enabled or Disabled or USB only.
Or:
1  Connect to the SC300 (see details on page 107).
e  Web: go to System > Interfaces > Remote Access Protocols > S3P.
e DCTools: go to Configuration > Communications > Remote Access Protocols > S3P.
2 Set Access to Enabled or Disabled or USB only.

Write Access Password

The Write Access Password prevents unauthorized changes to the SC300 configuration (using
PowerManagerII).

When a Write Access Password is set serial communications access to the SC300 (using
PowerManagerll) is read only. The password must be entered before any setting can be changed.

If a Write Access Password is lost, clear it from the SC300 keypad and change it via the Web.

» To set a Write Access Password
1 Connect to the SC300 with Web (see details on page 106).
e Web: go to System > Interfaces > Remote Access Protocols > S3P.
e DCTools: go to Configuration > Communications > Remote Access Protocols > S3P.
2 Type a password into the Write Access Password field.
Passwords are case sensitive, maximum 32 characters.
3  Click the Apply Changes button.

» To clear or change a Write Access Password
1  Connect to the SC300:
e Web: go to System > Interfaces > Remote Access Protocols > S3P.
e DCTools: go to Configuration > Communications > Remote Access Protocols > S3P.

2 Type anew password into the Write Access Password field or leave the field blank for no
password control.

3  Click the Apply Changes button.

» To clear a Write Access Password from the SC300
1 Use SC300 keypad to go to Settings > Setup > Clear Write Access Password

This option only appears if a Write Access Password is set.
2 Press Enter.

The password is now permanently cleared. If required, reset the password with Web or DCTools.

If you are connected with DCTools, disconnect and reconnect. You will then be able to save
items.

Web Access Security

Server Access
Access to the SC300 web server is set by default to “https default user” only.
Access can be changed to allow http or https access if necessary.
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It is not recommended to use http in any network that has unrestricted access.

» To change access to the web server

Set the following parameters as required.

Parameter Description Where to find:

Web Access Leave at https, or set to http (not recommended). SC300: Settings > Setup
“https Default User” means the default (factory) pcTools: Configuration >
password must be used - see page 107. Communications > Remote

Access Protocols > HTTP
(Web)
Web: System > Interfaces >
Ethernet

User Setup

» To setup specific users and control their access levels
For each user, set the following parameters as required.

If there are no active users then web access is disabled.

Parameter Description Where to find:
User Name This is not used in the login process (except for
"Default User"). It is displayed at the top-right of
the Web view screen.
Logon ID The username of the user.
Password The password of the user.
By default, passwords must be at least 12
characters long, and have at least three of
these:
Upper case, lower case, digit, special Web: System > Interfaces >
character. Users
DCTools: Configuration >
Lost passwords cannot be recovered. Communications > Remote
Write Allows the user to change configuration settings. /Access Protocols
Backup Allows the user to download configuration or
snapshot files.
Restore Allows the user to upload configuration or
snapshot files.
Execute Allows the user to stop and start control
Commands processes.

Upgrade Firmware Allows the user to upgrade firmware.
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Administrator

SNMP V3

Allows the user to edit the user list and change
user access settings.

Allows the user access to diagnostic tools and
data regarding SC300 CPU performance

Assign the SNMP V3 rights for this user.

If SNMP V3 is enabled for a user, a remote
SNMP V3 manager will use this user / password
to access the SC300.

The user is allowed to either modify, read values
and or send traps.

Set the SNMPv3 user access level via drop down
box.

No SNMP > No access to SNMPv3 for this user.
Get > Read only with SNMPv3.

Get Set > Read and Write with SNMPv3.

Traps > Only send SNMPv3 traps.

Get Traps > Read-only and send traps with
SNMPv3.

Get Set Traps > Read, write, and send traps with
SNMPv3.

The default user and password are:

=  User: SC300
=  Password: “Factoryxxxx”, where “xxxx” is the last 4 digitals of the SC300 serial
number.

» To change password length and complexity settings
Edit the following items as required:

Parameter Description Where to find:
Minimum This length will be enforced when setting
Password Length ~ passwords.

Default is 12 characters. It can be set to 10~64.
Password Sets the number of different character types Web: System > Interfaces >
complexity required in the password. These can be set as: Users

None, Upper and Lower and Digit, 3 of Digit DCTools: Not available.
Symbol Upper Lower, Must have Digit Upper
Lower and Symbol.

Blacklist / Whitelist

The SC300 can be exposed to Ethernet traffic that may be an attempt to break its security (“hack
it”), or test its robustness. These features allow the SC300 to:

o Blacklist: Block IP addresses that send too many invalid packets

o Whitelist: Only allow access from specified IP addresses.

If any IP addresses are set in the Whitelist, then only those addresses can access the SC300.

» To configure Blacklist / Whitelist
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Set the following parameters as required.

Parameter Description Where to find:
Enable Blacklist If this is set to enabled, the SC300 will blacklist
(block) access from any addresses that send more
than a specified number of bad requests.
Blacklisted address will remain for 24hrs and SC300, DCTools: Not
then reset. .
available
Web: System > Interfaces >
Whitelist Enter in this table all IP addresses that are Ethernet

allowed to access the SC300.

If this table is empty, any IP address is allowed

access.
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Overview

e The dc power system contains hazardous voltages and hazardous energy levels. Before
undertaking any maintenance task refer to the Warnings in the dc power system
Installation and Operation Guide.

e If a maintenance task must be performed on a "live" system then take all necessary
precautions to avoid short-circuits or disconnection of the load equipment and follow
any "live-working" instructions applicable to the site.

e Only perform the maintenance tasks described in the Maintenance chapter. All other
tasks are classified as Servicing. Servicing must only be performed according to specific
instructions and only by personnel authorized by Eaton. This includes disassembly
and/or servicing of any modules.

e  For further information on Servicing contact your local Eaton dc product supplier or
refer to the contact details on page 167.

Topic Page
Troubleshooting 125
Replacing the System Controller or I/ O Board 130

Troubleshooting

Use the table to troubleshoot minor installation and operational problems. For additional
assistance see contact details on page 167. Return items for replacement or repair with a
completed Equipment Incident Report on page 164.

Problem Possible Cause Required Action

SC300 displays a dc power See Alarm Descriptions on page 135.
system alarm message.

SC300 LCD is blank and RXP/power cable is Connect cable from connector YS11 to the

green Power On LED is off.  disconnected from the SC300. dc power system voltage feed module
(see Connections on page 4). Wait for
start-up to complete.

The ac supply is off and the None. The power system including the
batteries are not connected SC300 will return to normal operation
because the Low Voltage when the ac supply is within its specified
Disconnect (LVD) has voltage range.

disconnected.

Faulty Voltage Feed Module Replace faulty unit.
(VEM) or faulty SC300.

SC300 LCD is blank and SC300 is in start-up mode Wait for start-up to complete. See
green Power On LED is on. Starting the SC300 on page 7.
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Problem Possible Cause Required Action

Faulty SC300 Replace faulty SC300.
SC300 Red LED or Yellow  An alarm is active. Check the type of alarm on the LCD or
LED is on. with Web or PowerManagerIl. See Alarm

Descriptions on page 135.

Unable to change settings
from SC300 keypad.

Keypad access is set to Read
Only or PIN Protected.

See Keypad Access Security on page 12.

Rectifier does not shutdown
when LBRS is enabled.

The load is too high for a
rectifier to be shut down.

See Load Based Rectifier Shutdown on
page 44.

Load Based Rectifier Shutdown
is not available with APR48-3G

(prior to PR5), EPR48-3G,
APR24-3G and CR48-3G
rectifiers.

See Load Based Rectifier Shutdown on
page 44.

Monitor OK relay (RY6) is
de-energized.

An active alarm, digital input or
analog input is mapped to this

relay.

Check relay mapping. See Digital
Outputs on page 90.

Problem with power or

communications to I/O board.

Check all connections (see Connections
on page 4).

SC300 or I/O board software
corrupt or hardware fault.

Replace faulty unit.

Incorrect battery or load
current readings.

Bus voltage sense polarity is
incorrect.

Check the bus voltage sense polarity and
correct if necessary.

Incorrectly configured shunt
inputs.

Check shunt mapping and gain is correct.

Current is within the Battery
State Threshold. See details on
page 71.

None, normal operation.

Battery test will not run.
The cause indicated in Web
is "Alarms Active" but there
are no active alarms.

Battery test will not run if a
relevant alarm is active or
pending even if the alarm is

disabled. Examples of relevant

alarms are: Battery Fuse Fail,
Rectifier No Load and System
Overload.

Clear the cause of the alarm.

Battery test will not run if the
System Overload alarm is set to
"Redundancy" and only one
rectifier is installed.

Set the System Overload alarm to "Total
Capacity" or install another rectifier.

SC300 or Web displays ???
or N/A

Failed, disconnected or
unconfigured sensor.

Replace, connect or configure sensor.

Faulty or disconnected voltage

feed module.

Replace or connect voltage feed module.

Incorrect I/O board mapping.

Check I/O board mapping. See details on
page 147.

Modem /RS-232
communications problem.

Incorrect, disconnected or faulty

cable.

Check an RS-232 straight-thru cable is
plugged into XS1 and the modem.

Replace faulty cable.

Access to RS-232 connector XS1

is restricted.

Use a DB9 ribbon cable extension (Farnell
part number 869-6411).
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Problem

Possible Cause

Required Action

Incorrect communications
settings.

See PSTN Modem Communications on
page 117 or GSM Modem
Communications on page 117.

Incorrect modem setup string.

Refer to the AT command section in the
modem's manual.

Modem not powered or other
modem problem.

Refer to the modem's manual.

Incompatible modem.

Contact your Eaton dc product supplier
or Eaton for advice. See Worldwide
Support on page 167.

Password required to change
settings.

See Write Access Password on page 120.

Serial communications are
disabled

S3P Access is disabled.

Set S3P Access to Enabled. See details on
page 120.

Ethernet communications
problem

Incorrect, disconnected or faulty

cable.

Check a network patch cable is connected
from XS31 to a live network outlet.

Replace faulty cable.

Cannot connect to the SC300

after changing the IP address or

http/https setting.

For V1.11 software, these changes only
apply after a reboot. Restart the SC300.

Ethernet link is not active.

On the Ethernet connector (XS31) check:

- Yellow LED is continuously lit
to show link is active.
- Green LED flashes to show
traffic is reaching the SC300.
See the diagrams on page 1 for position
of the Ethernet connector.

Incorrect communications
settings.

See Ethernet Communications on page
107.

SC300 serial communications
are disabled.

Check S3P Access is enabled. See details
on page 120.

Password required to change
settings (using
PowerManagerll).

See Write Access Password on page 120.

Web communications
problem

Ethernet communications
problem.

See previous entry.

Cannot connect to web server.

Check IP address and other settings in
SC300 are correct.

Check correct IP address is used in web
browser address bar. See Ethernet
Communications on page 107.

Check HTTP Access or HTTPS Access is
enabled. See Web Access Security on
page 121.

Cannot log on to web server.

Incorrect Logon ID or Password, or no
active users setup.

Use DCTools or SNMP to set up an active
user. See Web Access Security on page
121.
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Problem

Possible Cause

Required Action

Web communications lost
(Comms Lost error message).

Check that the SC300 is operating.

Check the Ethernet communications
connections. See previous entry.

Check web browser type and version. See
Compatible Software on page 4.

A user cannot change settings,
Backup or Restore, Execute
Commands, Upgrade
Firmware, or Edit User List.

Check the user's access levels. See Web
Access Security on page 121.

Incorrect, disconnected or
faulty cable.

Check a micro USB cable is plugged into
the USB port and a PC USB port.

Replace faulty cable.

Message “User access has
changed, reload page”

Refresh the browser (control-F5). If that
does not work, restart the browser.

USB communications
problem

SC300 serial communications
are disabled.

Check S3P Access is enabled. See details
on page 120.

USB driver not loaded

Use Device Manager to check that the
driver is correctly installed.

Time needs to be set.

See SC300 Internal Clock on page 17.

SC300 time/ date is incorrect
SC300 time can be set, but is
incorrect when SC300
restarts.

The internal battery is dead.

Return the SC300 for service. (If removed,
the battery must be disposed of according
to the manufacturer's instructions.)

String Fail Alarm The Battery Symmetry system  See Battery Symmetry Monitoring in the
has detected a voltage dc power system Installation and
imbalance in one of the battery =~ Operation Guide.
strings.

A Battery Symmetry sense wire Check the sense wires. See Battery Mid-

is disconnected. point Monitoring in the dc power system
Installation and Operation Guide.

I/0O board is not powered or Check connection to YH3 on I/O board.

faulty. A Battery Symmetry See Connections on page 4.

sense wire is disconnected. Replace I/O board if faulty. Check the
sense wires.

I/O board Power/Comms  I/O board is responding toan  None, this is normal operation. See

OK LED is off Identify command from the details on page 82.Check connection to
SC300.1/0 board is not powered YH3 on I/O board. See Connections on
or faulty. page 4.

Replace I/O board if faulty.
I/O board Power/Comms  LVD contactor is energized. I/O None, this is normal operation. See
OK LED is flashing. board is responding to an details on page 82.

Identify command from the
SC300.

LVD Status LED(s) (on1/0O
board) are on.

LVD contactor is de-energized.
LVD contactor is energized.

None, this is normal operation.
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Problem

Possible Cause

Required Action

LVD Status LED(s) are off
(I/O board Power On LED is

on).

The contactor is in the wrong

is de-energized.

state (SC300 internal state does
not match signal from contactor
auxiliary switch).LVD contactor

Check the electrical and mechanical
operation of the contactor and auxiliary
switch.

Check all wiring and connectors. See
Connections on page 4.

LVD Status LED(s) flashing. LVD Type setting is incorrect.

The contactor is in the wrong

state (SC300 internal state does
not match signal from contactor

auxiliary switch).

Check LVD Type setting. Check the
electrical and mechanical operation of the
contactor and auxiliary switch.

Check all wiring and connectors. See
Connections on page 4.

LVD settings incorrect. LVD
Type setting is incorrect.

Check LVD is enabled and set to correct
values. See details on page 50.

Check that the LVD manual control is set
to AUTO. See details on page 48.

Check that the contactor is correctly
configured and mapped to the I/O
board. See details on page 51. Check LVD
Type setting.

LVD contactor(s) not

operating.

settings incorrect.

Contactor is disconnected. LVD

Check the control and dc power cables
are connected. See details on page
4.Check LVD is enabled and set to correct
values. See details on page 50.

Check that the LVD manual control is set
to AUTO. See details on page 48.
Check that the contactor is correctly

configured and mapped to the I/O
board. See details on page 51.

Load fuse or disconnect device
open. Contactor is disconnected.

Check for open fuse or disconnect device.
Check the control and dc power cables
are connected. See details on page 4.

System has no dc output
(rectifiers are on).

the load. Load fuse or
disconnect device open.

LVD contactor has disconnected

Use the web to check LVD is enabled and
set to correct values. (LVD status LED on
the I/O board is on when contactor is
energized.)

Check that the I/O board is connected
(Power LED is on).

Check that the LVD control and power
cables connections on page 4.

Check the connections from the load bus

to the LVD.Check for open fuse or
disconnect device.

Battery disconnect device or
fuse open. LVD contactor has
disconnected the load.

Check for open battery disconnect device
or fuse. Use the web to check LVD is
enabled and set to correct values. (LVD
status LED on the I/O board is on when
contactor is energized.)

Check that the I/O board is connected
(Power LED is on).

Check that the LVD control and power
cables connections on page 4.

Check the connections from the load bus
to the LVD.
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Problem Possible Cause Required Action

System has no battery input LVD has disconnected the None. The battery will be automatically
battery because ac supply is off reconnected when the ac supply is
and the battery is fully restored. Check for open battery

discharged. Battery disconnect  disconnect device or fuse.
device or fuse open.

LVD contactor is open. LVD has Use DCTools/Web to check LVD is

disconnected the battery enabled and set to correct values. (LVD
because ac supply is off and the status LED on the I/O board is on when
battery is fully discharged. contactor is energized.)
Check that the I/O board is connected
(Power LED is on).

Check that the LVD control and power
cables are connected. See Connections on
page 4.

Check the connections from the battery
bus to the LVD.

None. The battery will be automatically
reconnected when the ac supply is
restored.

LVD contactor is open. Use DCTools/Web to check LVD is
enabled and set to correct values. (LVD
status LED on the I/O board is on when
contactor is energized.)

Check that the I/O board is connected
(Power LED is on).

Check that the LVD control and power
cables are connected. See Connections on
page 4.

Check the connections from the battery
bus to the LVD.

Replacing the System Controller or I/O Board

The SC300 system controller or the I/O board can be replaced without switching off the dc
power system and disconnecting the equipment it powers.

If the system is configured for only one IO Board, the SC300 will automatically detect the IO
Board and assign it as IOB 1 (address 1).

If more than one 10 Board is to be installed, refer to I/O Board or Fan Controller serial number
mapping on page 147.

The specific procedures depend on the system configuration. Refer to the dc power system
Installation and Operation Guide.

Refer also to:

e Application Note AN(0145 Replace SC200 in a Live System
Note: this also applies to SC300.

e Application Note AN(0146 Replace IO Board in a Live System
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Appendix A

SC300 system controller

Communications

USB Type: USB 2.0
Connector: USB Micro type C
RS-232 Interface: RS-232 (DTE)
Connector: DB9M
RS-485 (some versions only) Connector: DB9M
RS-485 (V4 only) Connector: RJ45
Ethernet Interface: 100baseT
Connector: RJ45
Protocols: TCP/IP, SNMP, S3P over IP,
http (Web), https (secure Web),
SMTP, Modbus-TCP, Serial
Server
MAC Address:  See details on page 107.

Web browser:

Microsoft Edge, Mozilla Firefox,
Chrome.

IOBGP I/0 Board

The following specifications apply to a single IOBGP 1/O board connected to the SC300 system

controller.

Digital Outputs/Alarm Relays (IOBGP)

Number of Digital Outputs/Relays

(one also used for Monitor OK alarm)*

IOBGP-00/ 01 6
IOBGP-10/11 10
IOBGP-20/21 8

Contact Arrangement

One changeover contact per relay

Contact Rating 0.1A @ 60V dc maximum
Connectors Screwless terminal blocks
Wire Size 0.5 -2.0mm2 [20 - 14 AWG]
Maximum Cable Length 20m (65 feet)
Isolation Relay connections are isolated to 500V dc from all
other circuitry, earth and system common.
* Digital Output 6 is also used as the Monitor Fail alarm relay. It will de-energize if the I/O

board loses power or loses communication with the SC300.
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Battery Symmetry Monitoring

Number of Strings Standard: 4 (mid points only), 1 (with quarter
Maximum: points. Quarter points require
IOBGP-10/11/20/21)
24 (with additional
I0BGP-00/01/10/11/20/21 1/O
boards)
Range -35V to +35V with IOBGP-00/01
-60V to +60V with IOBGP-10/11/20/21
Resolution <30mV
Accuracy 10.5% at 25°C [77°F], £1% over rated temperature
range
Maximum Cable Length 20m (65 feet)
Digital Inputs (IOBGP)
Number of Digital Inputs
IOBGP-00/01 6
IOBGP-10/11/20/21 9

Connectors Screwless terminal blocks

Wire Size 0.5-2.0mm?[20 - 14 AWG]

Maximum Cable Length 20m (65 feet)

Input Types Voltage-free switch or relay contacts only
Input Range Live Bus to Live Bus + 5V

Input Common

Same bus as used for current shunts (Live bus is
standard)

Input Protection

Temperature Sense Inputs (IOBGP)

Protected against damage from short circuit to live
or common bus

Number of Temperature Sense Inputs

2
One only connected as standard. Second input available
(requires additional temperature sensor).

Range 2.53V to 3.43V (-20 to +70°C [-4 to +158°F])
Resolution <0.01V (< 1°C [1.8°F])
Accuracy +1°C [1.8°F] at 25°C [77°F], £2°C [3.6°F] over rated
temperature range
Maximum Cable Length 20m (65 feet)
Connector RJ45
Current Sense Inputs (IOBGP)
Number of Current Sense Inputs 3
Range -50 to +50mV
Resolution <50pVv
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Accuracy +0.5% at 25°C [77°F], #1% over rated temperature
range
Maximum Cable Length 10m (32 feet)
Connector RJ45
Bus Voltage Sense Input (IOBGP)
Number of Bus Voltage Sense Inputs 1
Range -60V to +60V
Resolution 30mV
Accuracy +0.5% at 25°C [77°F], £1% over rated temperature
range
Maximum Cable Length 3m (10 feet)
Connector MTA156 (2-way)
Low Voltage Disconnect (IOBGP)
Number of contactor connections
IOBGP-00/ 01 2
IOBGP-10/11 3
IOBGP-20/21 2
Number of LVD channels 16
Contactor Type Normally Open (NO) with auxiliary contacts only.

Contactor Coil Voltage (nominal)

12V, 24V or 48V

Maximum Hold-in Current

1.2A (per contactor)

Maximum Cable Length

3m (10 feet)

Connector

Power and RXP Comms

MTA156 (4-way)

Maximum Cable Length (from Voltage Feed
Module)

24V Systems - 100m (325 feet)
48V Systems - 200m (650 feet)

Connector

RJ45
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Appendix B

Alarm Descriptions

AC Fail

AC Phase 1/2/3 Fail

AC Phase 1/2/3 Voltage

ACD Fan Fail

Battery Current Limit
Battery End of Life
Battery Fuse Fail
Battery Temperature

High

Battery Temperature
Low

Battery Test

Battery Test Fail

Battery Test Cancelled

Cabinet Fan Fail

Characterizing Battery

Configuration Error

All rectifiers report ac supply failure or a digital input with Function set to "AC Fail"
is active.

Phase 1/2/3 of the ac input has failed, i.e. it deviates from the Nominal AC Voltage by
more than the AC Phase Fail Threshold. Only available in systems where ac phase
voltage is measured.

Phase 1/2/3 of the ac input deviates from the Nominal AC Voltage by more than the
AC Phase Voltage Threshold. Only available in systems where ac phase voltage is
measured.

The ac distribution cooling system or fan controller has failed (indicated by an active
digital input with Function set to "ACD Fan Fail".

Battery Current Limit (BCL) is active. See Battery Current Limit on page 30.

If Battery End of Life date has been set, then this alarm will activate when that date is
reached.

A battery fuse has blown or a battery disconnect device has operated (indicated by
an active digital input with Function "Battery Fuse Fail").

The analog input with Function set to "Battery Temperature" has a value above the
Battery Temperature High Threshold.

This alarm indicates either thermal runaway of the batteries or that the batteries are
operating at a temperature that may cause reduced battery life.

The analog input with Function set to "Battery Temperature" has a value below the
Battery Temperature Low Threshold.

This alarm indicates a risk to the standby power system battery as lower
temperatures reduce the battery capacity.

The Battery Test control process is active. See Battery Test on page 32.

The batteries do not have the required capacity or are not fully charged. See Battery
Test on page 32.

A scheduled battery test has failed to start or been cancelled when running.

A cabinet fan has failed (indicated by an active digital input with Function set to
"Cabinet Fan Fail").

The SC300 is running a battery characterization, which is a full depth test battery
discharge. See details on page 76.

One of the following is true:

e  The Rectifier Current Limit is set higher than the Maximum Current Limit of all
the registered rectifiers. See details on page 41.

e The OVSD Set Point is out of the range of any registered rectifiers. See details on
page 41.

e  More than one digital output are mapped to the same relay on an I/O board or
SiteSure-3G Module. See details on page 90.

e AnLVD contactor is in Conflict state. See details on page 51.

e  Smart Alarm Based Disconnect is Enabled, but the corresponding Smart Alarm is
Disabled. See details on page 52.

e A Smart Alarm source has an invalid Source Triggered setting.
To see the cause of this alarm:
e Web — go to Alarm Info at the end of the Alarms Table

e Front panel — press up arrow to show alarm list. Scroll down to
the bottom.
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Alarm Descriptions

DCDC Fail An attached DC/DC converter has failed.
DC Input Fail One or more solar chargers has no DC input voltage.
DO Manual A digital output is set to manual control (control state is set to Active or Inactive). See

Digital Outputs on page 90.

Equalize The Equalize control process is active. See Equalize on page 33.

Fast Charge The Fast Charge control process is active. See Fast Charge on page 34.

Generator Fail Generator Control is active but the SC300 has not detected that the ac supply is
present (rectifiers have not turned on) after the Generator Fail Alarm Recognition
Period.

High Float The bus voltage is above its normal range (set by the High Float Threshold).

If High Float Tracking is enabled, the High Float threshold will increase when the bus voltage
increases due to temperature compensation. The threshold change will be the same as the bus
voltage change.

High Load The bus voltage is higher than the safe range for the load and/or battery (set by the
High Load Threshold).
IOB Comms Lost The SC300 has lost communication with a mapped I/O board or SiteSure-3G module.

Or, an input or output is mapped to an invalid I/O board or SiteSure-3G module. See
I/O Board Mapping on page 147.

In Discharge Battery Charge State is Discharge (see details on page 71).

Liion Comms Lost The SC300 has lost communication with one or more LIB that are connected via
RS5485

Liion Warning One or more LIB is reporting a warning alarm. Refer to battery manufacturer for

purpose and severity of this alarm type.

Liion Protection One or more LIB is reporting a protection alarm. Refer to battery manufacturer for
purpose and severity of this alarm type.

Liion Error One or more LIB is reporting an error alarm. Refer to battery manufacturer for
purpose and severity of this alarm type.

Liion Discharge Warning One or more LIB is reporting a warning alarm during discharge. This alarm is
typically a higher severity as it is occurring during battery discharge. Refer to battery
manufacturer for purpose and severity of this alarm type.

Liion Discharge Protection One or more LIB is reporting a protection alarm during discharge. This alarm is
typically a higher severity as it is occurring during battery discharge. Refer to battery
manufacturer for purpose and severity of this alarm type.

Load Fuse Fail A load fuse has blown or a load disconnect device has operated (indicated by an
active digital input with Function "Load Fuse Fail").

Low Float The bus voltage is below its normal range (set by the Low Float Threshold).

If Low Float Tracking is enabled, the Low Float threshold will decrease when the bus voltage
decreases due to temperature compensation. The threshold change will be the same as the bus
voltage change.

Low Load The bus voltage is lower than the safe range for the load and/or battery (set by the
Low Load Threshold).
Low Rectifier Capacity The load current is greater than the available current from the rectifiers after taking

away one redundant rectifier.

LVD Characterization Error ~An LVD contactor must be characterized. See Low Voltage Disconnect on page 48.
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Alarm Descriptions

LVD Disconnected

LVD Fail

LVD Manual

MOV Fail

Multiple Rectifier
Comms Lost

Multiple Rectifier Fail

Multiple Solar Comms Lost
Normal Charge

Partial AC Fail

Peak Load Reduction

Rectifier Comms Lost

Rectifier Current Limit

Rectifier Fail

Rectifier No Load

Rectifier OverTemperature

RIP Comms Lost

RTC Low Battery

An LVD contactor has disconnected the battery or load. See Low Voltage Disconnect
on page 48.

An LVD contactor is faulty or the control cable from the I/O board is disconnected.
See Low Voltage Disconnect on page 48.

An LVD is set to MANUAL CONNECT or MANUAL DISCONNECT. See Low
Voltage Disconnect on page 48.

One or more MOV cartridges have failed and must be replaced (indicated by an
active digital input with Function set to "MOV Fail").

More than one rectifier is missing. See also Rectifier Comms Lost on page 137.

Multiple rectifiers are faulty or their ac supply has failed without causing partial or
total ac supply failure.

Inhibited by: AC Fail and Partial AC Fail (if no more than one rectifier has failed
while still detecting the AC supply). See details of Alarm Inhibiting on page 61.

More than one solar charger is missing.
The DC power system is in normal float charging mode.

A digital input with Function set to "Phase Fail" is active, or more than 20% of single-
phase rectifiers are reporting ac supply failure, or all 3-phase rectifiers are reporting
loss of the same phase.

Inhibited by: AC Fail. See details of Alarm Inhibiting on page 61.

The system is running in PLR mode, with the rectifiers turned down and the load
being supplied from the batteries. For more details, see Peak Load Reduction on
page 37.

Normally this alarm indicates that a rectifier has been removed during routine
maintenance. However, faulty rectifier communications or losing the rectifier

communications bus can also trigger this alarm. If removing multiple rectifiers
triggers this alarm, reset it from the keypad before it triggers an external alarm.

Inhibited by: Multiple Rectifier Comms Lost. See details of Alarm Inhibiting on page
61.

Rectifier(s) in current limit.
A rectifier is faulty or its ac supply has failed without causing partial or total ac
supply failure.

Inhibited by: Multiple Rectifier Fail, AC Fail and Partial AC Fail (if no rectifiers have
failed while still detecting the AC supply). See details of Alarm Inhibiting on page
61.

The total rectifier current is less than 2% of the maximum system output current or is
less than 2A.

Inhibited by: AC Fail. See details of Alarm Inhibiting on page 61.

Rectifier(s) operating in temperature turndown mode, because of high ambient
temperature or low ac supply voltage.

When the SC300 is set up for A/B communications, communications with the other
SC300 has been lost

Refer to separate application notes on A/B communications.
Requires special hardware.

The internal battery has failed, causing the SC300 to lose the correct time setting after
a restart.
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Alarm Descriptions

Sensor Fail
Site Backup Time

Remaining

Solar Comms Lost

Solar Fail

Standby Mode

String Fail

System Overload

System Overload B

Unknown Hardware

Unmapped I0B Found

Unstable Rectifier AC

Wrong Battery Polarity

The current, temperature or voltage sensing system is faulty, or the I/O board
mapping is incorrect.

The power system has been running in AC fail from batteries for more than the time
specified by Site Backup Time.
One or more solar chargers has been removed or communications failed.

Inhibited by: Multiple Solar Comms Lost). See details of Alarm Inhibiting on page 61.

At least one solar charger has failed.
Inhibited by: Multiple Solar Fail. See details of Alarm Inhibiting on page 61.

The SC300 is on but inactive. Another system controller controls the dc power
system. If the other system controller fails or is disconnected then the SC300 in
Standby Mode will become active (after a short delay).

There is a voltage imbalance in one of the battery strings. See Battery Symmetry
Monitoring on page 72.

The power system is operating close to its maximum capacity and more rectifiers are
needed. The System Overload threshold is configurable. See System Overload Alarm
on page 61.

Inhibited by: AC Fail. See details of Alarm Inhibiting on page 61.

This is identical to System Overload. This alarm is enabled when another system
overload alarm is needed with different settings.

The SC300 has detected an unknown type of device on the RXP bus. Contact your
Eaton DC product supplier for advice.

An 1/0 board or SiteSure-3G module is connected to the SC300, but its serial number
is not in the I/O Board to Serial Number Mapping table. See I/O Board Mapping on
page 147.

The AC voltages measured by rectifiers are unstable. This usually indicates the
neutral connection has been lost.

An analog input with Function set to "Reverse Battery Detect" has a value above the
Bus Voltage.

This alarm indicates the battery is connected with wrong polarity. See Reverse
Battery Detection on page 79.
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System Controller Connector Pin-outs

Connector |Type |Purpose Pin |Description

XS1 DB9M [ RS-232 / RS485 Serial
Interface

RD (Receive Data)

TD (Transmit Data)

DTR (Data Terminal Ready)

Common (Ground)

RTS (Request to Send)

RS-485A

RS-485B

XS31 RJ45 Ethernet Interface Rx

Rx

Tx

Tx

YS11 RJ45 RXP System
Communications

System Positive 24/48V

System Positive 24/48V

CANL (some versions only)

RS485-A (some versions only)

RS485-B (some versions only)

CANH (some versions only)

N| ool IR |IN[an|O | B |IDN|R]ITOlO|IN]|NOG bW F

System Negative 24/48V
CAN ground

System Negative 24/48V
VCC (+5 V dc)

USB USB USB Serial Interface
micro

AB

Data -

Data +

ID

G| k= ||| =] ®

Ground

XS2 RJ45 RS485 Serial Interface
Isolated 2

U
1
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Connector Pin-outs

3 -

4 A

5 B

6 -

7 GND
8 GND

—— | — 8
RS-232 D9M and RJ45 connector pin-outs RJ45 plug pin-outs
I/0 Board (IOBGP-xx) Connector Pin-outs
See input and output specifications on page 131.
Connector |Type |Purpose Pin |Description
XH4 MTA |LVD1 Interface 1 Coil -
156 .
2 Coil +
3 LVD 1 auxiliary switch
4 Auxiliary switch common
XH5 MTA [LVD 2 Interface 1 Coil -
156 .
2 Coil +
3 LVD 2 auxiliary switch
4 Auxiliary switch common
XH3 MTA [LVD 3 Interface 1 Coil -
156 IOBGP-10/11 only )
2 Coil +
3 LVD 2 auxiliary switch
4 Auxiliary switch common
XH6 RJ45 Current Sense Inputs 1 Current Input 1 Common
Current .sensor must.be on' > Current Input 1
system live. Sensor signal is
referenced to live bus. 3 +12V out
4 Current Input 2 Common
5 Current Input 2
6 0V out
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Connector Pin-outs

Connector |[Type |Purpose Pin | Description
7 Current Input 3 Common
8 Current Input 3
XH7 RJ45 Temperature Sense Inputs 1 -
Sensor signal is referenced to D) B
live bus.
3 -
4 Temp Sense 1+
5 Temp Sense 1-
6 -
7 Temp Sense 2+
8 Temp Sense 2-
XH8 MTA |LVD Power 1 Bus live
156
2 Bus common
XH9 MTA | Bus Voltage Sense Input 1 Controller reference (Bus live)
156
2 Controller sense (Bus common)
XHI12A MTA [Battery Symmetry sense 1 String 1 Mid-point / Quarter-point 1
156 inputs . . . .
. . 2 String 2 Mid-point / Quarter-point 2
Sensor signal is referenced to
live bus. 3 String 3 Mid-point / Quarter-point 3
4 String 4 Mid-point / Quarter-point 4
XH15A Digital inputs D1-D3 1 D1 input
Digital input signals are ) oV
referenced to live bus.
3 D2 input
4 ov
5 D3 input
6 ov
XH15B Digital inputs D4-D6 1 D4 input
Digital input signals are b oV
referenced to live bus.
3 D5 input
4 ov
5 D6 input
6 ov
XH15D Digital inputs D10-D13 1 D11 input
IOBGP-10/11 only
L ) 2 ov
Digital input signals are
referenced to live bus. 3 D12 input
4 ov
5 D13 input
6 ov
XH16/XH17 Digital relay outputs 1-2 1 Relay 1 normally closed (NC)
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Connector Pin-outs

AC Distribution Fan Fail

AC Distribution MOV Fail

0V out (system live - protected)

Connector |Type |Purpose Pin |Description
Digital outputs are voltage- 2 Relay 1 normally open (NO)
free 3 Relay 1 Common (COM)
4 Relay 2 normally closed (NC)
5 Relay 2 normally open (NO)
6 Relay 2 Common (COM)
XH18/XH19 Digital relay outputs 3-4 1 Relay 3 normally closed (NC)
Digital outputs are voltage- ) Relay 3 normally open (NO)
Jree 3 Relay 3 Common (COM)
4 Relay 4 normally closed (NC)
5 Relay 4 normally open (NO)
6 Relay 4 Common (COM)
XH20/XH21 Digital relay outputs 5-6* 1 Relay 5 normally closed (NC)
Digital outputs are voltage- ) Relay 5 normally open (NO)
Jree 3 Relay 5 Common (COM)
4 Relay 6 normally closed (NC)
5 Relay 6 normally open (NO)
6 Relay 6 Common (COM)
XH22/XH23 Digital relay outputs 7-8 1 Relay 7 normally closed (NC)
IOBGP-10/11/20/21 only 2 Relay 7 normally open (NO)
Digital outputs are voltage-
free. 3 Relay 7 Common (COM)
4 Relay 8 normally closed (NC)
5 Relay 8 normally open (NO)
6 Relay 8 Common (COM)
XH20/XH21 Digital relay outputs 9-10 1 Relay 9 normally closed (NC)
IOBGP-10/110only 2 Relay 9 normally open (NO)
Digital outputs are voltage-
free. 3 Relay 9 Common (COM)
4 Relay 10 normally closed (NC)
5 Relay 10 normally open (NO)
6 Relay 10 Common (COM)
YH3 RJ45 DC power system digital 1 Load Fuse Fail
inputs .
Digital input signals are 2 Battery Fuse Fail
referenced to live bus. 3 +12V out
4
5
6
7
8

System common - protected
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Connector Pin-outs

Connector |[Type |Purpose Pin | Description
YH11/ RJ45 RXP System 1 System Positive 24/48V
YH11A Communications "
(IOBGP- 2 System Positive 24/48V
10/11/20/21 3 -
only)
4 RS485-A
5 RS485-B
6 -
7 System Negative 24/48V
8 ov

* Digital Output 6 is also used as the Monitor Fail alarm relay. It will de-energize if the I/O
board loses power or loses communication with the SC300.

RJ45 connector pin-outs RJ45 plug pin-outs
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Appendix D

System Event Types

Event Type Description Additional Event
Information
Al High Activation An analog input high threshold Analog input name
alarm has become active.
Al High Deactivation | An analog input high threshold Analog input name
alarm has become inactive.
Al Low Activation An analog input low threshold Analog input name

alarm has become active.

Al Low Deactivation

An analog input low threshold
alarm has become inactive.

Analog input name

Alarm Activation

An alarm has become active.

Alarm name

Alarm Deactivation

An alarm has become inactive.

Alarm name

Battery State Reset

The battery state has been reset,
setting the value of Ah Discharged
back to zero.

Clock Change From

The clock was changed to this new
Event Log Time from the old
Event Information time. When the
clock is changed, two event log
entries are recorded. The first is
the Clock Change To event and
the second is the Clock Change
From event.

Clock Change To

The clock was changed to the new
Event Information time from the
old Event Log Time. When the
clock is changed, two event log
entries are recorded. The first is
the Clock Change To event and
the second is the Clock Change
From event.

Configuration Change

The configuration database was
changed.

Control Process Start

An SC300 control process has
started.

Control Process Stop

An SC300 control process has
stopped.

DI Activation

A digital input alarm has become
active.

Digital input number name

DI Deactivation

A digital input alarm has become
inactive.

Digital output number, name

DO Control
Manual Active

A digital output has been
manually activated.

Digital output number, name

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
IPN 997-00012-03 1.8.2

Issue 1.8.2 Jan 2023

145




System Event Types

Event Type

Description

Additional Event
Information

DO Control Automatic

A digital output has been set to
Automatic.

Digital output number, name

DO Control Manual
Inactive

A digital output has been
manually deactivated.

Digital output number, name

Generator Start

The generator has been started.

Generator Stop

The generator has been stopped.

Login A user has logged in using web.

Logs Cleared The event and data logs have been
cleared.

Manual Equalize Start | An Equalize cycle has been
manually started.

Manual Equalize Stop | An Equalize cycle has been
manually stopped.

Manual Fast Charge A Fast Charge cycle has been

Stop manually stopped.

Peak Load Reduction | The PLR process has been started.

Start

Peak Load Reduction |The PLR process has been

Stop stopped.

Rectifier Restart

A rectifier was started manually.
This excludes events where a
rectifier starts due to Load-Based
Rectifier Shutdown or after the
removal of a fault condition.

Rectifier Shutdown

A rectifier was shut down
manually. This excludes events
where a rectifier shuts down due
to Load-Based Rectifier Shutdown
or a fault condition.

Reset System

The SC300 has been reset.

Smart Alarm Activation

A smart alarm has become active.

Smart Alarm name

Smart Alarm
Deactivation

A smart alarm has become
inactive.

Smart Alarm name

Start Up

Records when the controller
started running.
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Appendix E
[ @ .
E‘TN SC300 Mappings

The SC300 uses mappings to allow it to associate internal functions, alarms and physical I/O
devices.

A default mapping is set at the factory before delivery. Usually this default mapping will not
need to be changed.

I/O Board Mapping

The serial numbers of an I/O board, SiteSure-3G modules, and Fan Controllers, and the
physical connectors on the board/modules are mapped to logical numbers in the SC300. This
allows the physical inputs and outputs (including LVD contactors) to be recognized by the
SC300.

/0 Board or Fan Controller serial number mapping
Each I/O board serial number must be mapped to a logical IOB Number.
Usually, I/O board serial number mappings only need to be changed if:
e ThelI/O board is changed or added. See details on page 130.

o The SC300 is changed and/or a new configuration file is loaded into the SC300. See details
on page 130.

This mapping is not included in confiquration files. It is included in snapshot (.dcs) files.

If the system is configured for only one 10 Board, the SC300 will automatically detect it and
assign it as IOB 1. If more IO Boards are installed, or in a new system with more than one 10
board, or if an SC300 is changed or loaded with a new configuration file, the IO Board mapping
must be set. Input/output, sensors and most voltage control processes are only available if this
mapping is set.
» To manually map I/O boards or Fan Controllers
o Use the SC300 keypad to go to Settings. Use the right arrow to select IOB:s.
o The serial numbers of registered Input / Output boards are displayed.

e Select an unmapped Input / Output board or Fan Controller (identified as New). Press
Enter. Identity information is displayed and the I/O board LED will flash.

o Press Map and select an unused IOB Number (or one marked as Missing, if replacing an
I/O board). Press Enter.

o Onweb, go to: System > Interfaces > RXP.
o InDCTools, go to Configuration > RXP.
o IntheI/O Board table, enter the required value into the IOB mapping.

If multiple 10 boards are installed use the 1/O board Identify function to physically identify each
board. See details on page 82.

1/0 connector mapping

Each I/O connector (analog input, digital input and digital output) on an I/O board must be
mapped to a logical IOB Number and I0B Al, IOB DI or IOB DO Number.
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SC300 Mappings

» To map I/O connectors

See Analog Inputs on page 84, Digital Inputs on page 89 and Digital Outputs on page 90.

The following tables show the default connector mappings for the first IO Board:

Analog | Name Function*® [0] -] 10B Al Connector

Input Number |Number

1 XH9 Bus Voltage Bus Voltage 1 1 XH9

2 XH12 Mid-point 1 Battery Mid-point / |1 2 XHI12A
Quarter-point 3

3 XH12 Mid-point 2 Battery Mid-point/ |1 3 XH12A
Quarter-point

4 XH12 Mid-point 3 Battery Mid-point/ |1 4 XH12A
Quarter-point

5 XH12 Mid-point 4 Battery Mid-point/ |1 5 XHI12A
Quarter-point

6 XH6 Battery Current | Battery Current 1 6 XH6

7 XH6 Current 2 User Defined 1 7 XH6

8 XH6 Current 3 User Defined 1 8 XH6

9 XH7 Battery Temp Battery 1 9 XH7
Temperature

10 XH7 Temperature 2 User Defined 1 10 XH7

Digital | Name Function* [0] -] 10B DI Connector

Input Number |Number

1 Digital Input 1 User Defined 1 1 XH15A

2 Digital Input 2 User Defined 1 2 XH15A

3 Digital Input 3 User Defined 1 3 XH15A

4 Digital Input 4 User Defined 1 4 XH15B

5 Digital Input 5 User Defined 1 5 XH15B

6 Digital Input 6 User Defined 1 6 XH15B

7 Load Fuse Fail Load Fuse Fail 1 7 YH3

8 Battery Fuse Fail Battery Fuse Fail 1 8 YH3

9 ACD Fan Fail ACD Fan Fail 1 9 YH3

10 MOV Fail MOV Fail 1 10 YH3

11# Digital Input 10 User Defined 1 11 XH15D

12# Digital Input 11 User Defined 1 12 XH15D

13# Digital Input 12 User Defined 1 13 XH15D

* Function is an internal analog or digital input value used by the SC300 for voltage control

8 Quarter-point inputs are only available with IOBGP-10/11/20/21.
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SC300 Mappings

processes, and/or to generate System States, and/or to generate system alarms.
# Digital inputs 10, 11, 12 are only available with IOBGP-10/11/20/21

Digital | Name 0B I0B DO Connector
Output Number Number

1 Summary Non Urgent |1 1 XH16
2 Low/High Load 2 XH17
3 Rectifier Fail 1 3 XH18
4 AC Fail 1 4 XH19
5 Load/Batt Disconnect 1 5 XH20
6 IOBGP 1 RY6/Mon OK |1 6 XH21
7# Digital output 7 1 7 XH22
8 # Digital output 8 1 8 XH23
9# Digital output 9 1 9 XH24
10 # Digital output 10 1 10 XH25

# Digital outputs 7 to 10 are only available with IOBGP-10/11/20/21 or IOBSS-10.

Digital outputs are activated by mappings from alarms (see Digital Output (Relay) Mapping on
page 149) or by a test (see Digital Outputs on page 90).

LVD connector mappings
For details refer to LVD Configuration on page 50.

Digital Output (Relay) Activation

Any alarm can activate one or two digital outputs (A and B).

» To map digital outputs

e See System Alarms on page 59, Smart Alarms on page 62, Analog Inputs on page 84, Digital
Inputs on page 89 and Digital Outputs on page 90.
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Appendix E
A ) "
E‘TN End User License

END-USER LICENSE AGREEMENT
SC300 Controller

Last Revised Date: 2 December 2020

Eaton Intelligent Power Ltd. (“‘EATON”) owns and operates the SC300 Controller software (“Product
Software”).

This End-User License Agreement (“Agreement”) governs the use of the Product Software. Other
sites, content or online services owned or controlled by Eaton have their own terms of use/end-user
license agreement and should be reviewed. Eaton licenses the use of the Product Software to you
subject to the terms of this Agreement.

IMPORTANT, PLEASE READ THIS AGREEMENT BEFORE REGISTERING, ACCESSING OR
USING THE PRODUCT SOFTWARE. THIS AGREEMENT IS A BINDING LEGAL CONTRACT
BETWEEN YOU (IF REGISTERING AS AN INDIVIDUAL) AND/OR THE ENTITY YOU
REPRESENT (IF REGISTERING AS A BUSINESS) (“YOU” OR “YOUR”) AND EATON,
TOGETHER WITH ITS AFFILIATES AND SUBSIDIARIES. IN ACCESSING OR USING THE
PRODUCT SOFTWARE, YOU AGREETO BE BOUND BY THIS AGREEMENT. YOUR RIGHT TO
USE THE PRODUCT SOFTWARE IS LIMITED BY APPLICABLE LAWS IN EACH
JURISDICTION.

IF YOU DO NOT ACCEPT THE TERMS IN THIS AGREEMENT, DO NOT ACCESS OR USE THE
PRODUCT SOFTWARE IN ANY WAY.

License. Subject to the terms and conditions of this Agreement, Eaton grants to you a limited, non-
transferable, non-sublicensable, non-assignable, non-exclusive and revocable license to access and
use the Product Software in conjunction with the operation of Eaton products to which the Product
Software pertains or other products as described by Eaton in any user guides and manuals for access
to and use of the Product Software (“Documentation”) solely for your own use and only in a manner
that is consistent with the terms of this Agreement (“License”). In the event Eaton requires you to
register as an end-user, this license is valid only if the registration is complete and accurate.

Restrictions. You are not allowed to copy, decompile, reverse engineer, disassemble, attempt to
derive the source code of, modify, or create derivative works of the Product Software, or any updates
or upgrades, or any part thereof. You may not use any part of the Product Software to create any
independent data files, databases, compendiums or any other reference materials. If you breach
these restrictions, you may be subject to prosecution and damages. The Product Software is
intended for adults, and by accessing the Product Software, you represent that you are a legal adult.

Prohibited Conduct. In connection with your access to and/or use of the Product Software, you
agree not to:

= Violate any laws or regulations.
» Make attempts to defeat or circumvent security features, or to use the Product Software for
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any purpose other than its intended purposes.

= Engage in any behavior that is designed to gain unauthorized access to protected areas of
the Product Software and/or Eaton’s computers, servers or networks, and/or any computers
or systems used by other users of the Product Software.

= Make unauthorized attempts to modify any information stored in the Product Software.

= Use any automated technology such as a robot, spider, or scraper to access, scrape, or
data mine the Product Software.

= Provide false or misleading information when signing up for a Product Software account or
otherwise upload/post any false or misleading information or content through the Product
Software.

= Upload/post anything that could destroy, damage, or impair any portion of the Product
Software or any computers, systems, hardware, or software used by Eaton or other users.

» Upload/post anything that imposes an unreasonable strain on Eaton’s network or computer
infrastructure.

= Upload/post any unsolicited or unauthorized advertising, promotional materials, spam
emails, chain letters, pyramid schemes, or any other form of such solicitations.

The previous list of prohibitions is not exclusive or exhaustive.

Updates. Eaton may update or upgrade the Product Software at any time. Certain functions of the
Product Software may be modified or discontinued as a result of any such updates or upgrades.

If Eaton elects to provide maintenance or support of any kind, Eaton may terminate that
maintenance or support at any time without notice to you. The terms and conditions of this
Agreement shall govern any upgrades or updates provided by Eaton that replace and/or
supplement the original Product Software, unless such upgrade is accompanied by, or references,
a separate license agreement in which case the terms of that license agreement shall govern.

Events Outside of Eaton’s Control. Eaton will not be liable or responsible for any failure to
perform, or delay in performance of, any of Eaton’s obligations under this Agreement that is
caused by any act or event beyond Eaton’s reasonable control, including but not limited to, acts of
God, failure of public or private telecommunications networks, changes in law or regulation, or any
other force majeure event or circumstance, whether or not foreseeable.

Proprietary Rights. Eaton owns all rights, title and interest in, and to, without limitation, all
intellectual and proprietary rights of any and all featured products or parts, including, but not limited
to, any models, data, or formulas exhibited in the Product Software excluding any Open Source
Software as defined below that may be contained herein. Except for the limited license granted to
you herein, nothing in this Agreement shall be construed to restrict, transfer, convey, encumber,
alter, impair or otherwise adversely affect Eaton’s ownership or proprietary rights therein or any
other of Eaton’s information, processes, methodologies, products, goods, services, or materials,
tangible or intangible, in any form and in any medium.

Open Source. Certain items of software included with the Product Software may be subject to “open
source” or “free software” licenses (“Open Source Software”). Some of the Open Source Software
is owned by third parties. The Open Source Software is not subject to the terms and conditions of
this License. Instead, each item of Open Source Software is licensed under the terms and conditions
accompanying such Open Source Software. Nothing in this Agreement limits your rights under or
grants you rights that supersede the terms and conditions of any applicable end user license for the
Open Source Software. To the extent there are any conflicts between the terms of this Agreement
and any Open Source Software license corresponding to the open source component(s) of the
software included with the Product Software or additional obligations by such Open Source Software
license that are not set forth in this Agreement, the terms of the Open Source Software license will
control. Eaton provides the Open Source Software to you “AS IS” without any indemnities or
warranties of any kind.
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Support Services. Eaton or its suppliers and distributors may provide you with support services
related to the Product Software ("Support Services"). Use of Support Services is governed by the
policies and programs described in the Documentation, and/or other Eaton-provided materials. Any
supplemental materials provided to you as part of the Support Services shall be considered part of
the Product Software, as applicable, and subject to the terms and conditions of this Agreement.

No Warranty. TO THE EXTENT PERMITTED BY LAW, YOU EXPRESSLY ACKNOWLEDGE AND
AGREE THAT USE OF THE PRODUCT SOFTWARE IS AT YOUR SOLE RISK AND THAT THE
ENTIRE RISK AS TO SATISFACTORY QUALITY, PERFORMANCE, ACCURACY AND EFFORT
OF THE PRODUCT SOFTWARE IS WITH YOU. TO THE MAXIMUM EXTENT PERMITTED BY
APPLICABLE LAW, THE PRODUCT SOFTWARE AND ANY SERVICES PERFORMED OR
PROVIDED BY OR IN CONNECTION WITH THE PRODUCT SOFTWARE ARE PROVIDED ON
AN “AS IS” AND “AS AVAILABLE” BASIS, WITH ALL BUGS AND FAULTS AND WITHOUT
WARRANTY OF ANY KIND. EATON, ITS AFFILIATES, SUBSIDIARIES, AND AUTHORIZED
REPRESENTATIVES HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS OF ANY KIND
WITH RESPECT TO THE PRODUCT SOFTWARE AND ANY SERVICES, EITHER EXPRESS,
IMPLIED, STATUTORY, OR OTHERWISE, INCLUDING, BUT WITHOUT LIMITATION, ANY
IMPLIED WARRANTIES AND/OR CONDITIONS OF MERCHANTABILITY, OF SATISFACTORY
QUALITY, OF FITNESS FOR A PARTICULAR PURPOSE, SECURITY, COMPLETENESS,
TIMELINESS, ACCURACY, QUIET ENJOYMENT, TITLE, FREEDOM FROM COMPUTER
VIRUSES, AND OF NON-INFRINGEMENT OF THIRD PARTY RIGHTS. NEITHER EATON, NOR
ANY OF ITS AFFILIATES OR SUBSIDIARIES, WARRANT THAT THE FUNCTIONS OR SERVICES
CONTAINED IN, ACCESSED FROM, PERFORMED BY, DISPLAYED ON, LINKED TO/FROM, OR
PROVIDED BY, THE PRODUCT SOFTWARE WILL MEET YOUR REQUIREMENTS, THAT THE
OPERATION OF THE PRODUCT SOFTWARE OR SERVICES WILL BE UNINTERRUPTED,
ERROR-FREE, TIMELY, SECURE, OR THAT DEFECTS OR ERRORS IN THE PRODUCT
SOFTWARE OR SERVICES WILL BE CORRECTED, OR THAT THE PRODUCT SOFTWARE
WILL BE COMPATIBLE WITH ANY SYSTEM, OR THAT THE PRODUCT SOFTWARE WILL BE
FREE FROM WORMS, VIRUSES, MALWARE, TROJAN HORSES, OR OTHER HARMFUL OR
DISABLING COMPONENTS. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY
EATON, ITS AFFILIATES, SUBSIDIARIES, OR ANY OF THEIR RESPECTIVE AUTHORIZED
REPRESENTATIVES SHALL CREATE A WARRANTY. YOU ASSUME THE ENTIRE COST OF
ANY AND ALL NECESSARY REPAIRS IN THE EVENT YOU EXPERIENCE ANY LOSS OR
DAMAGE ARISING FROM THE USE OF THE PRODUCT SOFTWARE OR ANY RELATED
GOODS OR SERVICES. IF YOU ARE DISSATISFIED WITH THIS AGREEMENT, THE PRODUCT
SOFTWARE AND/OR ANY RELATED GOODS OR SERVICES, YOUR SOLE AND EXCLUSIVE
REMEDY IS TO DISCONTINUE USING THE PRODUCT SOFTWARE. SOME JURISDICTIONS DO
NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES OR LIMITATIONS ON APPLICABLE
STATUTORY RIGHTS OF A CONSUMER, SO THE ABOVE EXCLUSION AND LIMITATIONS MAY
NOT APPLY TO YOU.

Limitation of Liability. TO THE EXTENT PERMITTED BY LAW, IN NO EVENT WILL EATON OR
ITS OFFICERS, DIRECTORS, EMPLOYEES, AFFILIATES, SUBSIDIARIES AGENTS, LICENSORS,
REPRESENTATIVES, ATTORNEYS AND/OR BUSINESS PARTNERS, NOR ANY PARTY
INVOLVED IN THE CREATION, PRODUCTION, OR TRANSMISSION OF THE PRODUCT
SOFTWARE, BE LIABLE FOR ANY LOSS OR DAMAGE OF ANY KIND WHATSOEVER,
INCLUDING, BUT NOT LIMITED TO, ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
STATUTORY, PUNITIVE, ACTUAL, LIQUIDATED, EXEMPLARY, CONSEQUENTIAL OR OTHER
DAMAGES, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF PROFITS, LOSS OF
REVENUE, LOSS OF DATA, LOSS OF PRODUCTION, LOSS OF GOODWILL, INTELLECTUAL
PROPERTY INFRINGEMENT, BUSINESS INTERRUPTION OR LOSS OF USE, PAIN AND
SUFFERING, EMOTIONAL DISTRESS OR SIMILAR DAMAGES, OR ANY OTHER COMMERCIAL
DAMAGES OR LOSSES, ARISING OUT OF OR RELATED TO YOUR USE OR INABILITY TO USE
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THE PRODUCT SOFTWARE, HOWEVER CAUSED, REGARDLESS OF THE THEORY OF
LIABILITY (CONTRACT, TORT OR OTHERWISE) AND EVEN IF EATON OR THE
AFOREMENTIONED PARTIES HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

TO THE EXTENT PERMITTED BY LAW, IN NO EVENT WILL THE COLLECTIVE LIABILITY OF
EATON OR THE AFOREMENTIONED PARTIES, REGARDLESS OF THE TYPE OF ACTION,
WHETHER IN CONTRACT, TORT, OR OTHERWISE, EXCEED THE GREATER OF $100.00 OR THE
AMOUNT THE AUTHORIZED PARTY PAID TO EATON AND/OR THE AFOREMENTIONED
PARTIES FOR THE APPLICABLE GOODS OR SERVICES OUT OF WHICH THE LIABILITY AROSE.

Indemnification. You agree to indemnify, defend, and hold harmless Eaton, including its officers,
directors, employees, affiliates, subsidiaries, agents, licensors, representatives, attorneys, business
partners, and respective successors and assigns (“‘Indemnified Parties”) from and against any and all
claims, demands, actions, liabilities, judgments, awards, losses, damages, costs and expenses
(including reasonable attorneys' fees, costs of defense, and direct, indirect, punitive, special, individual,
consequential, or exemplary damages), Eaton or any of the Indemnified Parties suffer in relation to,
arising from, or from the purpose of avoiding, any claim or demand from a third party that relates to
your: (a) breach or violation of this Agreement; (b) infringement, misappropriation or any violation of the
rights of any other party from use of the Product Software in violation of this Agreement; (c) violation or
non-compliance with any applicable law, rule, guidelines, acts, decrees, orders or regulations; (d) use,
alteration or export of the Product Software (or any component thereof) in violation of this Agreement;
and (e) the use of the Product Software by you or any person using your account. Eaton and its affiliates
reserve the right to assume the exclusive defense and control of any claims or actions subject to
indemnification by you and all negotiations for its settlement or compromise, and you agree to fully
cooperate with Eaton and its affiliates upon request by Eaton.

By accepting this Agreement, you waive and hold harmless Eaton from any claims resulting
from any action taken by Eaton during or as a result of Eaton’s investigation and/or from
any actions taken as a consequence of investigations by either Eaton or law enforcement
related to your use of the Product Software.

Amendments to this Agreement. Eaton may modify, add or remove any of the terms and
conditions of this Agreement at its sole discretion at any time without prior notice. Your continued
use of the Product Software after such modifications are made to the Agreement will mean that
you accept and agree to be bound by and comply with such changes and updates.

For Authorized Parties in California. In compliance with California Civil Code § 1789.3, an
Authorized Party residing in California has the right to contact Eaton with any complaints or to seek
additional information. Such Authorized Party may email Eaton at dataprotection@eaton.com or write
to: Attn: Global Data Protection and Privacy Office, Eaton, 1000 Eaton Blvd., Cleveland, OH
44122.

If Authorized Parties in California have any questions or complaints about Eaton they may also
contact: The Complaint Assistance Unit of the Division of Consumer Services of the California
Department of Consumer Affairs through writing at 400 R Street, Suite 1080, Sacramento, CA
95814, or by telephone at (916) 445-1254 or (800) 952-5210. Hearing impaired persons may call
(916) 928-1227 or (800) 326-2297 via TTY device.

Confidential Information. All information provided in Product Software is Eaton’s confidential
information. You agree that you will not use or disclose Eaton’s confidential information without the
prior written consent of Eaton, except to share it with your employees who have a need to know
the information and are bound by a duty of confidentiality covering the information that is at least
as restrictive as the obligations in this Agreement.
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Except for personally identifiable information, the use and disclosure of which is addressed in the
Privacy Policy for the Product Software, any and all information and content provided by you to
Eaton is provided on a non-proprietary and non-confidential basis, regardless of whether the
information or content is marked or otherwise identified as confidential or proprietary. You agree
that Eaton has a royalty-free, perpetual, irrevocable, worldwide, non-exclusive right and license to
use, reproduce, modify, adapt, publish, translate, create derivative works from, distribute, perform,
and display any provided information or content for the purpose of operating and/or marketing the
Services or any related services rendered by Eaton. This license includes any right of publicity
rights that may be present in the provided information or content.

Intellectual Property. Other than the exceptions referenced in this Agreement and noted
elsewhere, all content provided through the Product Software is the sole and exclusive property of
Eaton including, but not limited to, all trade names, service marks, trademarks, logos, text, data,
documents, messages, pictures, images, video, audio, graphics, links, software and its underlying
code, domain names, or other electronic files (referred to hereafter as “Eaton Content”).

Certain elements of the Product Software including, but not limited to, text, graphics, photos,
images, video, audio, color selections, organization and layout, are copyright protected under
United States and international copyright laws. Any Eaton Content protected by intellectual
property laws may not be copied, republished, posted, modified, edited, transmitted, distributed,
used to create derivative works of, or reverse engineered without Eaton’s written permission. No
information, data, documents, or records found through the Product Software shall be made
available as part of a website, app or online location, whether by hyperlink, framing on the internet
or otherwise, without the express written consent of Eaton.

You acknowledge that you have no right, title or interest in or to the Product Software and/or any
Eaton Content. EATON is a trade name and/or marks owned exclusively by Eaton. You shall not
use any trade names or marks that are confusingly similar in Eaton’s sole opinion without the prior
written consent of Eaton, which may be withheld in its sole discretion. Nothing in this Agreement
and nothing found through the Product Software shall be construed as a license to use any of
Eaton’s trademarks, patents, copyrights, or other intellectual property rights.

There may be other content located in the Product Software that is not owned by Eaton, and you
should respect those property rights as well. All rights not expressly granted herein are reserved to
Eaton.

Termination or Suspension. This Agreement is effective for an unlimited duration unless and
until terminated as set forth herein. Eaton reserves the right to terminate your access to the
Product Software for any violation of this Agreement, and in those circumstances, all rights under
the license granted shall terminate automatically without notice from Eaton. If Eaton suspends or
terminates your account under this Agreement, you acknowledge that all information and content
associated with such account will no longer be available to you. Upon termination of this
Agreement, you shall cease all use of the Product Software, and destroy all copies, full or partial,
thereof. Any provision of this Agreement which by its nature must survive the termination of this
Agreement in order to give effect to its meaning shall survive such termination.

Miscellaneous. If any provision hereof becomes or is declared by a court of competent
jurisdiction to be illegal, unenforceable, or void, this Agreement will continue in full force and effect
without said provision. The section titles in this Agreement are for convenience only and have no
legal or contractual effect. No failure or delay by Eaton or its affiliates to exercise any right or
enforce any obligation shall impair or be construed as a waiver or ongoing waiver of that or any
other right or power. Waiving one breach will not be construed to waive any succeeding breach. All
waivers must be in writing and signed by the party waiving rights. No provisions in purchase
orders, or in any other business forms employed by you, will supersede the terms and conditions of
this Agreement.
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Export Rules and U.S. Government Restricted Rights. You agree not to provide access to or use
of the Product Software to any citizen of a country to which access or use thereof is barred, or to
which exports or shipments are barred, or to anyone on the U.S. Treasury Department’s list of
Specially Designated National or the U.S. Department of Commerce Denied Person’s List or Entity
List or any other restricted parties lists by the United States government. Further, you will not shop,
transfer or export the Product Software into any country or use the Product Software in any manner
prohibited by the United States Export Administration Act or any other export laws, restrictions or
regulations (collectively the "Export Laws"). In addition, if the Product Software is identified as export
controlled items under the Export Laws, you represent and warrant that you are not a citizen of, or
otherwise located within, an embargoed nation and that you are not otherwise prohibited under the
Export Laws from receiving access to or using the Product Software. All rights to access and use of
the Product Software are granted on condition that such rights are forfeited if you fail to comply with
the terms of this Agreement.

If the Software is licensed to agencies of the U.S. Government, the Software is a "commercial item"
as that term is defined at 48 C.F.R. § 2.101, consisting of "commercial computer software" and
"commercial computer software documentation”, as such terms are used in 48 C.F.R. § 12.212, and
is provided to the U.S. Government only as a commercial end item. Consistent with 48 C.F.R. §
12.212 and 48 C.F.R. §§ 227.7202-1 through 227.7202-4, all U.S. Government End Users acquire
the Software with only those rights set forth herein. Contractor/manufacturer is Eaton Corporation,
1000 Eaton Boulevard, Cleveland, Ohio 44122.

Compliance with License and Laws. You shall comply with all federal, state, local and foreign
laws, regulations, rules and ordinances pertaining to the license granted to you under this
Agreement. If any part of this Agreement is determined to violate any applicable federal, state, local
or foreign laws, rules or regulations, then the remaining provisions of this Agreement shall remain in
full force and effect and shall be enforced to fullest extent permitted by law.

Governing Law and Interpretation. To the extent not prohibited by law, you agree that this
Agreement and all disputes, claims, actions, suits or other proceedings arising hereunder shall be
governed by, and construed in accordance with, the substantive law of the State of Ohio applicable
to contracts wholly made and to be performed within the State of Ohio, and to irrevocably submit to
the sole and exclusive jurisdiction of the courts of Ohio or the Federal courts of the Northern
District of Ohio, and to irrevocably consent to the exercise of personal jurisdiction by such courts
and waive any right to plead, claim or allege that Ohio is an inconvenient forum.

Agreement. This Agreement constitutes the entire agreement between you and Eaton regarding
the use of the Product Software and supersedes any prior or contemporaneous understandings
and agreements between you and Eaton related to its subject matter.

If you have any questions regarding this Agreement, you may contact Eaton at:

Eaton

Attn: Law Department

1000 Eaton Boulevard

Mail Code 4N

Cleveland, OH 44122

Email: cyberlawteam@eaton.com

Eaton
Attn: Global Data Protection and Privacy Office
1000 Eaton Boulevard
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Cleveland, OH 44122
Email: dataprotection@eaton.com
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Appendix F
E-TN Cybersecurity
N s Re commen d a ti ons

EATON SC300 CYBERSECURITY RECOMMENDATIONS

The SC300 has been designed with cybersecurity as an important consideration. A number of features are
offered in the product to address cybersecurity risks. These Cybersecurity Recommendations provide
information to help users to deploy and maintain the product in a manner that minimizes the cybersecurity
risks. These Cybersecurity Recommendations are not intended to provide a comprehensive guide to
cybersecurity, but rather to complement customers’ existing cybersecurity programs.
Eaton is committed to minimizing the cybersecurity risk in its products and deploying cybersecurity best
practices in its products and solutions, making them more secure, reliable and competitive for customers.
The following Eaton whitepapers are available for more information on general cybersecurity best practices
and guidelines:

Cybersecurity Considerations for Electrical Distribution Systems (WP152002EN):
http:/ /www.eaton.com/ecm/ groups/public/ @pub/@eaton/@corp/documents/content/pct_1603172.pdf

Cybersecurity Best Practices Checklist Reminder (WP910003EN):
http:/ /www.cooperindustries.com/content/dam/public/ powersystems/resources/library /1100_EAS/WP
910003EN.pdf

Copyright © 2007-2023 Eaton Corporation. All Rights Reserved.
IPN 997-00012-03 1.8.2 Issue 1.8.2 Jan 2023

157



Eaton Cybersecurity recommendations

Category Description

Asset Keeping track of all devices in your network is a pre-requisite for effectively
Management managing cybersecurity. Eaton recommends that you maintain an asset inventory
that uniquely identifies each important component. To facilitate this, the SC300
supports the following identifying information:

Product Hardware / Identity
These are found in the web / DCTools System Identification > Identity page.

Product Type
Hardware version
LCD version

Serial Number
Ethernet MAC address
Manufacturer Name

Firmware
This is found in the web / DCTools System Identification > Software page.

e  Core application revision

Communications

This is found in the web / DCTools System > Interfaces > Physical Ports >
Ethernet

e IP address
System information

This is entered by the system manufacturer. These are found in the web /
DCTools System Identification > Identity page.

Location and site information are also available.

System Manufacturer
System Type

System Serial number
Configuration Name

All the above information is also available using @/IP.

Risk Assessment | Eaton recommends conducting a risk assessment to identify and assess
reasonably foreseeable internal and external risks to the confidentiality,
availability and integrity of the system | device and its environment. This
exercise should be conducted in accordance with applicable technical and
regulatory frameworks such as IEC 62443 and NERC-CIP. The risk assessment
should be repeated periodically.

Physical Security | An attacker with unauthorized physical access can cause serious disruption to
system or device functionality. Additionally, Industrial Control Protocols don’t
offer cryptographic protections, making ICS and SCADA communications
especially vulnerable to threats to their confidentiality. Physical security is an
important layer of defense in such cases. The SC300 is designed to be deployed
and operated in a physically secure location. Following are some best practices
that Eaton recommends to physically secure the SC300:
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Eaton Cybersecurity recommendations

Category Description

- Secure the facility and equipment rooms or closets with access control mechanisms such
as locks, entry card readers, guards, man traps, CCTV, etc. as appropriate.

- Restrict physical access to cabinets and/or enclosures containing the SC300 and the
associated system. Monitor and log the access at all times.

- Physical access to the telecommunication lines and network cabling should be restricted to
protect against attempts to intercept or sabotage communications. It’s a best practice to
use metal conduits for the network cabling running between equipment cabinets.

- The SC300 supports the following physical access ports:

- Ethernet 100baseT

- USB micro (AB)

- RS-485

Access to these ports should be icted.

- Do not connect removable media (e.g., USB devices) for any operation (e.g., firmware
upgrade, configuration change, or boot application change) unless the origin of the media
is known and trusted.

Time For accurate logging of events and time-based control, where applicable, an
Synchronization | accurate internal clock is needed.

- Ensure the SC300 clock is synchronized with an authoritative time source (using manual
configuration or SNTP).

Network Security | The SC300 supports network communication with other devices in the
environment. This capability can present risks if it’s not configured securely.
Following are Eaton recommended best practices to help secure the network.
Additional information about various network protection strategies is available in
Eaton Cybersecurity Considerations for Electrical Distribution Systems [R1].

Eaton recommends segmentation of networks into logical enclaves, denying
traffic between segments except that which is specifically allowed, and restricting
communication to host-to-host paths (for example, using router ACLs and
firewall rules). This helps to protect sensitive information and critical services and
creates additional barriers in the event of a network perimeter breach.

Communication Protection: The SC300 provides the option to encrypt its network
communications. Please ensure that encryption options are enabled. You can
secure the product’s communication capabilities by taking the following steps:
1. https
Use https for web communications wherever possible. https access can be locked out in
the SC300 from System > Interfaces > Remote Access Protocols > http (web).
2. SNMP V3
Use SNMP V3 with authorization and encryption options.
3. S3P (used by DCTools and PowerManagerlI) does not have an encryption option and
should be disabled from System > Interfaces > Remote Access Protocols > S3P.
4. Modbus TCP does not have an encryption option and should be disabled from System >
Interfaces > Remote Access Protocols > Modbus.

Eaton recommends opening only those ports that are required for operations and
protect the network communication using network protection systems like
firewalls and intrusion detection systems / intrusion prevention systems. Use the
information below to configure your firewall rules to allow access needed for the
SC300 to operate smoothly.
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Eaton Cybersecurity recommendations

Category Description

The SC300 requires access to the following ports, where applicable:

Web server (https): ports 8443 and 443

Web server (http — factory reset state only): ports 80 and 8080
SNMP: ports 161 and 162

SNTP client: port 123

Email (SMTP) notifications: port 25

Modbus-TCP: port 502

S3P (DCTools and PM2): 14000

RADIUS Authentication: ports 1812/1813/2083

Secure passwords

After login with the default password, the SC300 will prompt the user to create a
new user with a complex password.

Please change the default user name and password to a new user name and
password immediately after login.

Note that the SC300 includes validation rules to ensure passwords are secure.

Logging and
Event
Management

- Eaton recommends logging all relevant system and application events, including all
administrative and maintenance activities.

- Logs should be protected from tampering and other risks to their integrity (for
example, by restricting permissions to access and modify logs, transmitting logs to a
security information and event management system, etc.).

- Ensure that logs are retained for a reasonable and appropriate length of time.

- Review the logs regularly. The frequency of review should be reasonable, taking into
account the sensitivity and criticality of the system | device and any data it processes.

The SC300 maintains an Event log that records system events such

e Configuration changes

e Start-up

e Login success / Fail / Authorization fail, Authorization success
RADIUS login attempt, login fail

This log should be regularly downloaded and stored for later @SS.

Malware
Defenses

Eaton recommends deploying adequate malware defenses to protect the product
or the platforms used to run the Eaton product.
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Eaton Cybersecurity recommendations

Category Description

Secure
Maintenance

Best Practices

Update device firmware prior to putting the device into production. Thereafter,
apply firmware updates and software patches regularly.

Eaton publishes patches and updates for its products to protect them against
vulnerabilities that are discovered. Eaton encourages customers to maintain a
consistent process to promptly monitor for and install new firmware updates.

- Please contact your Eaton supplier for firmware upgrades.

Please check Eaton’s cybersecurity website for information bulletins about
available firmware and software updates.

https:/ /www .eaton.com/us/en-us/company/news-insights/cybersecurity.html

Business
Continuity /
Cybersecurity
Disaster Recovery

Plan for Business Continuity / Cybersecurity Disaster Recovery

Eaton recommends incorporating the SC300 into the organization’s business continuity and
disaster recovery plans. Organizations should establish a Business Continuity Plan and a Disaster
Recovery Plan and should periodically review and, where possible, exercise these plans. As part of
the plan, important system | device data should be backed up and securely stored, including:

- Updated firmware for the SC300. Make it a part of standard operating procedure to update the
backup copy as soon as the latest firmware is updated.

- The current configuration file or snapshot file for each SC300, with the software version,
appropriate site name and IP address identified.

- A snapshot file includes all the IP address and access information.

- Ifaconfiguration file is saved, then addresses, users and passwords will need to be manually
entered.

- Documentation of the current users and passwords, along with their access rights.

e  SC300 failure is indicated typically by a blank screen and / or permanent loss of
communications

e A failed SC300 may be replaced by any SC300 of the same or later software version.

e The snapshot file or configuration file appropriate to the site should be reloaded before or
after installation.

Sensitive
Information
Disclosure

Eaton recommends that sensitive information that may be stored by the SC300 be
adequately protected through the deployment of organizational security
practices.

Examples:

e  Email addresses (used by email alarm notification)
e Contact information (in Identity).
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Eaton Cybersecurity recommendations

Category

Decommissioning
or Zeroisation

Description

It is a best practice to purge data before disposing of any device containing data.
Guidelines for decommissioning are provided in NIST SP 800-88. Eaton
recommends that products containing embedded flash memory be securely
destroyed to ensure data is unrecoverable.

Security b
Categorization — Org
Security Reuse . Yes
Categorization P . Media? 2
Yes ‘:‘
4.
Leaving "
Security Reuse . Yes ¥es
Categorization P> . Media? i
High

* Figure and data from NIST SP800-

- Embedded Flash Memory on Boards and Devices
- Eaton recommends the following methods for disposing of the SC300 flash memory

- Clear: Reset the state to original factory settings.
Using web access, go to Identity > Software and set Generic System Type to Factory.

- Destroy: Shred, disintegrate, pulverize, or Incinerate by burning the device in a licensed
incinerator.
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Embedded Flash Memory on Boards and Devices heading is missing


Author
Fixed, heading added.


Eaton Cybersecurity recommendations
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910003EN.pdf

[R3] NIST SP 800-82 Rev 2, Guide to Industrial Control Systems (ICS) Security, May 2015:
https:/ /ics-cert.us-cert.gov/Standards-and-References

[R4] National Institute of Technology (NIST) Interagency “Guidelines on Firewalls and Firewall Policy,
NIST Special Publication 800-41”, October 2009:
http://nvipubs.nist.gov/nistpubs/Legacy/SP/nistspecialpublication800-41r1.pdf
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EQUIPMENT INCIDENT REPORT

Please enter as much information as you can. Send the completed form, together with the item for repair to your nearest
authorized service agent. NOTE: Only one fault to be recorded per form.

For further information contact your local Eaton dc product supplier or Eaton (see contact details on page 167).

Date:

Customer Information

Company:
Postal Address:

Return Address:
(Not PO Box)

Telephone:

Contact Name:

Fax:

Email:

Location of Failure

Product code:

System type installed in:

Serial number:

Site name or location:

Document number:

Serial number:

Fault discovered Delivery Unpacking Installation
Initial test Operation after years Other

Failure source Design Manufacturing Documentation
Transportation Installation Handling

Effect on system operation None Minor Major

INFORMATION (fault details, circumstances, consequences, actions)

Internal use only.

Reference No: RMA: NCR: Signature: Date:

INFORMATION continued (fault details, circumstances, consequences, actions)
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[ @ i
E‘TN Worldwide Support

For product information and a complete listing of worldwide sales offices, visit Eaton's website
at: depower.eaton.com or email: DCinfo@eaton.com
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Index

?
??? on SC300 Display * 13, 126

A

A/B system control ¢ 102
AC Alarm Thresholds ¢ 59, 60
AC Phase 1/2/3 Voltage * 135
AC Rectifier Current Limit ¢ 41
AC Supply
AC Fail Alarm ¢ 59, 88, 135
AC Low and AC High Alarms ¢ 70
AC Phase Alarm * 135
AC Voltage * 40, 60, 83
ACD Fan Fail Alarm e« 88, 135, 147
ACD Fan Fail Alarm ¢ 88, 135, 147
Active Voltage Control ¢ 28, 30
Ah Discharged * 35, 71, 79
Alarms * 57
Alarm Configuration ¢ 57, 59
Alarm Descriptions ¢ 135
Alarm Inhibiting ¢ 61
Alarm Tracking ¢ 59, 60
Analog Input Alarms ¢ 57, 84
Audible Alarm Indication * 13, 58
Digital Input Alarms * 57, 89
LEDs (SC300) = 1,13, 125
LVD Status LED » 2,128
Mappings * 147
Monitor OK Alarm ¢ 2,126
Rectifier Alarms * 135
Rectifier Comms Lost Alarm ¢ 43, 137
Relays * See Digital Outputs (Relays)
SC300 Alarms * 13, 57,125
Severity * 58
Smart Alarms * 62
Sound ¢ See Audible Alarm Indication
System Alarms ¢ 57, 135
System Overload Alarm ¢ 59, 61, 138
All Logs ¢ 97
Alternative Energy Input Metering ¢ 91
Analog Inputs * 13, 84, 86

Analog Input Alarms ¢ 57, 84
Mappings * 147

Audible Alarm Indication * 13, 58
Audit log ¢ 97
AVC ¢ See Active Voltage Control

B

Battery ¢ 71

Ah Discharged * 35, 71, 79

Battery Capacity * 71

Battery Charge State ¢ 71

Battery Current ¢ 13, 83, 86, 126, 147
Battery Current Sensor Fail * 71
Battery Fuse Fail Alarm ¢ 88, 135, 147
Battery Fuses ¢ 130

Battery Temperature * 13, 36, 71, 86

Battery Temperature High Alarm ¢ 59, 135
Battery Temperature Low Alarm ¢ 59, 135

Battery Test ¢ 28, 30, 32, 34, 36

Battery Test Alarms ¢ 135

Cells Per String * 36, 71

CellSure * 119

Equalize ¢ 28, 32, 33

Fast Charge * 28, 32, 34

In Discharge Alarm ¢ 136

Mid-Point Monitoring (MPM) ¢ 72
Number of Cells * See Cells Per String
Reverse Polarity * 79, 138

String Fail Alarm ¢ 72, 73,128, 138
Temperature Compensation ® 28, 36
Temperature Sensor * 2, 4, 83,132, 147
Time Remaining * 71, 76

Battery Circuit Breakers ¢ 130

Battery Fuse Fail Alarm ¢ 88, 135, 147

Battery Current Limit (BCL) * 28, 30, 34

Battery Current Limit Alarm ¢ 135
Engine Run BCL ¢ 30

Battery Symmetry Monitoring ¢ 132

Battery Symmetry Monitoring Log * 96
Battery Test Cancelled ¢ 135

Battery Test Fail ¢ 135

BCL * See Battery Current Limit (BCL)

Browsers (recommended) * 4
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Index

Bus Voltage * 83
Bus Voltage Sense * 2, 30, 147
High Load Alarm ¢ 59, 136
Low Load Alarm ¢ 59, 136
Bus Voltage Sense Input * 133

Cc

Cabinet Fan Fail Alarm ¢ 135
Cells Per String * 36, 71
CellSure * 119
Characterization * 48
Characterization Data Management ¢ 79
Characterization of LVD * 48
Circuit Breakers
Battery Circuit Breakers ¢ 130
Battery Fuse Fail Alarm ¢ 88, 135, 147
Load Circuit Breakers ¢ 129
Load Fuse Fail Alarm ¢ 88, 136, 147
Communications ® 106, 131
Browsers (recommended) * 4
Communications Options * 106
Connector * 1, 4
DCTools * 4, 14,107,117
Ethernet Communications * 107, 127
GSM Modem Communications ¢ 117, 126
HTTP/HTTPS » 121
Loss of Communications * 120
MAC Address ¢ 107
Modbus ¢ 115, 116
PSTN Modem Communications ® 126
Security * 120
Serial Server ¢ 119
SNMP « 111
USB Communications © 14, 128
Web Access Security * 121, 127
Web Server ¢ 109, 127
Write Access Password * 121, 127
Configuration Error * 135
Configuration File * 25, 57
Backup and Restore ¢ 25
Changing a Configuration Setting * 11
Contactor Configuration ¢ 51
Contrast * See Display Settings
Control ¢ See Voltage Control

Current

Battery Current * 13, 83, 86, 126, 147
Load Current ¢ 13, 83, 86, 126
No Load Alarm e 137
Rectifier Current * 7,13, 83, 86

Current Limit
Battery Current Limit (BCL) * 28, 30, 34
Rectifier Current Limit * 41

Current Sense * 2, 4, 83,132, 147

D

Data and Events Log * 96
Data Logging * 95
Data Log * 95
Event Log * 95
System Event Types * 145
Data Min/Max Log * 96
DC Input Fail ¢ 136
DC/DC control ¢ 103
DCDC Fail » 136
DCTools * 4, 14,107, 117
N/A (in DCTools/Web) * 126
Software Versions * 4
Write Access Password ® 121, 127
Digital Input Alarms * 89
Digital Inputs * 89, 132, 147
Connectors * 2, 4, 89, 91, 140
Digital Input Alarms * 57, 89
Mappings * 147
System States ¢ 88
Digital Outputs (Relays) ¢ 58, 90, 131
Connectors * 2, 4, 89, 91, 140
Relay Mapping * 59, 89, 90, 149
Remote Control State * 90
Test Digital Outputs * 90
Display Settings * 12
Language * 24
DO Manual * 136

E

EATON SC300 CYBERSECURITY
RECOMMENDATIONS e 157

Email Alarm Messages * 113, 118

END-USER LICENSE AGREEMENT - 150

Energy Log * 96

Energy Metering * 92, 94, 95
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Index

Engine Run BCL ¢ 30
Equalize * 28, 32, 33

Equalize Active Alarm ¢ 136
Ethernet

Connector * 1, 4

Ethernet Communications * 107, 127

MAC Address ¢ 107

Problems ¢ See Troubleshooting
Event Log * 95

System Event Types ¢ 145

F

Factory 18
Fan Controller * 84, 99,101
Fan Controller Log * 96
Fast Charge * 28, 32, 34
Fast Charge Active Alarm * 136
Float Voltage * 28, 29, 30, 40, 60
High Float Alarm ¢ 59, 136
Low Batt Temp Alarm ¢ 59, 136
Function ¢ 88, 89
Fuse
Battery Fuses ¢ 130
Load Fuses * 129

Identity Information ¢ 15, 25
In Discharge Alarm * 136
Input/Output (I/O) Board

Additional I/O ¢ See SiteSure-3G I/O module
Analog Inputs * 13, 84, 86

Connections to other system components ¢ 4
Connector Pin-outs ¢ 89, 91, 140

Description * 2

Digital Inputs ¢ 89, 132, 147

I/O Board Mapping * 147

Identify an1/O Board * 82

LVD Status LED * 2,128

Power On LED » 2,128

Repair and Return ¢ 164

Replacing the Input/Output Board ¢ 130

Internal Clock ¢ 18, 128
Internal clock battery ¢ 20
IOB Comms Lost * 136
IOBGP I/O Board * 131

K

Keypad

Keypad Access Security ¢ 12, 126

G

Generator

Fuel Management * 56

Generator Control ® 52

Generator Fail Alarm ¢ 52, 59, 136
Generic System Types * 17
GSM Modem Communications ® 117, 126

H

Heatsink Temperature * 40, 60

High Float Alarm * 59, 136

High Load Alarm ¢ 59, 136

Horizontal/ Vertical Setting of Display * See
Display Settings

HTTP/HTTPS » 121

Hybrid Power System ¢ 36, 55

Identify a Rectifier ¢ 43
Identify an I/O Board * 82

L

Language * 24

Latched contactors ® 46
LCD « 8,125

Display Settings * 12
Language * 24

LEDs

LEDs (SC300) » 1,13,125
LVD Status LED ¢ 2,128
Power On LED e 2,128
Troubleshooting * 125

Load Circuit Breakers ¢ 129

Load Fuse Fail Alarm ¢ 88, 136, 147

Load Current ¢ 13, 83, 86, 126

Load Fuse Fail Alarm * 88, 136, 147
Load Fuses * 129

Load Power * 13, 83, 86

Load-Based Rectifier Shutdown ¢ 44

Locate Rectifier * See Identify a Rectifier

Log * See Data Logging

Log Sizes ¢ 98
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Log Storage * 98

Logon (SC300) * 12

Logon ID (Web) » 121

Low Batt Temp Alarm ¢ 59, 136

Low Load Alarm ¢ 59, 136

Low Voltage Disconnect (IOBGP) « 133

Low Voltage Disconnect (LVD XE "LVD" ) * 46
Low Voltage Disconnect (LVD)

Connectors ® 2, 4

LVD Status LED 2
Low Voltage Disconnect (LVD) ¢ 48
Low Voltage Disconnect (LVD)

Characterization of LVD e 48
Low Voltage Disconnect (LVD)

Connectors * 89
Low Voltage Disconnect (LVD)

Connectors ¢ 91
Low Voltage Disconnect (LVD)

Connectors ¢ 91
Low Voltage Disconnect (LVD)

Problems ¢ 128
Low Voltage Disconnect (LVD)

LVD Status LED e« 128
Low Voltage Disconnect (LVD)

LVD Alarms * 136
Low Voltage Disconnect (LVD)

Connectors * 140
Low Voltage Disconnect (LVD)

Mappings * 147
Low Voltage Disconnect (LVD)

LVD Alarms * See Troubleshooting
LVD ¢ 46, See Low Voltage Disconnect (LVD)
LVD Configuration ¢ 50
LVD contactor(s) not operating. * 129
LVD Disconnected * 137
LVD Fail « 137
LVD Manual ¢ 137
LVD Setup * 49

MAC Address * 107
Main Screen * 7, 13, 86
Main Screen Items © 13, 86
Mains Fail Alarm ¢ See AC Fail Alarm
Manual Rectifier / Solar Shutdown * 44

Manual Sources * 69
Mappings ¢ 147
Mid-Point Monitoring (MPM) ¢ 72

String Fail Alarm ¢ 72, 73,128, 138
Modbus ¢ 115, 116
Modem (PSTN, GSM) ¢ See Communications
Monitor OK Alarm * 2,126
MOVs

MOV Fail Alarm e« 88, 137, 147
MPM e See Mid-Point Monitoring (MPM)
Multiple Rectifier Comms Lost Alarm ¢ 137
Multiple Rectifier Fail Alarm ¢ 137
Multiple Solar Comms Lost * 137

N
N/A (in DCTools/Web) * 126
Named Items * 63, 87, 105

Network Management System (NMS) * See
SNMP

No Load Alarm ¢ 137
Normal Charge * 137
Number of Cells * See Cells Per String

(0]

Output Voltage and Current 28, 40, 60, 83
Over Voltage Shut Down (OVSD) e 41

P
Partial AC Fail Alarm * 137

Password
Web Access Security * 121, 127
Write Access Password © 121, 127

PC/Laptop (Connection via USB) ¢ See USB
Communications

Peak Load Reduction * 137
Peak Load Reduction (PLR) * 37
Phase Detection ® 42
Polarity

Reverse Polarity ¢ 79, 138
Power

Load Power ¢ 13, 83, 86

System Power ¢ 13, 83, 86
Power and RXP Comms * 133
PowerManagerlIl * 4, 58

PowerManagerll Communications Setup * 109
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Protection ¢ See Security
PSTN Modem Communications ® 126

Q
QPM « 72

Quarter-point monitoring ¢ 72

R

Ramp Up Slope * 41

Raw log binary ¢ 97

Rectifier Current Limit 137

Rectifier Fail * 137

Rectifier OverTemperature * 137

Rectifiers
AC Rectifier Current Limit * 41
Heatsink Temperature ¢ 40, 60
Identify a Rectifier * 43
Load Power * 13, 83, 86
Load-Based Rectifier Shutdown * 44
Locate Rectifier * See Identify a Rectifier
Output Voltage and Current 28, 40, 60, 83
Over Voltage Shut Down (OVSD) e 41
Problems ¢ See Troubleshooting
Ramp Up Slope * 41
Rectifier Alarms ¢ 135
Rectifier Comms Lost Alarm © 43, 137
Rectifier Current * 7, 13, 83, 86
Rectifier Current Limit ¢ 41
Registration * 40, 60
Repair and Return ¢ 164
Restart Rectifier(s) * 44
Serial Number ¢ 40, 43, 60
Shutdown e 41, 43, 126
Start Up Delay ¢ 41
System Overload Alarm ¢ 59, 61, 138
System Power ¢ 13, 83, 86
Voltage Control * 28

Redundancy * 45

Relays ¢ See Digital Outputs (Relays)
Monitor OK Alarm ¢ 2,126
Relay Mapping * 59, 89, 90, 149

Remote Control State ¢ 90

Repair and Return * 164

Reset Battery State * 79

Restart Rectifier(s) * 44

Reverse Polarity * 79, 138

RIP Comms Lost * 137

RS232 « 117
Connector * 1, 4
Modem (PSTN, GSM) ¢ See Communications
Serial Server * 119

S

S5C200 system controller
Alarm Descriptions ¢ 135
Repair and Return ¢ 164
SC300 system controller
??? on SC300 Display ¢ 13, 126
Changing a Configuration Setting * 11
Configuration File * 25, 57
Connections to other system components ¢ 4
Connector Pin-outs ¢ 89, 91, 139, 140
Description * 1
Display Settings * 12
Firmware Upgrade * 24
Identity Information ¢ 15, 25
Internal Clock ¢ 18, 128
Keypad ¢ 8,126
Language * 24
LEDs (SC300) * 1,13, 125
Main Menu ¢ 9
Main Screen ¢ 7,13, 86
Mappings * 147
N/A (in DCTools/Web) * 126
Problems ¢ See Troubleshooting
Replacing the System Controller ¢ 130
SC300 Alarms * 13, 57, 125
Security * See Keypad Access Security
Startup * 7
Schedule Sources * 67
Scheduled Sources Operation * 67
Security * 120
Keypad Access Security * 12, 126
Web Access Security * 121, 127
Write Access Password ¢ 121, 127
Sensor Fail Alarm ¢ 138

Serial Communications (USB / RS5-232) Security *
120

Serial Server ¢ 119
Servicing ¢ 164, 167
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Severity * 58

Shutdown e 41, 43, 126
Load-Based Rectifier Shutdown * 44
Over Voltage Shut Down (OVSD) e 41
Restart Rectifier(s) * 44

Site Backup Time * 72

Site Backup Time Remaining ¢ 138

SiteSure-3G I/O module * 82

Smart Alarm Actions ® 64, 69

Smart Alarm Disconnect ® 52

Smart Alarm Source options * 64

Smart Alarms * 62

Smart Analogs * 85, 87

Smart Analogues Log * 96

SMS Text Messaging * See GSM Modem
Communications

SNMP « 111
SNMP trap sending options * 113
SNMP traps ¢ 112
SNMP V3 « 111
SNTP ¢ See Internal Clock
Software Versions * 4
Solar Charger Power Share * 39
Solar Comms Lost ¢ 138
Solar Comms Lost Alarm * 43
Solar Fail * 138
Sound ¢ See Audible Alarm Indication
Sources * 63
Specifications * 131
Standby Mode * 59, 98, 99, 138
Start Up Delay * 41
Starting the SC300 * 7
String Fail Alarm e 72, 73,128, 138
System Alarms ¢ 57, 135

System Overload Alarm ¢ 59, 61, 138
System Power ¢ 13, 83, 86
System States ¢ 88

System Value Sources * 68

T
Technical Assistance ® 167

Temperature
Battery Temperature * 13, 36, 71, 86
Battery Temperature High Alarm ¢ 59, 135
Battery Temperature Low Alarm ¢ 59, 135

Heatsink Temperature * 40, 60

Temperature Compensation * 28, 36

Temperature Sensor * 2, 4, 83,132, 147
Test Digital Outputs * 90

Text Messaging (SMS) ¢ See GSM Modem
Communications

Time ¢ See Internal Clock

Time Remaining * 71, 76

Time Synchronization ¢ 19

Time Zones ¢ 20

Transient Voltage Protection
MOV Fail Alarm e« 88, 137, 147

Translation * 24

trap source ¢ 113

Troubleshooting * 125
Repair and Return * 164
Servicing * 164, 167

Technical Assistance ¢ 167

U

Unknown Hardware Alarm 138
Unmapped IOB Found ¢ 138
Unstable Rectifier AC * 138
USB

Connector * 1, 4

USB Cable * 14

USB Communications © 14, 128

\"

Vertical/Horizontal Setting of Display * See
Display Settings
Voltage (Bus) ¢ 83, See Bus Voltage Sense
Voltage Control ¢ 28
Active Voltage Control 28, 30
Bus Voltage Sense * 2, 30, 147
Voltage Feed Module * 4

W
Web

Browsers (recommended) ¢ 4
Language * 24
Web Access Security ¢ 121, 127
Web Server ¢ 109, 127

Write Access Password * 121, 127
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